The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

can't embed youtube videos

View previous topic View next topic Go down

can't embed youtube videos

Post by megamein on September 29th 2011, 8:33 pm

tried to embed a youtube video in a post but only the video link is visible :

http://yotamarker.justforum.net/t16-art-on-plaster-tiles

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by incredible_fear on September 29th 2011, 8:53 pm

@megamein wrote:tried to embed a youtube video in a post but only the video link is visible :

http://yotamarker.justforum.net/t16-art-on-plaster-tiles

[flash(425,350)]PUT THE YOUTUBE VIDEO LINK HERE[/flash]

Or have you activated BBCode?

Admin Panel > General > Messages and E-mails > Configuration > Allow BBCode : Yes

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 29th 2011, 9:00 pm

Admin Panel > General > Messages and E-mails > Configuration > Allow BBCode : Yes
yes it is


posted with the flash and still no embeded video

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 29th 2011, 10:17 pm

by the way in the profile codeBB is allowed set to yes

also attach signature is set to yes but no signature is visible in posts

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 29th 2011, 10:26 pm

Have you WYSIWYG disabled? if not set to No and save
Acp general>>messages and e-mails>>configuration

also at the bottom of the message editor when you're posting or editing a message, make sure you haven't clicked on any of the needed options




musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 29th 2011, 11:14 pm

at the bottom of the message editor only the notify me is checked

in WYSIWYG no is checked

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 29th 2011, 11:21 pm

Admin Panel > General > Messages and E-mails > Configuration > Allow HTML : Yes

and save

in your personal profile preferences

and save




musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 30th 2011, 12:16 am

it would appear that the specific youtube video link in the first post can't be embeded but another video was embeded in a new post of the same thread.

btw it is not the allow html that caused problems

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 30th 2011, 12:23 am

Yes youtube reserve the right to allow or disallow embeding


So your problem is solved?

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 30th 2011, 12:25 am

no :
how to display my signature : it is checked to be displayed

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 30th 2011, 12:31 am

try
Code:
[flash(425,350)]http://www.youtube.com/v/naN84WYPVpc[/flash]
i can't post on your forum for 7 days lol

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 30th 2011, 12:35 am

first of all : musket you rule !

2 : how did you know this was the link to embed

3 you can't post on my forum for 7 days ? what do you mean ?

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 30th 2011, 12:47 am

you have disallowed new members to post links for 7 days

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 30th 2011, 12:52 am

2. i read it off the url you were trying to post
you forum config needs tweaking



it should be NO


Last edited by musket on September 30th 2011, 1:01 am; edited 1 time in total

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 30th 2011, 12:56 am

so, that only leaves the signature not being displayed to be fixed

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by musket on September 30th 2011, 1:00 am

it still doesn't allow members to post external links so can't check it



musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: can't embed youtube videos

Post by megamein on September 30th 2011, 7:53 pm

how to allow members to post external links ? regardless of first 7 days

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: can't embed youtube videos

Post by Legolover-361 on October 1st 2011, 1:38 am

Try going to Admin Panel > General > Security. There should be an option that says, "Prohibit registered members for less than a week to post external links and emails." Check off "No" and you should be set!

Legolover-361
Forumember

Male Posts : 40
Reputation : -1
Language : English, XHTML, CSS

Back to top Go down

Re: can't embed youtube videos

Post by megamein on October 1st 2011, 9:27 am

signature problem was fixed with http://help.forumotion.com/t97597-help-i-dont-see-my-signature
I have more questions :

1 Anti-spiders mode (for your pages and the e-mails inside) : is it blocking the google spider, if yes how can I disable this block ?

2 when code is pasted with
Code:
the backround color is red is there a way to white the code's background color ?

megamein
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum