The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I can't CREATE a forum?o.O

View previous topic View next topic Go down

In progress I can't CREATE a forum?o.O

Post by 1supermiguel on September 30th 2011, 2:31 am

So....i went to go TRY and create a new forum but then guess what happened? The Skin that i wanted to use wasn't there. So i went onto hitskin and found the skin i wanted but when i went to "add the skin to my forums" the button DID NOT work. It just stayed on ETERNAL LOADING. So i then went and tried using a NORMAL template that was still on the Forumotion Site and guess what? THE SAME THING HAPPENED AGAIN. What is going on??? I cleared my cache and all of that stuff. WHY can't i create a site?! Why do when i click the button to add the skin to my forum it stays on ETERNAL loading??? WHY?!?!?!? Can someone please fix this or tell me why? Thanks, it would be GREATLY appreciated. Cause well, i want to make a forums site. Thanks again! Smile

1supermiguel
New Member

Male Posts : 19
Reputation : 0
Language : English
Location : Miguel Corp. H.Q.

http://explorersoflore.forumotion.com/

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by Sanket on September 30th 2011, 6:03 am

Just create the forum using any skin thats currently available. Once your forum is created, you can go onto hitskin.com choose your favorite skin & then install it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by 1supermiguel on September 30th 2011, 7:11 am

Not working...and i also stated that in the post basically. For some reason no matter what template i choose, it just wont work! Crying or Very sad

1supermiguel
New Member

Male Posts : 19
Reputation : 0
Language : English
Location : Miguel Corp. H.Q.

http://explorersoflore.forumotion.com/

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by Diana on September 30th 2011, 9:17 am

Maybe it takes so long cause you're forum and the skin have different versions?! I wouldn't know for sure if it would make a difference but maybe.

Diana
Active Poster

Female Posts : 1286
Reputation : 21
Language : English

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by 1supermiguel on September 30th 2011, 8:53 pm

But i don't have a forum currently...so i don't see how that could be possible.

1supermiguel
New Member

Male Posts : 19
Reputation : 0
Language : English
Location : Miguel Corp. H.Q.

http://explorersoflore.forumotion.com/

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by bobjaret on October 1st 2011, 1:48 am

lame

bobjaret
New Member

Posts : 10
Reputation : 1
Language : anglish

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by 1supermiguel on October 1st 2011, 2:14 am

......? You know you should REALLY only post here if you're here to help! Evil or Very Mad

1supermiguel
New Member

Male Posts : 19
Reputation : 0
Language : English
Location : Miguel Corp. H.Q.

http://explorersoflore.forumotion.com/

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by kirk on October 1st 2011, 2:24 am

@bobjaret wrote:lame

@1supermiguel wrote:......? You know you should REALLY only post here if you're here to help! Evil or Very Mad



Yes i agree.
bobjaret replies like this are considered spam and will not be tolerated.Please refrain from replying with any useless cements in any future post or threads.
Thank you.


I don't understand what the error is.
Can you get a screen shot of what it's telling you, and when dose is this happening? Like sanket has said forget about the skin for now, just create a forum with a basic theme for now.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: I can't CREATE a forum?o.O

Post by 1supermiguel on October 1st 2011, 6:48 am

Well i can't really provide a screenshot cause i mean it doesn't take me to a new window or anything. I just click on the button to use that skin for my forum and it just stays showing it is loading for like 5 hours until the end it just tells me to go back to the Homepage of Forumotion without my forum being created. And also how would i go about making a Forum without choosing a skin? Like the basic skin or whatever? That might work/help. Oh and also i just downloaded Internet Explorer 9. I'm going to see if it works on there, if not, well then any more suggestions? Cause i REALLY want to make a Forum! Thanks! Smile Oh and i will edit this post with the results as well. Smile

EDIT: Still with Internet Explorer 9, it is a failure... Crying or Very sad But at least the Internet has been updated enough to Google Chrome Standards or in my opinion it has, so i shall keep IE9. Thanks to you guys to for i trying it. But anyways, what do i do now? Confused Any suggestions? Confused

1supermiguel
New Member

Male Posts : 19
Reputation : 0
Language : English
Location : Miguel Corp. H.Q.

http://explorersoflore.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum