The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Home and Portal issue.

View previous topic View next topic Go down

Home and Portal issue.

Post by Lady Galaxia on October 1st 2011, 1:48 am


I'm going to try and explain this the best way I can.

This is my forum:
http://galaxycauldron.forumotion.com/

I have never used the Portal before today, so this is what I am used to seeing:



So after spending hours getting the Portal set up, I set it as my homepage. I did knowingly do that and I do know how to change it to NOT be the homepage.

I seem to find out that I can't access the "forums" any more like in the picture above. Home is set to these links: "http://galaxycauldron.forumotion.com/forum" or "http://galaxycauldron.forumotion.com/index" lead me right back to the portal.

Yes the images are correct in the Navigation Bar. I have not changed them in months.
Yes I have cleared the forum's cookies
Yes it works in IE for some reason, but not FireFox

I am the one who set up the links on the side of the portal under the "navigation" widget.

If I don't make the portal my homepage all the links work perfectly, and home takes me to the forums and portal to the portal.



Lady Galaxia
Forumember

Posts : 34
Reputation : 0
Language : English

http://galaxycauldron.forumotion.com/

Back to top Go down

Re: Home and Portal issue.

Post by Legolover-361 on October 1st 2011, 1:55 am

If you set the Portal as your home page, the link http://galaxycauldron.forumotion.com will lead to the Portal rather than to your forums. That URL switcheroo might be causing your troubles.

Try setting the Portal as your home page, then adjusting the URLs in the menu accordingly.
avatar
Legolover-361
Forumember

Male Posts : 40
Reputation : -1
Language : English, XHTML, CSS

Back to top Go down

Re: Home and Portal issue.

Post by Lady Galaxia on October 1st 2011, 2:08 am


Yes, I am aware the the main URL with out anything added will take me to my Portal when it's set as the Homepage.

The Forums should then be accessible via "http://galaxycauldron.forumotion.com/forum"

This url works in IE but not FF.

EDIT: I had this up, I decided to ask a member to check it out and it didn't work for them either. However when I completely swiped my FF cookies with CCleaner it seems to be working fine.


You can Lock this.



Lady Galaxia
Forumember

Posts : 34
Reputation : 0
Language : English

http://galaxycauldron.forumotion.com/

Back to top Go down

Re: Home and Portal issue.

Post by MrMario on October 1st 2011, 7:49 am

Solved -> locked
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1836
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum