The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Logo not redirects to main page

View previous topic View next topic Go down

Solved Logo not redirects to main page

Post by SoniXXX on October 6th 2011, 5:04 pm

Hey, when I load my logo by typing this:

<embed src=https://i48.servimg.com/u/f48/16/88/08/90/pana710.jpg quality=high width=100% height=100%></embed>
Into "Site description", it don't redirects to main page of my forum. Like there is no link inside.

It is okey when I load my logo in pics managament, but then I don't know how to resize it, to fit the screen size for users with smaler resolution then my. More I woud like to delete that box betwen my logo and forums categories, that space where u can see that anoing banner if u havent got adblock, otherwise it is just empty space.

http://susiraskpana.forumlt.com/

Edit: theres is little problem with text in MY PROFILE section, there boxes to fill info about yourself like: gender, hobbies, etc, but the text explaining witch box is about is not black like in every other place on my forum, but white so it cant be seen..

http://susiraskpana.forumlt.com/profile?mode=editprofile

SoniXXX
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Logo not redirects to main page

Post by True Blue on October 6th 2011, 5:57 pm

Hello SoniXXX

Something like this?

<a href="http://susiraskpana.forumlt.com/" target="_blank">
<embed src=https://i48.servimg.com/u/f48/16/88/08/90/pana710.jpg quality=high width=100 height=100></embed></a>

I removed the 100% as it orders the image to fill the screen, just adjust the width=100 height=100 upward to suit.

I'll look at the other problem while you see if thats what you want, and I'll edit this post once or if I know what it is.

Liz

Update:

You can remove the target="_blank" to open in same window.

Update:

When you say "between my logo and forums categories" do you mean the ads logo Forumotion.com places on the forums?

The bottom question is more for expert advice.
Wink

Update:

I think the ads help keep the free forums going. :wouhou:

Sorry I can't help with the other problems, but someone will give you help on these.

Talk later.

Liz.


Last edited by True Blue on October 6th 2011, 7:44 pm; edited 3 times in total (Reason for editing : updating more info)

True Blue
Forumember

Female Posts : 63
Reputation : 4
Language : english
Location : N.Ireland

Back to top Go down

Solved Re: Logo not redirects to main page

Post by SoniXXX on October 6th 2011, 6:23 pm

@True Blue

THX! IT works! Now it redirects to main page as it has to.

EDIT: YES, that Banner with ads. Those that u click, a they redirect u to some stupid stuff.

SoniXXX
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Logo not redirects to main page

Post by MrMario on October 6th 2011, 11:20 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum