The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Maintenance message doesn't work on Firefox

View previous topic View next topic Go down

Maintenance message doesn't work on Firefox

Post by Susan1814 on October 12th 2011, 6:25 pm

It works on IE and Chrome but not Firefox for some reason? Can someone pass this up to the Godfather. All you see is the forum no maintenance message. It should work on all pages but it doesn't.

Susan1814
Forumember

Female Posts : 112
Reputation : 0
Language : English
Location : London, United Kingdom

http://themusiclub.forums.fm

Back to top Go down

Re: Maintenance message doesn't work on Firefox

Post by kirk on October 12th 2011, 6:36 pm

Your site comes up with a message saying you moved to another host then redirects to this page then redirects to this page.
http://themusiclub.prophpbb.com/

I also put my test forum in construction mode and it appears fine, may be put it in both construction and holiday mode and see if thats any better for you.
All seems to be working on my end with firefox.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum