The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Unable to create a forum

View previous topic View next topic Go down

Completed Unable to create a forum

Post by moonbeam on October 13th 2011, 10:43 pm

Hi. I'm brand new here, having just heard of you for the first time after visiting a friend's site. I would like to create my own board, but I can't even get the first step of choosing a skin accomplished. It doesn't matter which version I choose (phpBB3, etc), or which skin I try. When I say to either continue or create my forum with that skin, it just clocks.

I have tried several times today and I'm still having problems, so it's more than an intermittent problem. My browser of choice is Firefox 7.0.1, but I also tried using I.E. 9. I had the same results either way.

Thanks for your help. Very Happy



Last edited by moonbeam on October 17th 2011, 2:40 pm; edited 2 times in total

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by MrMario on October 13th 2011, 11:10 pm

Hello,

Could you tell me what happens when you pick a new skin?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 12:09 am

Essentially, nothing happens at all. Step 1, which is to choose a skin, fails, period. I choose a tab for version- say phpBB3 - and pick a skin, then click continue. It never moves past that. It doesn't matter what version I choose, or which skin. I can go to Hitskin page, pick any one, and say "use this skin on my forum", and it hangs.


moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by MrMario on October 14th 2011, 4:09 am

Not having a problem picking a theme. Please clear your cache.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Unable to create a forum

Post by Hibbies_07 on October 14th 2011, 4:15 am

@MrMario wrote:Not having a problem picking a theme. Please clear your cache.
Can you please answer my PM's i really need your help

Sorry to go OT but I have a huge problem.

Hibbies_07
New Member

Male Posts : 15
Reputation : 1
Language : Scottish
Location : Livingston, Scotland

http://www.the-12thman.com/

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 4:58 am

MrMario,

I have spent so little time on this site that there should be no problems with cache or cookies. I have never before created a forum here either, so there's no existing information that would need to be overwritten. Nonetheless, I did as you said. No change in the situation.

Since you said you are having no problem picking a theme, and you use Chrome (versus my Firefox), I tried Chrome, too. Still no luck.

When you said you had no trouble picking a theme, did you do so as a brand new user, so to speak, or did you simply change your skin on an existing forum? The problem may not be with the skin portion. It may be a problem with trying to reach the form in step 2, instead.

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by MrMario on October 14th 2011, 5:43 am

Yes I checked by creating a new site. Not sure what could cause this, but could you try using another network?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 3:21 pm

I am off from work until Sunday, so the only other readily accessible network I have outside of home is Verizon Mobile. It worked there, so perhaps it's an issue with ZoneAlarm blocking. Not sure why it would, but at any rate, I won't have a chance to mess with it until several hours from now.

Makes me curious though, why I can easily create accounts for established forums but trying to create my own is so troublesome. What's different between the forms/pages, other than the amount of information required? If need be, I CAN probably create it via my phone, but then what if I continue to have problems with the rest of it using my laptop? I don't want to have to do everything that way.

Thanks for the assistance you've provided thus far.

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by MrMario on October 14th 2011, 6:00 pm

Lets try by using another service and see if it works.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 6:45 pm

By another service, do you mean another network ? I don't have a way to do that until I go back to work on Sunday, unless I go to Starbucks or something.

If you mean another firewall besides Zone Alarm, that's not really an option. I could shut it down temporarily, and see if I can create it then, but I shouldn't have to fight so hard for something so simple. <sigh>

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by MrMario on October 14th 2011, 6:50 pm

Yes another network. You can also try disabling your firewall for 10 minutes and then try. This is a very odd issue that doesn't have any other reports about not being able to create a forum.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 9:18 pm

I already established several posts above that my Verizon mobile network DOES work.

I disabled my firewall, and that did not help. Therefore, it seems I have two options.

1. Create the board on my phone and hope the rest works correctly on my laptop.

2. Forget the whole mess.

Guess which one I'm leaning towards? I realize it's not your fault, but it's really ridiculous to have to go through so much work just to create a simple forum.


moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by musket on October 14th 2011, 9:31 pm

Have you your browser security settings set a @medium-high? (Internet Explorer) Smile


musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 9:57 pm

Uh.. my profile plainly shows I use Firefox, not IE. So, no, I haven't. I've also already stated that I disabled my entire firewall and security stuff completely and it doesn't help.

I don't know how much more clear I can be. I'm not a beginner- I work in an IT industry. I know the likely culprits and how to do basic troubleshooting. It's not working.

I'm done with it. Thank you all for your time.



moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by musket on October 14th 2011, 10:10 pm

Are you using a proxy on firefox?




Last edited by musket on October 14th 2011, 10:17 pm; edited 1 time in total

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 14th 2011, 10:15 pm

No. Why would I bother with a proxy? I've got nothing to hide. I'm not a troll.

Seriously, just mark this solved. I'm not trying any more.

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Completed Re: Unable to create a forum

Post by musket on October 14th 2011, 10:21 pm

Sorry we couldn't help Smile

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Completed Re: Unable to create a forum

Post by shadowz au on October 15th 2011, 4:00 am

just pick a random skin first then later u can change it

shadowz au
Forumember

Male Posts : 280
Reputation : 30
Language : Australia
Location : Sydney

http://tommyzserver.forummotion.com

Back to top Go down

Completed Re: Unable to create a forum

Post by SLGray on October 15th 2011, 4:14 am

@shadowz au wrote:just pick a random skin first then later u can change it

Moonbeam said it does not matter which skin he picks.

SLGray
Administrator
Administrator

Male Posts : 35666
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Completed Re: Unable to create a forum

Post by moonbeam on October 16th 2011, 4:10 pm

slg wrote:
@shadowz au wrote:just pick a random skin first then later u can change it

Moonbeam said it does not matter which skin he picks.
That is correct. I could not complete that step AT ALL on my home network. It works on my phone. It works at work (I just checked). But I simply cannot create a forum at home, on my home network.


PS. moonbeam is a she, not a he. Cool


Marking as complete, even though it isn't, really. There just isn't an "I give up" button. Smile

moonbeam
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum