Problem in users management page

Go down

In progress Problem in users management page

Post by zmosaad on October 20th 2011, 11:54 pm

hi

I have problem at

AP > Users&Groups > Search users

the first page appears normally but when i click any other page (2nd, 4th , 300 ) it does NOT open. instead it redirects to AP home !!

How can i manage the members? and solve this?

zmosaad
New Member

Posts : 12
Reputation : 0
Language : Arabic

Back to top Go down

In progress Re: Problem in users management page

Post by !_NICK_! on October 21st 2011, 12:45 am

Please provide a screen shot.
avatar
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

In progress Re: Problem in users management page

Post by zmosaad on October 21st 2011, 1:19 pm

A screenshot of what? when i click page 300 of search users page it redirects to Home page in AP.

zmosaad
New Member

Posts : 12
Reputation : 0
Language : Arabic

Back to top Go down

In progress Re: Problem in users management page

Post by Jophy on October 21st 2011, 5:20 pm

Hi,

Please try clearing your cache:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

It's usually a problem with the browser or try another browser.

Smile
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Problem in users management page

Post by zmosaad on October 22nd 2011, 4:51 pm

I cleaned the cash. this did not solve the problem.

I have tried it with IE and Firefox


zmosaad
New Member

Posts : 12
Reputation : 0
Language : Arabic

Back to top Go down

In progress Seo Trainer

Post by Seotrainer on October 22nd 2011, 5:16 pm

Spam:Content removed and member banned.

Seotrainer
New Member

Posts : 1
Reputation : 1
Language : english

Back to top Go down

In progress Re: Problem in users management page

Post by Jophy on October 24th 2011, 12:48 am

@zmosaad wrote:I cleaned the cash. this did not solve the problem.

I have tried it with IE and Firefox

Have you tried Google Chrome?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum