The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Member Having Problem With Buttons and Emoticons

View previous topic View next topic Go down

Member Having Problem With Buttons and Emoticons

Post by t2smith on October 23rd 2011, 4:55 am

One of our members said the emoticons and the bold, italics, underline and other buttons aren't working. She also said she is unable to highlight text and when she tries to drag her mouse across a sentence it will only highlight one letter. Do you have any idea what may be causing this problem? Is there a setting in the profile that could cause this? She is the only member who has reported having this problem and I haven't been able to replicate it.

t2smith
New Member

Male Posts : 24
Reputation : 0
Language : English

http://www.realitychatter.com

Back to top Go down

Re: Member Having Problem With Buttons and Emoticons

Post by SLGray on October 23rd 2011, 4:57 am

Ask her to try a different browser (IE, Chrome, Firefx, Opera, etc.).

SLGray
Administrator
Administrator

Male Posts : 35652
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Member Having Problem With Buttons and Emoticons

Post by kirk on October 24th 2011, 9:23 pm

Be sure she dose not have he switch editor mode on as well,
But that should not effect emotions? So ask her to try what SLG has suggested as well.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Member Having Problem With Buttons and Emoticons

Post by Mike on October 24th 2011, 10:59 pm

There was another complaint about this in another thread aswell. Is it possible for me to see your forum link please so that I can see if it works for me? I don't know if it's two users having the same problem or if it's a forumotion glitch.

thanks Smile

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum