I have problem with backup

Go down

I have problem with backup

Post by DarK$tealeR* on October 23rd 2011, 5:49 pm

Hello, I want to take backup of my forum but I have a problem, I came to this http://www.forumotion.com/en/utils/auth.htm , and I will not log in with my e-mail address and password I used when I made forum ... Can you send me back up, or tell me what to do Wink thanks

Link of my forum: http://balkan-paradise.ace.st/

DarK$tealeR*
New Member

Posts : 3
Reputation : 1
Language : Serbian

Back to top Go down

Re: I have problem with backup

Post by Animinus on October 23rd 2011, 5:52 pm

Hi,

Do you remember the password used to create the forum? If you do, enter it into the password section in the utilities. Then for the login spot, try putting your forum adress.


Last edited by Animinus on October 23rd 2011, 5:56 pm; edited 1 time in total
avatar
Animinus
Forumember

Male Posts : 52
Reputation : 8
Language : English
Location : Michigan

http://outcastforums.forumotion.com/

Back to top Go down

Re: I have problem with backup

Post by DarK$tealeR* on October 23rd 2011, 5:56 pm

Yes Wink

DarK$tealeR*
New Member

Posts : 3
Reputation : 1
Language : Serbian

Back to top Go down

Re: I have problem with backup

Post by DarK$tealeR* on October 23rd 2011, 6:07 pm

But he can not, I tried a few times...

Sorry for bad english Wink I am from Bosnia..

DarK$tealeR*
New Member

Posts : 3
Reputation : 1
Language : Serbian

Back to top Go down

Re: I have problem with backup

Post by Jophy on October 24th 2011, 12:42 am

Please avoid double/triple posting. Posts need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button. Wink

avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum