The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Newsletter - suddenly does not do proper display

View previous topic View next topic Go down

Newsletter - suddenly does not do proper display

Post by vegasjj on October 24th 2011, 11:34 am

I use with some regularity the newsletter,
Typically I take a post - go in edit mode - copy it - then past it in the HTML newsletter - preview - make adjustments if needed - and send.

Suddenly the preview and the actual newsletter - does not "understand" the code - and it looks like this:

(The HTML flag is set correctly as always)
Thanks for your help
Judith

[b][center][url=http://loveandhatepoker.forumotion.net/forum.htm][img]https://i83.servimg.com/u/f83/13/93/74/78/lovelo11.gif[/img][/url]

[size=24][color=red]NEW GAMES[/color]~~[color=blue]NEW GAMES[/color]~~[color=green]NEW GAMES[/color][/size]
[size=16][color=blue]Compete for a place in the[/color][/size]
[size=18][color=red]WEEKLY[/color][/size][size=24] [color=blue]B[/color][color=red]O[/color][color=green]N[/color][color=orange]U[/color][color=indigo]S[/color][/size] [size=18][color=red]GAME[/color][/size]
[img(150px,150px)]https://i46.servimg.com/u/f46/13/96/17/56/giftbo10.jpg[/img]



Last edited by vegasjj on October 24th 2011, 11:46 am; edited 2 times in total

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 24th 2011, 11:43 am

As I was posting - (the correct look appeared...), I got the post to look like it does in my newsletter by checking the "disable BBC CODE" in this post.

I guess the BBC CODE somehow is disabled in the newsletter - so perhaps the help I need is how to activate it. (I do not see where, how - no idea what would have changed it)

Thank you
JJ

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 25th 2011, 12:28 am

I really would appreciate some help please.

need to use the newsletter!

Appreciate it

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by Mike on October 25th 2011, 2:45 am



NEW GAMES~~NEW GAMES~~NEW GAMES
Compete for a place in the
WEEKLY BONUS GAME

Code:
[b][center][url=http://loveandhatepoker.forumotion.net/forum.htm][img]http://i83.servimg.com/u/f83/13/93/74/78/lovelo11.gif[/img][/url]

[size=24][color=red]NEW GAMES[/color]~~[color=blue]NEW GAMES[/color]~~[color=green]NEW GAMES[/color][/size]
[size=16][color=blue]Compete for a place in the[/color][/size]
[size=18][color=red]WEEKLY[/color][/size][size=24] [color=blue]B[/color][color=red]O[/color][color=green]N[/color][color=orange]U[/color][color=indigo]S[/color][/size] [size=18][color=red]GAME[/color][/size]
[img]http://i46.servimg.com/u/f46/13/96/17/56/giftbo10.jpg[/img][/b][/center]

Remove the 150x150 in the image tag.

By the way... It'd be best not to double/triple post.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 25th 2011, 2:55 am

Thanks for the advice, I can do that
but any thing at all I put there does not display properly
ie [color=red]HELP ME PLEASE[/color]

will display as you see here with the BBC code not enabled Sad

Hope this info explains the problem better

I also apologize for re-posting -
Post #2 was because I found more info that I felt was useful

and post #3 was because it seemed to me that my post needed refreshing.

Did not mean any offense! I am very grateful for any help.

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by SLGray on October 25th 2011, 3:01 am

So after you press the preview button, the codes are showing in the newsletter?

SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 25th 2011, 3:02 am

yes

I also sent it to admin only to see if actual would correct itself - it did not - i got the codes..

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by Mike on October 25th 2011, 3:14 am

Im thinking BBCode is removed for you or something. I copied your code and it worked.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 25th 2011, 3:18 am

That is what I think too, but it is only in the newsletter it seems.

Posts in the forum are fine, Widgets are fine...

The code works perfect in a forum post.. so the question i think is how to get the BBC code to work again?


vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by Mike on October 25th 2011, 3:27 am

the bbcode should work, which is what i'm not understanding.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Re: Newsletter - suddenly does not do proper display

Post by vegasjj on October 25th 2011, 3:52 am

could it be then something else that just makes it look like BBC not working?

OH some more information - maybe that helps.

If I create something IN THE newsletter window - using the HTML menu tools - then all works fine.

ie - I type something and change size - or add a color - it shows exactly as it should in the window as I'm doing it - then shows correctly in the preview as well.



vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum