The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Smilie problem

View previous topic View next topic Go down

Smilie problem

Post by KaraBoo on November 7th 2011, 7:55 pm

I'm having problems with some new smilies I added. Although it appears correct in the admin panel, the wrong smilie is showing up for that code in the forums. I have deleted it, reentered it, changed the file name, uploaded it again, etc... still it comes up with the wrong image. Any idea why this is happening and how to fix it? Thanks.

KaraBoo
New Member

Posts : 7
Reputation : 2
Language : English

Back to top Go down

Re: Smilie problem

Post by Sanket on November 7th 2011, 7:57 pm

Do you click on the correct image?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Smilie problem

Post by KaraBoo on November 7th 2011, 7:58 pm

Yes, definitely.

I've had my members try it as well. And I cleared my cache to make sure that wasn't the issue. It's still not showing the correct image for that code.

KaraBoo
New Member

Posts : 7
Reputation : 2
Language : English

Back to top Go down

Re: Smilie problem

Post by Sanket on November 7th 2011, 7:59 pm

Can you explain it with screenshots?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Smilie problem

Post by KaraBoo on November 7th 2011, 8:11 pm

Yep! I was just working on that Smile

So, here is how it looks in the admin panel. Check out code #67 - the "very happy" smilie with the big grin:



Now, this is how it shows up in my forum:



It shows up as that bouncy guy in the corner, but when you click on it, it drops in the code that should point to the big grin guy.

I've checked to make sure this is not a duplicate code and that there's not a duplicate file name, by the way. I'm perplexed.

KaraBoo
New Member

Posts : 7
Reputation : 2
Language : English

Back to top Go down

Re: Smilie problem

Post by kirk on November 7th 2011, 8:22 pm

Try changing it to something else all together and see if it works then,
Keep the same image/emotion of course .

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Smilie problem

Post by KaraBoo on November 7th 2011, 9:49 pm

Kirk - yes, I can add other emoticons without a problem. So, yes, I could change that code for it to show up as something else. The trouble is that I cannot get rid of the Colon-D emoticon. I have totally deleted it out of the system. No where in my admin panel is there a code for the colon-D combination, but if someone types it in, that little jumping guy shows up. It's a pain in the butt because that is a really, really common smiling shorthand people use. And for some reason it's hopelessly connected to that jumping guy (who I badly want to strangle at this point).

KaraBoo
New Member

Posts : 7
Reputation : 2
Language : English

Back to top Go down

Re: Smilie problem

Post by Sanket on November 8th 2011, 10:48 am

Also, i think there is the default smilie for
Code:
:D

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Smilie problem

Post by KaraBoo on November 8th 2011, 7:37 pm

There is, Sanket. All I tried to do was edit the existing one and change the file for it since I liked the smilie I have for it more... and then all the trouble began.

KaraBoo
New Member

Posts : 7
Reputation : 2
Language : English

Back to top Go down

Re: Smilie problem

Post by kirk on November 8th 2011, 8:16 pm

Very Happy did you remove that smile and the code
Code:
:D
Like sanket said it is default, However you should be able to change the code to it or remove completely if you want.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Smilie problem

Post by Sanket on November 9th 2011, 10:24 am

You can give a different code to the current one ! It shall work.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum