The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Setting html as Forum Entry Page

View previous topic View next topic Go down

Solved Setting html as Forum Entry Page

Post by Ancient on November 13th 2011, 8:14 pm

I have created n html page for the first entry point visitors or members go to when they click on the bookmark or link to my forum, "theflyingpigs.forum-motion.com"

When I submit it and then check the radio button for 'yes', "Use this page as homepage" it does not come up when I access my forum, it goes to the 'HOME' page of my forum directly.

Here is the code that I used to create the html page, it wrks ok in preview but that is all.

What am I doing wrong?

<a href="http://theflyingpigs.forum-motion.com" target="_blank">forumotion.com</a>
<BODY BGCOLOR=black> <!-- Page background color -->
<center><img src="http://i44.servimg.com/u/f44/16/04/43/97/tfplog10.png"></center><br><br>
<center><strong><font color="yellow" face="Arial;"size="6">-:BREAKING NEWS:-</font></strong></center>
<strong><font color="red" face="Arial;"size="6">This is a test for a new entry for the forum to ensure members read any critical news from Council or Leaders.
This will be the new entry page for the forums, access to other Threads and Chat Room is by the 'HOME' button.</font></strong></center>

<p style="text-align: center;"><a href="http://theflyingpigs.forum-motion.com/forum"><img alt="" src="http://i44.servimg.com/u/f44/16/04/43/97/flying12.png" width="100" height="100"></a></p>
<center><strong><font color="white" face="Arial;"size="6">CLICK PIG TO ENTER</font></strong></center>
<a href="http://www.forumotion.com" target="_blank">forumotion.com</a>

Ancient
New Member

Male Posts : 21
Reputation : 0
Language : English

http://theflyingpigs.forum-motion.com/forum.htm

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Guest on November 13th 2011, 8:29 pm

1. Try to edit again, and set again as a home page.
2. Go to Administration Panel => Display => Homepage => Generalities => General => Your forum redirects to : A HTML page

Guest
Guest


Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by SLGray on November 13th 2011, 8:32 pm

Check here:

Administration Panel>>Display>>Homepage>>Generalities

Your forum redirects to : [] The forum index [] The portal [] A HTML page

Edit: Post at the same time.

SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Ancient on November 13th 2011, 9:35 pm

Have tried all that and also cleared my cache and browsing data but still nothing.

Ancient
New Member

Male Posts : 21
Reputation : 0
Language : English

http://theflyingpigs.forum-motion.com/forum.htm

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by LGforum on November 13th 2011, 9:36 pm

If you have 'use forum header and footer' set to 'no'

then your HTML page will need to be full i presume. Meaning starting with the HTML tag. You also haven't closed your body tag.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Guest on November 13th 2011, 9:52 pm

Ancient, have you tried to edit this HTML page Edit and set "Use this page as homepage ?" as "Yes", because when you set it first time it automatically set to "No", so, edit this and set again Yes Smile Then:
Gassy wrote:2. Go to Administration Panel => Display => Homepage => Generalities => General => Your forum redirects to : A HTML page
Hint, the background of the HTML page you have been created should be red.
Hello

Guest
Guest


Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Ancient on November 13th 2011, 9:58 pm

Yes I have Gassy, everything is as you said.
Also added the html tags and body end tag, still no luck.
Obviously doing something wrong.

Ancient
New Member

Male Posts : 21
Reputation : 0
Language : English

http://theflyingpigs.forum-motion.com/forum.htm

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Guest on November 13th 2011, 10:00 pm

Your HTML page's background is red? Smile Please provide a print-screen. Wink

Guest
Guest


Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Nera. on November 13th 2011, 11:36 pm


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Ancient on November 14th 2011, 12:35 am

OK I fixed it, my problem was my old bookmark that had /forum at the end.
Thanks everyone for your help.

Moderator may close this thread as solved.

Ancient
New Member

Male Posts : 21
Reputation : 0
Language : English

http://theflyingpigs.forum-motion.com/forum.htm

Back to top Go down

Solved Re: Setting html as Forum Entry Page

Post by Nera. on November 14th 2011, 1:12 am

Topic solved

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum