The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature Problem still on

View previous topic View next topic Go down

In progress Signature Problem still on

Post by myfreeinc on November 14th 2011, 6:38 pm

Hi, am the admin of > http://myfreeinc.4rumer.com
and when ever i put my signature it showing Just Text but link inserted of that text is not working, guest / without login no one can see any links.

I tried all three methods as described here in other posts
My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

I tried all of those but problem still ON
here the post link for your help to see whats the problem i wanna say.

Image+Link = Image showing but Link Not working
Code i used :
Code:
[url=http://myurl.com][img]http://myimage.png[/img][/url]

Text + Link = Text showing but link not working
Code i used :
Code:
[url=http://mytextlink.com]My Text with link[/url]

only link = Working
Code i used :
Code:
http://myonlylink.com

I need to see all those 3 options are in working condition so plz help.

my post link after several try : http://myfreeinc.4rumer.com/t15-test-signature-3


Last edited by myfreeinc on November 14th 2011, 7:11 pm; edited 2 times in total

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by MrMario on November 14th 2011, 6:55 pm

Hello,

Its working! You just don't have it in the correct format.

Test



Code:
[url=http://help.forumotion.com/t99998-signature-problem-still-on]Test[/url]
[url=http://help.forumotion.com/t99998-signature-problem-still-on][img]http://illiweb.com/fa/fdf_en3/logo.jpg[/img][/url]

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Signature Problem still on

Post by myfreeinc on November 14th 2011, 7:07 pm

@MrMario wrote:Hello,

Its working! You just don't have it in the correct format.

Test



Code:
[url=http://help.forumotion.com/t99998-signature-problem-still-on]Test[/url]
[url=http://help.forumotion.com/t99998-signature-problem-still-on][img]http://illiweb.com/fa/fdf_en3/logo.jpg[/img][/url]

as a test case i copied your image + link code of help.forumotion.com as u replied in quote as code but see on my forum your image is showing but link not working there.
help plz.
my post link after this try : http://myfreeinc.4rumer.com/t15-test-signature-3

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by MrMario on November 14th 2011, 7:18 pm

Try this

General // Security // Unauthorize guests to post external links and emails: No

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Signature Problem still on

Post by myfreeinc on November 14th 2011, 7:25 pm

@MrMario wrote:Try this

General // Security // Unauthorize guests to post external links and emails: No

Tried but no result. see the page http://myfreeinc.4rumer.com/t15-test-signature-3
see the last msg there, it's not solved.

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by MrMario on November 14th 2011, 7:37 pm

Looks like guest are no longer able to click links in signatures.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Signature Problem still on

Post by myfreeinc on November 14th 2011, 7:43 pm

then what is the alternative way ?
is there any need of code / css / any background - change ?
plz help i need to stay alive with my forum and i have full faith on forumotion.in
i believe you guys sure figure out something for my prob.
am waiting for solve Thanks

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by MrMario on November 14th 2011, 7:54 pm

I'm not really sure why its like this. But it looks like it happened with the recent update that was pushed out. I'll see about getting an update as to why this is.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Signature Problem still on

Post by myfreeinc on November 14th 2011, 7:57 pm

thanks u so much, i am eagerly waiting to get the solve from your side, till then plz don't close this thread. and when ever you find your side of solution plz plz post it here, and also notify me with a copy @ andimagine@gmail.com
thanks
waiting for the solution

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by myfreeinc on November 14th 2011, 8:14 pm

The prob still on, it's okey am waiting for the solve
but i need to start my forum so for this reason i have to change my signatures and if any onr later today wanna see the problem as per my post they may not able to see that by visiting http://myfreeinc.4rumer.com/t15-test-signature-3 as it i posted above in my thread.
instead of any text+link or banner+link now on Am just inserting raw html links, afterall i have to start my side of job in my forum and i have to insert some signature too.
Problem is on it's stand, i moved my path from that way.
Hope forumotion.com will definitely solve this issue.
thanks.

myfreeinc
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

In progress Re: Signature Problem still on

Post by Sanket on November 14th 2011, 8:22 pm

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum