Current date/time is June 30th 2022, 6:21 pm

Search found 153 matches for punbb

Smiley box is wrong located

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Opera
Screenshot of problem : https://i.servimg.com/u/f84/19/18/51/17/untitl25.png
Who the problem concerns : All members
When the problem appeared : Smiley box wrong located
Forum link : http://ghaven.forumz.ro

Description of problem

I want to move the smiley boxat that place. Thanks
by nebunidebuni
on March 11th 2016, 9:53 am
 
Search in: Garbage
Topic: Smiley box is wrong located
Replies: 15
Views: 1103

Forum Post Views

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi Guys,

I see on other forum websites people displaying the amount of people who have viewed a post. Is this possible here?

Thanks
by moreno5
on March 6th 2016, 11:03 am
 
Search in: Garbage
Topic: Forum Post Views
Replies: 2
Views: 552

Forum, Topics, Posts, and Last Posts Color Change...

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Safari
Screenshot of problem : https://i.servimg.com/u/f84/19/42/36/67/screen10.png
Who the problem concerns : Yourself
When the problem appeared : After Editing The Theme I chose Myself!
Forum link : http://the4kgamer.forumotion.com

Description of problem

I've been trying to change the color for what seems to be forever with no change at all.
Any help will be awesome!
Also Side note: How do I hide my forum's description title? lol

EDIT: Also trying to match up the bottom of where the Online Users are to match with the current color scheme I went with! If you click the link to my forum you'll see what I mean!
by The4KGamer
on March 3rd 2016, 5:51 am
 
Search in: Garbage
Topic: Forum, Topics, Posts, and Last Posts Color Change...
Replies: 13
Views: 873

More details in the registration email

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi Guys,

Is their anyway of getting more information in the registration email that I receive as Admin when a new user joins?

When people register with my forum, they are forced to answer which development in our community they are from. This information is then used by me to put them into a group.

I would like to see this information in an email when the new user registers before I approve them so that I know where they are from.

is this possible?
by moreno5
on March 2nd 2016, 9:10 am
 
Search in: Other Problems Archives
Topic: More details in the registration email
Replies: 6
Views: 873

Member list appearing in Google search

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi guys,

I have just done a google search on my forum name and number 2 in the list on google is my site's member list.

How can I prevent this from displaying my whole memberlist?

Thanks
by moreno5
on February 29th 2016, 5:28 pm
 
Search in: Other Problems Archives
Topic: Member list appearing in Google search
Replies: 3
Views: 690

FM Themes

All #staff members need to log in and checkout the staff area. 

We are on the lookout for members who share #punBB and/or #phpBB2 #themes .  When you share your themes, you will receive 100 points for each #theme .
by SLGray
on February 24th 2016, 3:53 am
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10897

Searchbar phpbb2 numbers and text

If you use the hashtag option, you can search for hashtags in posts.

Examples of Hashtags:
#phpBB3
#punBB

Then when you do a search, check the tag box.
by SLGray
on February 22nd 2016, 7:51 pm
 
Search in: Garbage
Topic: Searchbar phpbb2 numbers and text
Replies: 4
Views: 636

New users with suspicious emails

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f84/15/81/26/39/3agtcl10.png
Who the problem concerns : All members
When the problem appeared : Just replaced the chat with another a few days earlier do to scam bot and edited some elements in the CSS.
Forum link : http://augustine.forumotion.com/

Description of problem

So first off, I do not have access to the founder. He abandoned the Forum years ago. I've just been keeping up with it making sure it's safe and presentable to the little users and visitors we do have.

Today I logged on the forum to find a few new users as shown in the screenshot. I marked out the first part of the emails just encase they are just plain normal users. The first red flag is that the forum has been inactive meaning that an admin like myself can only activate users. It said so in the CP. The second red flag is that only a few users have been signing up a month. The third red flag is that each email uses an email that would be unlikely used and are all the same except the last. I'm wondering if I should be worried about these suspicious emails and if it's at all possible to block sign up with emails ending with ".top". I've been keeping the forum safe for the few users who stop by to this dying forum. (The forum used to have some popularity and has files related to the forum linked in posts. Users and guests come to visit to download these files. I am worried for their security and safety.)

[EDIT] I checked the CP and the message about admins only activating accounts has gone. This may have been caused by some conversations with a user I had. I do have it set to user activation to make sure bots stay away.
by supermario641996
on February 17th 2016, 9:52 pm
 
Search in: Other Problems Archives
Topic: New users with suspicious emails
Replies: 3
Views: 1025

Topic background highlight chooser?

Hello,
I'd like to ask if it was possible to add a text background color chooser button to the editor? It would make it possible to choose a title highlight color. :O And the result would highlight the title.

Topics tagged under punbb on The forum of the forums - Page 5 Highlight
#punbb

Thanks for the heads ups! Very Happy
by Mimóza
on February 6th 2016, 10:53 am
 
Search in: Garbage
Topic: Topic background highlight chooser?
Replies: 3
Views: 648

How do I code something like this?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

How do I code something like this picture into HTML and CSS?

Topics tagged under punbb on The forum of the forums - Page 5 15ht87
by YAI Website
on January 29th 2016, 9:45 pm
 
Search in: Garbage
Topic: How do I code something like this?
Replies: 11
Views: 892

Notification widget

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://zinger.foorumini.com/

Description of problem

I tried "notification widget" code from this topic https://help.forumotion.com/t139188-notifications-without-displaying-toolbar#944510 but it doesn't work. Widget is just empty. Is there any way to fix it?
by Ams
on January 13th 2016, 9:11 pm
 
Search in: Garbage
Topic: Notification widget
Replies: 4
Views: 690

Staff list widget problem

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://2img.net/h/oi67.tinypic.com/rk35sh.png
Who the problem concerns : Yourself
Forum link : http://narutoborutogenesis.forumotion.com/

Description of problem

Ok so look at global moderators. Unlike adminastrators, they are top and bottom. Is there a reason it is like this and not side to side?
by Swagbito
on January 11th 2016, 7:09 am
 
Search in: Garbage
Topic: Staff list widget problem
Replies: 2
Views: 523

Locking new topics advice

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : update4dpm.forumotion.com

Description of problem

My new Update4DPM forum is for update & discussion about Digital Photo Magic, a book I've just published about digital photo retouching. The first 5 forum areas contain posts about recommended software tools for digital photo retouching.

I want to lock or close addition of any new topics in these categories, to keep them limited to discussion of my recommended software product list in each particular area. But, from the Forumotion instructions, I believe that locking new posts means that Members will not be allowed to make new replies or comments in for discussion under each posted software product item.

Is this correct? If so, is there any way I can both lock addition of new posts AND still permit responses under each of my listed products? I mean, without having to go in daily to weed out new posts, or manually transfer them to the General Discussion topic at the end of my categories.

I'd greatly appreciate help or advice on how to do this. Or should I switch to one of the other Forum versions on the Forumotion selection? (I don't really want to do this. I think it would involve a repeat of a good bit of work in manually loading the product descriptions/reviews.)

Cheers,
--ernest
by ernp
on January 9th 2016, 1:40 pm
 
Search in: Garbage
Topic: Locking new topics advice
Replies: 2
Views: 488

Activating Post Editor

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Screenshot of problem : http://prntscr.com/9m6gzj
Who the problem concerns : All members
When the problem appeared : today
Forum link : http://forum.ceaster.com

Description of problem

why no editor menu in new post and quick reply?
pelase help me to solve it

Topics tagged under punbb on The forum of the forums - Page 5 6S2BSwE


by ceaster
on January 5th 2016, 12:42 am
 
Search in: Garbage
Topic: Activating Post Editor
Replies: 1
Views: 459

replacing ads

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Who the problem concerns : Yourself
Forum link : http://www.test-spetter.actieforum.com

Description of problem

Hi,

I suppose what I do is permitted because I don't get rid of the ads, if not just say it.

I've been working on a new skin for my forum, where I want to move the top ad above the categories and the widgetbars. I made an image to make it clear:

Topics tagged under punbb on The forum of the forums - Page 5 QjagnCz
red rectangle = ad, orang rectangle = categories/widgetbar

I've got this working, but for some reason only when I'm logged in. When I'm not logged in the whole page got cleared and there appear three the same ad pictures, not even the iframe's I tried to moved.

Spoiler:


I have already tried a few codes, all a like and all the same result. I will show the latest one that I have still on the forum now.

I made inside the 'overall_header' template a div with id 'reclame_cont' under 'outer-wrapper' and an anchor right above the ad.
Code:
$(function() {
  $('#reclame_cont').prepend($('a[name="reclame"]').next());
});
by 10spetter10
on December 17th 2015, 3:46 pm
 
Search in: Scripts Problems Archives
Topic: replacing ads
Replies: 4
Views: 732

FM Themes

Major Update:

The forum version has been changed from #punBB to #phpBB3 .
by SLGray
on December 12th 2015, 2:04 am
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10897

No longer need domain.

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/a4WDTBP.png
Who the problem concerns : All members
When the problem appeared : Yesterday
Forum link : http://wearechaos.niceboard.org/

Description of problem

We have re-branded, No longer use the domain name 360chaos.net
and do not want it to be our domain.
I let it lapse, did not click renew. However it auto-renewed.

I would like to know how to purchase the domain 360chaos.net
So that way I can have the old domain forward to the new domain.
forum.wearechaos.net

We still use the forum wearechaos.niceboard.org

Thank you for your time!
-Mike
by Mr Mike Chaos
on December 5th 2015, 4:02 pm
 
Search in: Garbage
Topic: No longer need domain.
Replies: 11
Views: 1008

How to send a message out to all users from th6e administrator?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

I am sure it is pretty easy but I just cannot find it.

How can I send a message to all users in the forum from the administrator?

Thanks in advance
by moreno5
on November 27th 2015, 11:06 am
 
Search in: Garbage
Topic: How to send a message out to all users from th6e administrator?
Replies: 1
Views: 580

Founder password lost

Technical Details

Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://gta-vicecity.forumvi.com

Description of problem

Case Number 3
- The URL of your forum: gta-vicecity.forumvi.com
- The email of foundation: [b]removed[/b]
by Kuzuri
on November 5th 2015, 9:17 am
 
Search in: Garbage
Topic: Founder password lost
Replies: 1
Views: 751

html attribute name replaced by character entities

Technical Details


Forum version : #PunBB
Position : Member
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

I'm trying to create a post template whose colour changes when hovered over, then reverting when the mouse is not hovered over the element. I am trying to utilise the onmouseover and onmouseout events, however the 'o's keep getting replaced by their character entities, '&#111' when the code is viewed via the inspect element developer tool of my browser, and it does not work.

for instance,
Code:
<div style="background:white" onmouseover="this.style.background='black'" onmouseout="this.style.background='white'"></div>

looks like
Code:
<div style="background:white" &#111nm&#111use&#111ver="this.style.background='black'" &#111nm&#111use&#111ut="this.style.background='white'"></div>
when submitted and viewed, thereby not allowing the color changing to occur.

I know I can use a style block with hover state selection, however I'd prefer to limit the use of that because I may use the template several times in a thread, and I don't want to slow anybody looking at the thread down, as well as a few other reasons.

thanks,
by ryou
on November 2nd 2015, 11:08 pm
 
Search in: Scripts Problems Archives
Topic: html attribute name replaced by character entities
Replies: 3
Views: 621

Gender request in profiles

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : from starting
Forum link :

Description of problem

Hello.

I am using our discussion group for a womens and trans liberation group. In the profile section, it asks if the user is male or female. In our group we have many gender types, cis female, self defining female, intersex, non binary.

Can I request in my forum, that the gender question is removed or pointed in the direction of removing it myself? It is causing some offence.

Thanks
by Vicky Pearson
on October 20th 2015, 4:41 pm
 
Search in: Garbage
Topic: Gender request in profiles
Replies: 2
Views: 619

Design up for online and offline like that forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/USjlIKy.png
Who the problem concerns : All members
Forum link : http://www.helpdem.forumz.ro (romanian)

Description of problem

Hey guys , i want to know how i can do a bar with the status of a member (Online or Offline)

Look at the image :

Topics tagged under punbb on The forum of the forums - Page 5 USjlIKy

Thank you if you try to help me!
by Angelo Andrei
on September 18th 2015, 7:26 pm
 
Search in: Garbage
Topic: Design up for online and offline like that forum
Replies: 3
Views: 633

Recent Posts Topic

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link : http://astariel.userboard.net

Description of problem

So, I noticed there's recent topics widget but I didn't see a recent posts widget. Is there a way to make one?
by Enalahs89
on September 6th 2015, 9:56 pm
 
Search in: Garbage
Topic: Recent Posts Topic
Replies: 1
Views: 582

Character Counter not adding to actual editor

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : Anytime I try to add the code AND when I tick "In all the pages"
Forum link : http://astariel.userboard.net

Description of problem

Ok. So, I found the code to add a character counter (not words but single characters) to my site. But it only adds to the quick reply and not the actual reply editor. I'm trying to get it to work on both but it's just not working. Any help would be soooo appreciated x,x

Code:

$(function() {
  if (!document.getElementById('text_editor_textarea')) return; // no textarea ? better not continue :(
 
  // define global data to be cached and reused
  window.$fa_char = {
    area : document.getElementById('text_editor_textarea'), // message textarea
    current : 0, // current characters typed
    maximum : /page_profil=signature/.test(window.location.search) ? 1000 : 60000, // maximum characters allowed
    used : null, // node cache for used characters
    remain : null, // node cache for remaining characters
    instance : null, // sceditor instance
 
    // calculate the characters used and remaining
    calculate : function() {
      $fa_char.current = ($fa_char.instance ? $fa_char.instance.val() : $fa_char.area.value).length; // get the message length
      $fa_char.used.innerHTML = $fa_char.current; // update the current count
      $fa_char.remain.innerHTML = '<span ' + ($fa_char.current >= $fa_char.maximum ? 'style="color:#F00"' : '') + '>' + ($fa_char.maximum - $fa_char.current) + '</span>'; // update the remaining characters
    }
  };
 
  var node = document.createElement('DIV'); // container for the chararacter data
 
  node.id = 'faCharCounter'; // the id is mostly used for user defined styles
  node.innerHTML = '<span id="faCharUsed">0</span> characters used out of ' + $fa_char.maximum + ' (<span id="faCharRemain" style="color:#090">' + $fa_char.maximum + '</span> remaining)'; // define our character data
  $fa_char.area.parentNode.insertBefore(node, $fa_char.area); // insert the container before the textarea
 
  // update the node caches so we don't have to keep getting these elements
  $fa_char.used = document.getElementById('faCharUsed');
  $fa_char.remain = document.getElementById('faCharRemain');
 
  // execute another doc ready to match up with the sceditor
  $(function() {
 
    // depending if the sceditor is present, one of these events will be attached
    if ($.sceditor) {
      var container = $('.sceditor-container');
      $fa_char.instance = $($fa_char.area).sceditor('instance');
      $('textarea', container)[0].oninput = $fa_char.calculate; // source
      $('iframe', container).contents()[0].body.oninput = $fa_char.calculate; // wysiwyg
    } else $fa_char.area.oninput = $fa_char.calculate;
 
    $fa_char.calculate(); // get the current character count on page load
  });
});


This is the code I'm using right now that seems to only add it to the quick reply and ONLY when I dont hit "in all the pages" and only click "in sub forums" and "in the topics"
by Enalahs89
on August 22nd 2015, 8:01 am
 
Search in: Scripts Problems Archives
Topic: Character Counter not adding to actual editor
Replies: 7
Views: 753

javascript

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link : http://brevbeta.forumotion.pro

Description of problem

so here i uploaded some scripts ; and i wanna use them but i only know rendering them using HTML
so can anyone help me?
by Rishikesh Anand
on August 15th 2015, 12:15 am
 
Search in: Garbage
Topic: javascript
Replies: 5
Views: 1239

How to add button to editor

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : fghelp.portalexpert.com

Description of problem

Hello!
I want to add a button to the editor. When I click on it, it should open an iFrame.
Thank you!
by Alex14
on August 5th 2015, 7:07 am
 
Search in: Garbage
Topic: How to add button to editor
Replies: 3
Views: 604

Chat box fails to refresh

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Internet Explorer
Who the problem concerns : All members
When the problem appeared : A few months ago, I had found a thread about it that I was reading while expecting a fix. but I cant find the thread anymore.
Forum link : http://skillmates.forumotion.com

Description of problem

I'm using IE10 and the chat box wont auto refresh. I have to either click archives or refresh the entire page to see what others have said in the chat box.

I know nothing about coding so haven't changed anything in it. There used to be a "refresh" chat box to click so it auto refreshed.

Please tell me how to fix this, its so annoying.
by chief popeye
on July 31st 2015, 9:06 pm
 
Search in: Garbage
Topic: Chat box fails to refresh
Replies: 7
Views: 752

Log in page

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/XL1cPR1.png
Who the problem concerns : All members
Forum link :

Description of problem

I would like to change this text in log in page. In my language it has some little mistakes, so it looks funny. Can I somehow edit it? With templates maybe?
by Ams
on July 27th 2015, 11:56 pm
 
Search in: Scripts Problems Archives
Topic: Log in page
Replies: 5
Views: 1083

Usermenu gone wrong and other forum bugs

Technical Details

Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/rTACw3v.png https://i.imgur.com/JWQp0dm.png
Who the problem concerns : All members
When the problem appeared : 30/6 7:00 GMT+8
Forum link : http://redlustempire.forumtl.com/

Description of problem

Hi Very Happy

So basically, I have a problem with the usermenu. In the screenshot, one of them works; however, in the forum link I posted, it does not. I would like to know what's causing the problem since I'm using the same code in implementing it.

Regards,
Pizza Boi
by Pizza Boi
on June 30th 2015, 1:01 am
 
Search in: Scripts Problems Archives
Topic: Usermenu gone wrong and other forum bugs
Replies: 9
Views: 878

A bug of ajax-profil_edit function

Technical Details

Forum version : #Invision #PunBB #phpBB2 #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://i.imgur.com/uGAYx10.png
Who the problem concerns : All members
Forum link : http://devs.forumvi.com

Description of problem

When I upgrade jQuery library version 1.9 or higher, ajax-profil_edit function would not be used.

I have written a code to fix this here: https://help.forumotion.com/t141455-fixed-a-bug-of-ajax-profil_edit#963149

The reason that I report this bug is because ajax-profil_edit function is located in the templates which cannot be modified.
by Zzbaivong
on June 22nd 2015, 12:50 pm
 
Search in: Garbage
Topic: A bug of ajax-profil_edit function
Replies: 3
Views: 1303

Back to top

Page 5 of 6 Previous  1, 2, 3, 4, 5, 6  Next

Jump to: