Current date/time is September 16th 2019, 10:33 am

Search found 134 matches for punbb

FM please display the ads "clean" on the forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://www.4rkinggame.com

Description of problem

We have been penalized by Google reducing the ranking of all keywords and malicious alerts when users visit our forum.
The reason given by Google is that the forum has displayed ads that trick users into installing malicious software or providing sensitive information.
We are currently experiencing a very serious penalty from google that is caused by the ads of FM hanging on my forum.
Please tell me, what do I do?
by Hang Nguyen
on November 16th 2017, 7:34 am
 
Search in: Other Problems Archives
Topic: FM please display the ads "clean" on the forum
Replies: 9
Views: 888

The moderator is displayed in the color of the guest.

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link :

Description of problem

Hello,
Please can you tell me why the second moderator I’ve added to one of the categories of my forum is not displayed in colour ? I mean the coulour of the first moderator is ок and the second moderator isn’t highlighted and it is displayed in guest’s colour.
flower flower flower
Topics tagged under punbb on The forum of the forums - Page 2 Ceaz_z10
by KatrinaZ
on November 7th 2017, 1:29 am
 
Search in: Garbage
Topic: The moderator is displayed in the color of the guest.
Replies: 2
Views: 438

Margin in Posting Body Problems

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : Topics tagged under punbb on The forum of the forums - Page 2 HkrCZxm
Who the problem concerns : All members
When the problem appeared : Unsure.
Forum link : http://oppntestsite.forumotion.com/t5-aayeee-ayeee#14

Description of problem

So as you can see, the issue here is the margin (I think) according to google chromes inspect element its the margin pushing out, and I've tried a few different things to fix it, such as taking the div code tags into the css, each one separately, and making the margin smaller. Currently I don't think there is anything in the css that involves the margin, however it looked like the specific names of those div codes are mashed up in large groups, so honestly it could be anything.

So this here is my css;
Code:
//*Cypr*//
.selectCode { float: right !important; text-transform: uppercase !important; cursor:pointer !important; }
div.cont_code { clear: right !important; }
.profile_field_list li { display:inline-block !important; }
 .codebox > dd > code { font-family: 'Iceland' !important; }
#message.post {
    font-family: 'Iceland' !important;
color: #FFF;
background:#000;
  font-size: 14px !important;
}
fieldset.frm-set dl dt { width: 4em!important }
fieldset.frm-set dl dd { margin-left: 5em!important }
.sceditor-container iframe, .sceditor-container textarea {
    color:  #ffffff!important;
    font-family: 'Iceland' !important;
}
.pun .main .main-content p.message {
   margin: 1.7em;
   padding: 1em;
   background-color: #918E8E;
   border: 1px solid #474746;
   }

.postmain blockquote {
background-color: #3E3738;
border: 1px solid #474746;
}

blockquote cite {
   display: block;
   margin: -8px -8px 8px -8px;
   padding: 3px;
   background-image: url("https://i.imgur.com/wlNu2Tw.png?3");
   background-repeat: no-repeat;
   background-position: top right;
   font-style: normal;
   font-size: 11px;
   background-color: #726264;
   color: #fff;
   }

.user-info {
   color: #fff !important;
   line-height: 1.8em;
   }

#fa_chat_container {
  background:#FFF;
  border:1px solid #556682;
  border-radius:3px;
  position:fixed;
  right:3px;
  z-index:999;
  overflow:hidden;
  min-width:500px;
  min-height:250px;
  transition:300ms;
}
 
#fa_chat {
  border:none;
  width:100%;
  height:100%;
}
 
#fa_chat_button {
  color:#FFF;

  line-height:30px;
  margin-left:10px;
  padding:0 5px;
  cursor:pointer;
}
 
#fa_chat_button.fa_chat_active {
  color:#333;

  background:#FFF;
}

.fa_avatar img {
  width:30px;
  height:30px;
  margin-right:5px;
  margin-bottom:-6px;
  -webkit-border-radius:50px;
    -moz-border-radius:50px;
          border-radius:50px;
}

.pun h2, .pun h3 {
  font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf;
  font-size: 15px !important;
  }

.main-head {
    font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf !important;
  font-size: 18px;
}
.pun h9 {
  font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf;
  font-size: 25px;
  }

.chatbox-title,.chatbox-title a.chat-title {
   color: #dedfdf;
   text-decoration: none;
  font-family: 'Unica One' !important;
  font-size: 16px;
   }

.crumbs {
  font-family: 'Iceland' !important;
  font-size: 16px !important;
  color: #fff !important;
}

.starlight {
    font-family: 'Unica One' !important;
  font-size: 18px !important;
}

.streetcred {
  font-family: 'Libre Barcode 128 Text' !important;
  font-size: 30px !important;
  color: #fff !important;
  text-algin: center;
}

.streetcred a {
  font-family: 'Libre Barcode 128 Text' !important;
  font-size: 30px !important;
  color: #fff !important;
  text-algin: center;
  text-decoration: none;
}

#chatbox {
  font-family: 'Iceland' !important;
}

#message {
    font-family: 'Iceland' !important;
}

a.chat-title {
      font-family: 'Iceland' !important;
}

.chatbox-options {
        font-family: 'Iceland' !important;
}

.pun table th.tcl,.pun table th.tc2,.pun table th.tc3,.pun table th.tc4,.pun table th.tcr {
   visibility: hidden;
   }


I wanna make it smaller, like this; the huge space makes it so certain templates on the other site that members use won't work =(

Topics tagged under punbb on The forum of the forums - Page 2 W5euH28
by NewFoundStories
on September 11th 2017, 10:16 pm
 
Search in: Garbage
Topic: Margin in Posting Body Problems
Replies: 4
Views: 787

Registrer and login missing

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/EwMvK4J.png
Who the problem concerns : All members
When the problem appeared : Sign in and register missing
Forum link : vielamort.net

Description of problem

Hello!

I've added a new layout to my website. And it appears that the login and register is missing. I would like to know how make it appear again?

Edit: it should be noted, that settings, informaiton, personal picture, reply on topics and friends are gone too.
by IdaTR
on September 11th 2017, 8:44 am
 
Search in: Garbage
Topic: Registrer and login missing
Replies: 11
Views: 1791

Text Area Coding Problem?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/Cdy2dnY.png
Who the problem concerns : All members
Forum link : http://oppntestsite.forumotion.com/

Description of problem

So... I'm not sure what happened, I don't know if I did something wrong when I was playing around or what happened. But the size and the fact its on the right side of the screen is bad ! I need it to be much larger and more centered... I'm 100% confused on whats going on.
by NewFoundStories
on September 6th 2017, 10:20 am
 
Search in: Scripts Problems Archives
Topic: Text Area Coding Problem?
Replies: 15
Views: 1188

PunBB Chatbox

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/jMFUNXW.png
Who the problem concerns : All members
When the problem appeared : Just now
Forum link : http://oppntestsite.forumotion.com/

Description of problem

Alright, so I've gone through the chatbox css color change area, tried to get it that way, however none of that worked, !important tag didn't, nothing. I want the chat to have the Iceland font, both for writing, the chatbox title, ect. However nothing I seem to do gets it to go my way. I tried doing the right clicking, inspecting and getting the div code name that way, and nothing happened when I plugged it in. I've removed almost everything in the css invloving the chatbox, expect for the little line that changes the typing area into a dark background color.
by NewFoundStories
on September 4th 2017, 5:28 pm
 
Search in: Scripts Problems Archives
Topic: PunBB Chatbox
Replies: 16
Views: 1255

Google Fonts

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/JXR18s8.png https://i.imgur.com/P9O8Qe9.png https://i.imgur.com/vV1Lzn9.png
Who the problem concerns : All members
When the problem appeared : When I first tried to get google fonts to work through the over all header of the page.
Forum link : http://oppntestsite.forumotion.com/

Description of problem

Alright, so I'm working on this skin for a different site, but I'm using a test site before I transfer over, I have imported the skin that the other site had, and worked with the same version and everything else. Through bumpy ties and other things I've manged pretty good for far, however I've run into an issue of not being able to get google fonts to work, when I do it in a post format it works, but going through the over-all header in the templates section of the admin panel didn't, nor did java script, now these other codes are also older, which I expected half way to not work. But my biggest and main concern here is that going through that header isn't working. And I'm stumped, I've tried going through other issues similar, trying just about everything and gotten no where. Does anyone know whats going on???
by NewFoundStories
on September 3rd 2017, 7:51 pm
 
Search in: Scripts Problems Archives
Topic: Google Fonts
Replies: 27
Views: 1750

Publication author problem

Technical Details

Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : this is the second time that this issue is happening , i republished the publications in the past to test it and happened again  
Forum link : http://iconskouliki.forumgreek.com

Description of problem

hello

i have noticed that the author of my (2) publications https://iconskouliki.forumgreek.com/publi is wrong and i mean that shows the right avatar but the name is not the admin but a random member (this time is Beta)
if you click on the name the profile that opens is not Beta (the random member ) but admins https://iconskouliki.forumgreek.com/u1 ..
and this has happened before once again somehow the author's name is automatically changed to a random name from the member list after x days (not right away)..sounds weird?! 



Topics tagged under punbb on The forum of the forums - Page 2 Screen61



my settings are ok and i have no activity at administrator last actions, also no revisions are made to the publications 

Topics tagged under punbb on The forum of the forums - Page 2 Screen60

my publication template is not modified is the default , in my other forum i do not have that problem link so maybe there is a conflict with this forum... i do not know

thanks in advance
by skouliki
on July 26th 2017, 10:26 am
 
Search in: Garbage
Topic: Publication author problem
Replies: 5
Views: 614

Chatbox problems

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://imgur.com/UMW7EjC.png
Who the problem concerns : All members
When the problem appeared : Today
Forum link : http://zinger.foorumini.com/

Description of problem

Hello. Today my chatbox stopped completely working. First it was blank and didn't show any messages and this happened to all my members. I tried everything but only restoration the forum backup bring my chatbox back. Now the problem is that archieves doesn't work at all. When I click "show the archieves" it's again blank window. Chat doesn't save any archieves although we are talking all the time in the chat and oldest messages are disappearing from the basic chat window (and normally when messages disappear, they go into archieves). I don't know what to do because there is nothing that could help me: i have tried to deactivate the chat but archieves doesn't work after that. I haven't code chat but with basic css codes. This is very serious problem for active forum.

I have tried to bring back the backup again like I did for the first time when the chat was even more broken, but I can't do that anymore because it says "You have reached the maximum number of backups. Please try again later.". How "later" is that? Do I really have to wait till next thursday to do this again?

(In the screenshot you can see what archieves look like now - there is nothing at all)
by Ams
on July 16th 2017, 6:46 pm
 
Search in: Garbage
Topic: Chatbox problems
Replies: 4
Views: 794

New account registraton error

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : http://prntscr.com/fi4dkq
Who the problem concerns : All members
When the problem appeared : Now
Forum link : http://tocybershot.yoo7.com

Description of problem

Look at this error
http://prntscr.com/fi4dkq

It occurs when anyone try to register new account!
by Admin_0f_TOC
on June 10th 2017, 11:48 am
 
Search in: Other Problems Archives
Topic: New account registraton error
Replies: 5
Views: 1366

Domain error!

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : http://prntscr.com/fhmxxl
Who the problem concerns : Yourself
When the problem appeared : I have did right in CNAME http://prntscr.com/fhmz0t but still error is comming
Forum link : http://tocybershot.yoo7.com

Description of problem

I have did right in CNAME http://prntscr.com/fhmz0t but still error is comming http://prntscr.com/fhmxxl
by Admin_0f_TOC
on June 9th 2017, 3:36 am
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: Domain error!
Replies: 16
Views: 1139

PunBB Backround has a chopped and cut portion

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://gyazo.com/c6db941b552416ae9a95df115e68c868
Who the problem concerns : All members
When the problem appeared : Today when I went to put in a Backround, I had put this one up and I saw that the Backround had been cut.
Forum link : ( link is hidden, you must reply to see )

Description of problem

Yo, I have an issue that involves a PunBB Backround that has a cut pic. So it doesn't show the entire pic and instead it just shows a cut and chopped version of it. I've tried resizing it and using the CSS Style Sheet but none of those work to fix it, is there a way I can add the whole image and have it fit perfectly? Thank you for reading.
by Dynamo Jack
on June 6th 2017, 6:59 am
 
Search in: Garbage
Topic: PunBB Backround has a chopped and cut portion
Replies: 2
Views: 517

FM Themes

If you share #tutorials for #punBB forums, you will receive 500 points for each tutorial.
by SLGray
on May 21st 2017, 3:55 am
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10893

A new button to chatbox

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://zinger.foorumini.com/

Description of problem

Is it possible to add a new button to chatbox? A same style as "smiles" "color" etc. buttons. I would like to add a new button and when user clicks button it opens a new window. In chatbox there is this "help" button that opens a little window and I want the same kind of button.

Topics tagged under punbb on The forum of the forums - Page 2 69HpXI2
by Ams
on April 21st 2017, 10:10 pm
 
Search in: Garbage
Topic: A new button to chatbox
Replies: 6
Views: 721

Make homepage message, into Tabs with several options

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Screenshot of problem : https://2img.net/h/oi68.tinypic.com/2qd4wtt.jpg
Who the problem concerns : All members
When the problem appeared :
Forum link : www.vielamort.net

Description of problem

Okay! So I had an old website on jcink: http://arloesol.jcink.net/ , which i don't use anymore. But one certain thing that I really love about the skin that i found was the sidebar, and the "mini-menu" under the banner. However, I would love to if somehow, it was possible to combine these and put them into my homepage message on www.vielamort.net ?

On the first page of the box it should show the admins, the profilepicture of the user and the option of a mini window when clicking on "Updates" should still be there.
On the second page, the chatbox should be visible, the profile picture.
On the third, i would like to have site events, awards, ratios, and credits, and profile picture at the same spot as the ones previously.

Is that possible, or shall i continue to dream? Very Happy
Edit: I would like the same effect that comes with the ones on Jcink (:
by IdaTR
on April 3rd 2017, 10:39 pm
 
Search in: Garbage
Topic: Make homepage message, into Tabs with several options
Replies: 3
Views: 645

Is it possible to add "Watch this topic" to Punbb?

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : Just now
Forum link : www.VieLaMort.net

Description of problem

Hey! Some of my members were sad to discover that they couldn't watch topics anymore, when i looked further into it, it seemed as if it wasn't even an option for Punbb. Is there some way to add even so? (:
by IdaTR
on March 29th 2017, 9:24 pm
 
Search in: Other Problems Archives
Topic: Is it possible to add "Watch this topic" to Punbb?
Replies: 26
Views: 968

Sub menu options

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
Forum link : www.vielamort.net

Description of problem

In my theme its possible to have a drop down menu, however I want a sub menu to one of the options in the menu.

The option should be when you hover over "Racer" there will appear a list just besides it.

I've tried to make one, but it doens't seem to appear.. :s
by IdaTR
on March 28th 2017, 7:02 pm
 
Search in: Scripts Problems Archives
Topic: Sub menu options
Replies: 10
Views: 678

Google font won't work

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : Today, when i tried to switch the font
Forum link : www.vielamort.net

Description of problem

Hello, i've been trying to use the google fonts on my website.

The code is:
Code:
<link href="https://fonts.googleapis.com/css?family=News+Cycle|Open+Sans+Condensed:300|Poiret+One" rel="stylesheet">

font-family: 'Open Sans Condensed', sans-serif;
font-family: 'News Cycle', sans-serif;
font-family: 'Poiret One', cursive;


I've tried to put everything together, but it seems like it doesn't work, the html is in the template header and the font-family in the css.

What am i doing wrong?
by IdaTR
on March 23rd 2017, 11:59 am
 
Search in: Scripts Problems Archives
Topic: Google font won't work
Replies: 14
Views: 1007

How do I get this at the bottom of my forum?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.gyazo.com/b03b7fd4875dbed3f4596f571e2ad1d5.png
Who the problem concerns : Yourself
Forum link : http://continummm.forumotion.com/

Description of problem

Hello, I'm wondering how do I get the image I linked at the bottom of my forum. May I have the code and how to edit it to my liking?
by Ultimus
on February 18th 2017, 4:32 am
 
Search in: Garbage
Topic: How do I get this at the bottom of my forum?
Replies: 2
Views: 487

Custom Thread Prefix Button with a dropdown selection

[mention]Lunaus[/mention] wrote:

Technical Details


Forum version : {#}PunBB{/#}
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://halvmane.forumotion.com/

Description of problem

I'm trying to turn this code here:

Code:
$(function(){
  var prefix = [
    'NEWS',
    'ANNOUNCEMENT',
    'UPDATE',
    'GUIDE',
    'TUTORIAL',
    'BOUNTY',
    'HELP WANTED',
    'RECRUITING',
    'LOOKING FOR',
  ],
  a = document.getElementsByTagName('A'), i = 0, j = a.length, l = prefix.length;
  for (; i<j; i++) for (var k = 0; k<l; k++) RegExp('^\\['+prefix[k]+'\\]').test(a[i].innerHTML) && (a[i].innerHTML = a[i].innerHTML.replace(RegExp('^\\['+prefix[k]+'\\]'), '<span class="topic-prefix prefix-'+prefix[k].toLowerCase()+'">'+prefix[k]+'</span>'));
});


But I want to add the drop-down feature from this code:

Code:
var prefixes = ["PENDING", "ACCEPTED", "DENIED", "PENDING ADMIN", "PENDING INV", "APPROVED"];
var _pm = false;
 
var chk = false;
function toMenu(a) {
  var htmlpre = '<select style="margin-right:5px" id="prefix" size="1"><option value="">(None)</option>';
  for (i in a)
  htmlpre += '<option value="' + a[i] + '">' + a[i] + '</option>';
  htmlpre += '</select>';
  return htmlpre;
}
 
function checkpre(ar, input) {
  for (i in ar) {
      var p = new RegExp("" + ar[i], "g");
      var title = input.substr(0, input.indexOf(']'));
      if (p.test(title)) return ar[i];
  }
  return "";
}
$(function () {
  if (_pm) chk = /\privmsg/.test(location.href);
  if (/\/post/.test(location.href) || chk) {
      $(toMenu(prefixes)).insertBefore("input[name='subject'][type='text']");
      var mw = $("#prefix").width() + 5;
      $("input[name='subject']").css("width", $("input[name='subject']").width() - mw);
      var t = $("[name='subject']").val();
      var cur = checkpre(prefixes, t);
      if (cur != "") {
        $("[value=" + cur + "]").attr("selected", "selected");
        $("input[name='subject']").val(t.replace('[' + cur + ']', '').trim())
      }
      $("input[name='post']").click(function () {
        var sub = $("input[name='subject']").val().trim();
        if (sub != "" && $("#prefix").val() != "") $("input[name='subject']").val("[" + $("#prefix").val() + "] " + sub)
      })
  }
});


Any help would be appreciated! Also is there a way to make all of these or a few group/role specific?


Hello have you tried changing the bottom code to this?

Code:
var prefixes = ["NEWS", "ANNOUNCEMENT", "UPDATE", "GUIDE", "TUTORIAL", "BOUNTY", "HELP WANTED", "RECRUITING", "LOOKING FOR"];
var _pm = false;
 
var chk = false;
function toMenu(a) {
  var htmlpre = '<select style="margin-right:5px" id="prefix" size="1"><option value="">(None)</option>';
  for (i in a)
  htmlpre += '<option value="' + a[i] + '">' + a[i] + '</option>';
  htmlpre += '</select>';
  return htmlpre;
}
 
function checkpre(ar, input) {
  for (i in ar) {
      var p = new RegExp("" + ar[i], "g");
      var title = input.substr(0, input.indexOf(']'));
      if (p.test(title)) return ar[i];
  }
  return "";
}
$(function () {
  if (_pm) chk = /\privmsg/.test(location.href);
  if (/\/post/.test(location.href) || chk) {
      $(toMenu(prefixes)).insertBefore("input[name='subject'][type='text']");
      var mw = $("#prefix").width() + 5;
      $("input[name='subject']").css("width", $("input[name='subject']").width() - mw);
      var t = $("[name='subject']").val();
      var cur = checkpre(prefixes, t);
      if (cur != "") {
        $("[value=" + cur + "]").attr("selected", "selected");
        $("input[name='subject']").val(t.replace('[' + cur + ']', '').trim())
      }
      $("input[name='post']").click(function () {
        var sub = $("input[name='subject']").val().trim();
        if (sub != "" && $("#prefix").val() != "") $("input[name='subject']").val("[" + $("#prefix").val() + "] " + sub)
      })
  }
});


I simply added the names of the prefixes that you wanted to have into the bottom code since you wanted something around that style.
by Guest
on February 3rd 2017, 9:07 pm
 
Search in: Garbage
Topic: Custom Thread Prefix Button with a dropdown selection
Replies: 2
Views: 9875

Custom Thread Prefix Button with a dropdown selection

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://halvmane.forumotion.com/

Description of problem

I'm trying to turn this code here:

Code:
$(function(){
  var prefix = [
    'NEWS',
    'ANNOUNCEMENT',
    'UPDATE',
    'GUIDE',
    'TUTORIAL',
    'BOUNTY',
    'HELP WANTED',
    'RECRUITING',
    'LOOKING FOR',
  ],
  a = document.getElementsByTagName('A'), i = 0, j = a.length, l = prefix.length;
  for (; i<j; i++) for (var k = 0; k<l; k++) RegExp('^\\['+prefix[k]+'\\]').test(a[i].innerHTML) && (a[i].innerHTML = a[i].innerHTML.replace(RegExp('^\\['+prefix[k]+'\\]'), '<span class="topic-prefix prefix-'+prefix[k].toLowerCase()+'">'+prefix[k]+'</span>'));
});


But I want to add the drop-down feature from this code:

Code:
var prefixes = ["PENDING", "ACCEPTED", "DENIED", "PENDING ADMIN", "PENDING INV", "APPROVED"];
var _pm = false;
 
var chk = false;
function toMenu(a) {
  var htmlpre = '<select style="margin-right:5px" id="prefix" size="1"><option value="">(None)</option>';
  for (i in a)
  htmlpre += '<option value="' + a[i] + '">' + a[i] + '</option>';
  htmlpre += '</select>';
  return htmlpre;
}
 
function checkpre(ar, input) {
  for (i in ar) {
      var p = new RegExp("" + ar[i], "g");
      var title = input.substr(0, input.indexOf(']'));
      if (p.test(title)) return ar[i];
  }
  return "";
}
$(function () {
  if (_pm) chk = /\privmsg/.test(location.href);
  if (/\/post/.test(location.href) || chk) {
      $(toMenu(prefixes)).insertBefore("input[name='subject'][type='text']");
      var mw = $("#prefix").width() + 5;
      $("input[name='subject']").css("width", $("input[name='subject']").width() - mw);
      var t = $("[name='subject']").val();
      var cur = checkpre(prefixes, t);
      if (cur != "") {
        $("[value=" + cur + "]").attr("selected", "selected");
        $("input[name='subject']").val(t.replace('[' + cur + ']', '').trim())
      }
      $("input[name='post']").click(function () {
        var sub = $("input[name='subject']").val().trim();
        if (sub != "" && $("#prefix").val() != "") $("input[name='subject']").val("[" + $("#prefix").val() + "] " + sub)
      })
  }
});


Any help would be appreciated! Also is there a way to make all of these or a few group/role specific?
by Lunaus
on January 29th 2017, 3:14 am
 
Search in: Garbage
Topic: Custom Thread Prefix Button with a dropdown selection
Replies: 2
Views: 9875

May I ask a staff person to do another backup of my forum?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : Last week
Forum link : http://darrencrissfanforum.forumotion.com/

Description of problem

Hello,

Due to an error on my part, some posts were lost last week. I did a back-up as of the most recent date (January 19). I was wondering if a staff person in the office would be so kind as to do another back-up, so that I can restore all the posts that I lost?

Thank you in advance.
by CalvinNHobbs2
on January 27th 2017, 5:34 am
 
Search in: Other Problems Archives
Topic: May I ask a staff person to do another backup of my forum?
Replies: 32
Views: 1589

[ONLY TOPIC]Chat box - refresh, Auto logout, Cant log in Problems

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : A few members
When the problem appeared : Today
Forum link : http://zinger.foorumini.com/

Description of problem

Hello, I hope this is the right place to ask about this problem. Today I notice that members who are using phones can't log in to chat. They log in but chat kicks them out repeatedly. This problem contains different phone brands and browsers.

Made only topic by APE
by Ams
on January 18th 2017, 8:23 pm
 
Search in: Garbage
Topic: [ONLY TOPIC]Chat box - refresh, Auto logout, Cant log in Problems
Replies: 30
Views: 10032

Forum crumbs

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://imgur.com/8iURuk0.png
Who the problem concerns : All members
Forum link : http://dathew.palstani.com/

Description of problem

Hello! How can I put forum crumbs in one line? I want them to be horizontal line. Not vertical line like now. Smile
by Ams
on January 18th 2017, 4:48 pm
 
Search in: Garbage
Topic: Forum crumbs
Replies: 11
Views: 946

Application Widget/Job Board for my Forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://halvmane.forumotion.com/

Description of problem

I'm trying to figure out how to setup a widget of some sort to use similar to guild creation and hosting websites like Enjin where guests/members can apply for roles and have the application information post to a specific forum so I can dictate who can and cannot see or reply to the applications for further review. If it isn't possible however I'll just have to make people fill out a form on the forums I suppose!

EDIT1: Bump?
by Lunaus
on January 15th 2017, 7:20 pm
 
Search in: Garbage
Topic: Application Widget/Job Board for my Forum
Replies: 2
Views: 582

How regular is the Back up being done and do you know when the next back up is scheduled?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
When the problem appeared : December 23, 2016
Forum link : ( link is hidden, you must reply to see )

Description of problem

Hello,

I'm not sure if I posted my question in the correct category.

I was wondering if someone can tell me how frequently is a back up being done? On December 23, I accidentally deleted all the posts in one of the Topics/threads in my forum. I went to Founders' Tools to back up the forum. The latest back up was December 15. I backed up my forum as of December 15 and that went well.

I am hoping I can back up the forum again for the next back up date. I checked Founders Tools again today, and the latest back up is still December 15, twelve days ago? I was confused because I thought the forums were backed up once/week?

When I looked at the dates of back ups, I didn't see a pattern because there was not necessarily a back up every 7 days. Sometimes a back up occurred 3 weeks after the last back up, sometimes 2 weeks, sometimes 1 week. The month of July went with no backup. Back up occurred only once in the months of June, August, and September 2016. I'm wondering if something is wrong? Can something be done so that back ups regularly occur once/week?

I don't know if this works, please bear with me, I'm trying to post a screen shot:Topics tagged under punbb on The forum of the forums - Page 2 Backup10



Can someone tell me when the next back up is scheduled?

Thank you for your help.

Wishing everyone Happy Holidays!
by CalvinNHobbs2
on December 28th 2016, 4:55 am
 
Search in: Other Problems Archives
Topic: How regular is the Back up being done and do you know when the next back up is scheduled?
Replies: 4
Views: 926

"My posts" link

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://zinger.foorumini.com/

Description of problem

Hello, I have to ask help for difficult thing to explain so please ask more information if you don't understand what I want to.

Is it possible to lead "My posts" link only to choosed categories? For example, when I click "My posts" link in Forumiotion's home page, I can see all the posts I have write to this forum. I want this link to show only those posts that members have wrote to this exactly category I choose. Like this: when member clicks "My posts" it shows ONLY those posts that member have wrote to "X" category. NOT those posts member have wrote to "Y" category.

So can I somehow limit what posts "My posts" link shows?
by Ams
on December 19th 2016, 8:04 pm
 
Search in: Garbage
Topic: "My posts" link
Replies: 0
Views: 523

I want to create a bbcode to insert an html code

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : donthaveimg.com/noimg.png
Who the problem concerns : All members
Forum link : http://dragonballlegend.foroac.com/

Description of problem

Hello!

How are you!

i made this html code.

Code:
<div style="text-align: center; width: 750px;" class="tutoimg">
  <img alt="" src="imglinkhere" style="border-bottom: 2px solid #de861a!important; border-top-left-radius: 5px!important; border-top-right-radius: 5px!important; width: 750px!important; max-width: 750px!important;" />
  <p style="width: 750px; background: rgba(0, 0, 0, 0.32); margin: 0px; padding-top: 3px; color: #5f6478; padding-bottom: 3px; border-bottom-left-radius: 5px; border-bottom-right-radius: 5px;">
      imgdescriptionhere
  </p>
</div>


And i want to make a bbcode like this :

Topics tagged under punbb on The forum of the forums - Page 2 Ba63e360fcf54386ae59bb83bd5401e9

and when u press insert, the button will insert the code with the imglink and description.

is posible to do that ? how ? and... is posible t mke the div autoresize to the image size ?

Thank you very much!
by Zamasu
on November 18th 2016, 6:08 pm
 
Search in: Garbage
Topic: I want to create a bbcode to insert an html code
Replies: 5
Views: 808

Lost Text When Editing

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Who the problem concerns : All members
Forum link : http://magiworld.forumotion.com/

Description of problem

Myself and a few members have encountered an issue where a great deal of text is simply lost when editing a post that contains lots of spoilers and/or code boxes. The text always cuts off at the same spot but there are no coding errors that I or any of my members are aware of.

Is this a common glitch and is it operator error?

EDIT: Through testing a member has confirmed that removing the spoilers doesn't make a difference. The issue seems to lie in having lots of code box coding in a single post.
by Duquin
on November 15th 2016, 10:31 pm
 
Search in: Garbage
Topic: Lost Text When Editing
Replies: 7
Views: 589

Theme Picker problem

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : When I installed a second skin for my forum
Forum link : http://onepiecegr.forum-pro.org/

Description of problem

Hello guys

Three days ago I Installed the theme picker script according to this topic of Ange. Everything works perfectly despite the fact that you @SLGray told me "you believe it wouldn't work". in this topic. Razz

There is only one itty bitty problem with the script:

The Theme Picker has two interfaces installed. The default one (named Inuarashi) and the non-default one (named nekomamushi). The problem is that when i change the forum to the non-default version (Nekomamushi) it seems like the forum is first loading the default version (Inuarashi) and then the non-default. As a result, I see the default version loading for some miliseconds and then the non-default version appearing.

Is there maybe a way to disable the default version from loading when a person has chosen the non-default version or some other way to hide it?
by Scarlet D.
on November 10th 2016, 3:47 pm
 
Search in: Garbage
Topic: Theme Picker problem
Replies: 17
Views: 1325

Back to top

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

Jump to: