Current date/time is May 28th 2020, 10:26 am

Search found 142 matches for punbb

New Topic Shows Old Posts First

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Who the problem concerns : All members
Forum link : www.fairytailrp.com

Description of problem

Greetings,

A while ago the forum was restored and the old posts were moved into hidden archives. Each time a new topic is made now, the first post is not the actual first post but a post that is being pulled up from the archives.

http://www.fairytailrp.com/t36604-fixed-now#339610
http://www.fairytailrp.com/t36603-what-about-now#339609

As you can see while the topic was made just moments ago, the first post is a post from 2015 from the archives.

Regards,

Cas
by Castiel
on June 18th 2016, 7:21 pm
 
Search in: Other Problems Archives
Topic: New Topic Shows Old Posts First
Replies: 27
Views: 10128

Different Icon for each main forum (unexpected behaviour)

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : When clicking on a category that has sub forums
Forum link : http://revelation.hungarianforum.com/

Description of problem

I tried to make different icon for each main forum category (Általános, Kasztok etc.) I tought I finally found a solution, I came across a bug that I couldn't solve anyhow. So the problem is when I click on a category that has sub forums in it, it's going to tranfer all the custom icons to that page as well, and I don't want it to happen.

To see the error in action visit: http://revelation.hungarianforum.com/ and either on "Kasztok" or "Dungeon/Boss" category. (Yes, my forum is in hungarian sorry about that)

Screenshots:

The "good part", aka the main page
Topics tagged under punbb on The forum of the forums - Page 4 Ctnr

The "bad part" aka a random category with subforums in it
Topics tagged under punbb on The forum of the forums - Page 4 JK9e


Cause: The forum somewhy calls the "index_box" on those categories that has sub forums


What I did to achieve this state:
Added this code to the "index_box" template
Code:

<div class="iconcontainer">
<!--Hírek-->
  <a href="http://revelation.hungarianforum.com/f5-hirek">
    <div style="position: absolute; left:8px;top:105px;">
      <img src="https://i.lithi.io/83Cs.png" align="middle"/></div></a>
 
 <!--Általános-->
  <a href="http://revelation.hungarianforum.com/f1-altalanos">
    <div style="position: absolute; left:8px;top:163px;">
      <img src="https://i.lithi.io/XQPB.png" align="middle"/></div></a>
 
  <!--Szervezett események-->
    <a href="http://revelation.hungarianforum.com/f7-szervezett-esemenyek">
    <div style="position: absolute; left:8px;top:290px;">
      <img src="https://i.lithi.io/p2BY.png" align="middle"/></div></a>
</div>



And added this code to the CSS file:

Code:
.iconcontainer {position: relative; width: 0px; height: 0px;}



What I want to happen?
I want the custom icons to only appear on the main page of the forum.
by Kusaha
on June 17th 2016, 8:36 pm
 
Search in: Scripts Problems Archives
Topic: Different Icon for each main forum (unexpected behaviour)
Replies: 4
Views: 1120

Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear

So I entered the Java Script, from that link you gave me (Admin Panel > Modules > Javascript codes management > Create a new script):


document.write('<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>');



It did not seem to help, although I'm not really sure if I dd it correctly. This is what I did:

I went to a tweet: https://twitter.com/ericspiderbrady/status/740744633706156032

This is a screenshot of what the tweet should look like:

Topics tagged under punbb on The forum of the forums - Page 4 Untitl13

So I copied the code to embed this tweet and pasted it directly into my post.

However, this is what I saw:

Topics tagged under punbb on The forum of the forums - Page 4 Untitl12

I'm not sure why it didn't work?

I also forgot to mention that after you gave me the link to the Javascript, I set up a test forum (because I am a novice when it comes to using codes, and I have an uncanny ability to mess things up).

Link to my test forum: http://dcfctestforum.forumotion.com/
Forum Version: #PunBB (like my actual forum)
Same browser: Mozilla Firefox

So I placed the Javascript at my test forum. HTML is allowed via Admin Panel and also via my Profile.






by CalvinNHobbs2
on June 14th 2016, 2:58 am
 
Search in: Other Problems Archives
Topic: Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear
Replies: 16
Views: 1747

Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear

Technical Details

Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : A couple of weeks after I started the forum on May 7, 2016.
Forum link : http://darrencrissfanforum.forumotion.com/

Description of problem

Poppy

Administrator
Administrator
Online
Join date : 2016-05-07
Posts : 152
Points : 265
Reputation : 44

I have a forum where we post photos and messages from twitter and instagram about a celebrity.

Since I use PUNBB, I understand I cannot embed a twitter or instagram photo and message in my post.  It looks like embedding a photo and message associated with a tweet and/or instagram message only works with phb2.  https://help.forumotion.com/t127020-is-there-anyway-to-embed-tweets  

Thus, I post photos from tumblr, where the tumblr owners have posted photos and messages from twitter and instagram.

I noticed something strange when I post photos and messages from tumblr of tweets and instagram messages.


Here is the link to a photo from tumblr of a tweet that I wanted to place in my post.  http://dailydarrennews.tumblr.com/post/145600461532/nickpitera-darrencriss-you-are-amazing-and

First I copy the image from tumblr into my post.  

Topics tagged under punbb on The forum of the forums - Page 4 Untitl10


Then I copy the caption (from the tumblr image) of the tweet.   In this case, here is the caption written by the person who tweeted this photo:


Topics tagged under punbb on The forum of the forums - Page 4 Untitl10

I see this in my post as I am composing:

Topics tagged under punbb on The forum of the forums - Page 4 Untitl11

I will post type in my comments in my post and perhaps include more tumblr images (of twitter or instagram photos/messages) after this first image.


So as I am composing, I will see in my text box the following:  Image #1  (a twitter photo with a FULL caption underneath it), plus my comments, plus Image #2 (photo plus caption):

Topics tagged under punbb on The forum of the forums - Page 4 Untitl11

Topics tagged under punbb on The forum of the forums - Page 4 Untitl11

Then I will hit "Send."

However, after I hit "Send," in my completed post, instead of seeing the above (Image #1 which is photo plus full caption, plus my typed comments that follow Image #1, plus Image #2), I only see this:

Topics tagged under punbb on The forum of the forums - Page 4 Untitl12


So the first image no longer has the FULL caption underneath the photo.   Plus, my typed comments that followed Image #1, as well as the second image (photo with caption) has disappeared from my post.

I have tested this out several times, by deleting the emoticon (the happy face) that followed " @NickPitera:" that was in the caption of the Image #1.

When I delete that emoticon (the happy face) in the caption of Image #1, I get Image #1 (with photo and FULL caption, minus the happy face emoticon in the caption), and my comments that follow Image#1, and Image # 2 (photo plus caption).

But if I leave Image # 1 in my post as it originally is (photo with Full caption, including the happy face emoticon), then all the text in the caption of Image #1 that followed that emoticon disappears, and my typed out comments that follow Image #1 and Image #2 also disappear.

I have been carefully deleting the emoticons from the captions of twitter and instagram images (and have inserted descriptive words in brackets, ie, [happy face emoticon]).  

But is there a way that I can copy the tumblr images (of tweets and instagrams with  photos and messages) without deleting the original emoticons, so that I do not lose the rest of the caption that follows the emoticon in Image # 1, and so I do not lose any of my comments and additional images that follow Image #1?

I have allowed HTML, so I don't think that is the problem.  

Thank you in advance for any help you may offer.
by CalvinNHobbs2
on June 12th 2016, 10:14 am
 
Search in: Other Problems Archives
Topic: Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear
Replies: 16
Views: 1747

How to add a Like System

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : http://prntscr.com/bf2lzz
Who the problem concerns : All members
When the problem appeared : The forum is new
Forum link : http://bronzebeard.el-foro.com/

Description of problem

Hi.
I will like to add reputation in mu forum, but i only want the Like button, not
the negative vote, how could i do this?
by SrPeter
on June 11th 2016, 3:14 pm
 
Search in: Scripts Problems Archives
Topic: How to add a Like System
Replies: 4
Views: 893

FM Themes

by SLGray
on June 9th 2016, 9:07 am
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10894

Hack Threat | Please Read

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Internet Explorer, Other
Screenshot of problem : http://prntscr.com/baxblq and http://prntscr.com/baxa8b
Who the problem concerns : All members
When the problem appeared : Yesterday.
Forum link : http://envisionforums.crazy4us.com/

Description of problem


Hello,

I am the founder of Envision Forums, http://envisionforums.crazy4us.com/. We have received hack threats, as can be seen from the previous screenshots, and I would like to know if Forumotion can do anything about said threats. If not, is it possible to restore any data that is lost due to being hacked? I hope to hear back soon as this is a very important matter for us.

Thanks & Regards,
Envision Forums - Admin Team.
by Sora Shiun'in
on June 1st 2016, 10:53 am
 
Search in: Other Problems Archives
Topic: Hack Threat | Please Read
Replies: 3
Views: 837

No back up available message, two weeks after forum was created.

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
When the problem appeared : May 15, 2016 and today (May 21, 2016)
Forum link : http://darrencrissfanforum.forumotion.com/

Description of problem

I created my forum on May 7, 2016. I went to Founders Tools on May 15, 2016 (more than a week after I created the forum) and noticed that the message I saw was "No back up available." I tried again and received the same message. It is the same problem as was stated here: https://help.forumotion.com/t143164-no-backup-available-for-my-forum?highlight=backup+++-available.

However, unlike that person (whose forum was a few days old), my forum is two weeks old and I still get the "No backup available message." Can someone please help me by investigating why no backup is still available for my forum, even though it is 2 weeks since I created it? I understand forums are backed up at least once/week by Forumotion? That my forum is not being backed up by Forumotion is troubling me. Thank you for any help that is offered.
by CalvinNHobbs2
on May 21st 2016, 9:41 am
 
Search in: Other Problems Archives
Topic: No back up available message, two weeks after forum was created.
Replies: 11
Views: 1028

BBcode - BBcodes appearing when typing replies?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/qcfBYMn.png
Who the problem concerns : All members
When the problem appeared : From the start
Forum link : http://avatar-role-play-rpg.forumotion.com/

Description of problem

I'm making a RPing forumotion site and we use BBcode for the character templates and other things. On the last site which I RPed on, this problem never occurred.

Here's how it goes. One would copy the BBcode from say, a character template and post it into their response then hit preview before they would head back to editing and putting in the needed information for the character form. However, instead of the hitting of preview fixing the BBcode to all normal text with the effects added, the result is jumbled text in the editing box that still has BBcode visually in it.

In general, I wish to remove having the BBcode coding showing itself and leave only the effects even when editing the replies.

by TouayoToua
on May 21st 2016, 5:56 am
 
Search in: Scripts Problems Archives
Topic: BBcode - BBcodes appearing when typing replies?
Replies: 4
Views: 792

Category placce problem :/

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Other
Screenshot of problem : http://imgh.us/Capture_5176.png
Who the problem concerns : All members
Forum link : http://uteach.forum0.net/

Description of problem

Hello ,

I have problem in category prlace i have fully install theme (template,css,java,bbtheme,...etc)

what the problem??
by Abdalah_98
on May 14th 2016, 2:47 am
 
Search in: Garbage
Topic: Category placce problem :/
Replies: 3
Views: 706

Right click disabled for guests only

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Other
Screenshot of problem :
Who the problem concerns : All members
When the problem appeared :
Forum link : http://www.graphicballoon.com/

Description of problem

Hello everyone,
I have added a script to my site, which disables the right click option for everyone. However, it is rather bothersome for the members, so I'd like to ask if it was possible to add a code that disables the right click option only for guests and members are free to continue using it.

The code I'm using now:
Code:
//Disable right mouse click Script
//By Maximus (maximus@nsimail.com) w/ mods by DynamicDrive
//For full source code, visit http://www.dynamicdrive.com

var message="Ask before you take something. :)";

///////////////////////////////////
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("alert(message);return false")

// -->


Thanks in advance for any help! alien
by Mimóza
on April 26th 2016, 11:57 am
 
Search in: Scripts Problems Archives
Topic: Right click disabled for guests only
Replies: 4
Views: 843

FM Themes

A code was installed that add search options to the search bars on the forum.

We would like to see more #themes for #punBB , #phpBB2 , and #Invision #forums .  If you do share some, you will receive 50 points for each one.
by SLGray
on April 19th 2016, 10:31 pm
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10894

There are too many ads fm appear on my forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://i.servimg.com/u/f86/15/86/65/76/adsfm10.jpg
Who the problem concerns : All members
Forum link : http://www.4rkinggame.com/

Description of problem

I not objection ads form FM to maintain sever funding. However, the ad appears excessive and indiscriminate will reduce the quality of the forum, reduce traffic, ....

Moreover, FM the forum is not much different such advertising.

P/s: I'm not too good at English, please try to understand my meaning through images:

Topics tagged under punbb on The forum of the forums - Page 4 Adsfm11
by kenshin
on April 15th 2016, 12:40 pm
 
Search in: Other Problems Archives
Topic: There are too many ads fm appear on my forum
Replies: 8
Views: 661

Menu bar on forum - problem

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f86/15/52/82/43/menu_b10.jpg
Who the problem concerns : All members
When the problem appeared : after install new skin
Forum link : http://cacak.forumi.biz/

Description of problem

I installed new skin on my forum, but I have problem. Menu bar isn't on correctly place. Can samone help me? Thanks!
by SNooPy89
on April 13th 2016, 12:58 am
 
Search in: Scripts Problems Archives
Topic: Menu bar on forum - problem
Replies: 15
Views: 1158

Member search Widget

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera, Safari
Who the problem concerns : All members
Forum link : http://onepiecegr.forum-pro.org/

Description of problem

Hello, I recently found this widget:

Code:
       
<form action="/memberlist" method="get">
   <div class="panel">
      <div class="inner">
         <span class="corners-top"><span></span></span>
         <h2 class="h3">
            Find a user or modify list order
         </h2>
         <p style="text-align:right; margin: 0; padding: 0;">
            Username <input class="inputbox tiny" name="username" maxlength="25" size="20" value="" type="text" />      Sort by <select name="mode"><option value="lastvisit" selected="selected">Last visit</option><option value="joined">Join date</option><option value="username">Username</option><option value="interests">Hobbies</option><option value="posts">Posts</option><option value="website">Forum (Forumotion only!)</option><option value="groups">Usergroups</option></select>      Order <select name="order"><option value="">Ascending</option><option value="DESC" selected="selected">Descending</option></select>      <input class="button2" name="submit" value="Ok" type="submit" />
         </p><span class="corners-bottom"><span></span></span>
      </div>
   </div>
</form>


on one of this forum's topics.

How can I make this widget sort the members with creteria of the size of the Points they have collected?
by Scarlet D.
on April 12th 2016, 8:45 pm
 
Search in: Garbage
Topic: Member search Widget
Replies: 2
Views: 663

Disable the chatbox Background

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera, Safari
Screenshot of problem : https://2img.net/h/oi63.tinypic.com/311t5ll.jpg
Who the problem concerns : Yourself
When the problem appeared : when i updated to PunBB
Forum link : http://onepiecegr.forum-pro.org/

Description of problem

Hi there again!

I guess it's the PunBB's new feature, but it seems that the background of my forum is on my chatbox too. I tried to find the css code which disables the backgound on the chatbox but i found no solution myself. To be exact i need to replace the background image of the chatbox with one of my own

Thank you
by Scarlet D.
on April 11th 2016, 11:22 pm
 
Search in: Scripts Problems Archives
Topic: Disable the chatbox Background
Replies: 8
Views: 792

The Height of every post is far too big

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://i.servimg.com/u/f86/15/34/98/91/screen10.jpg
Who the problem concerns : All members
When the problem appeared : When i upgraded to PunBB
Forum link : http://onepiecegr.forum-pro.org/

Description of problem

As you can see in this picture there is a very big space in every post of the forum. i want it to make it as minum as the length of the post container itself
by Scarlet D.
on April 10th 2016, 5:13 pm
 
Search in: Scripts Problems Archives
Topic: The Height of every post is far too big
Replies: 9
Views: 1042

Placing Points in a widget

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera
Who the problem concerns : All members
Forum link : http://onepiecegr.forumgreek.com/forum

Description of problem

Quick question: I am trying to add the points field in the login widget using templates but i can't find any solution, is it possible to do something like this at all?
by Scarlet D.
on April 8th 2016, 11:30 pm
 
Search in: Scripts Problems Archives
Topic: Placing Points in a widget
Replies: 10
Views: 1199

How do I edit the registraion redirect page?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Internet Explorer
Screenshot of problem : https://i.servimg.com/u/f86/13/76/91/31/joined10.jpg
Who the problem concerns : New members
When the problem appeared : Today
Forum link : http://omma.forumotion.com

Description of problem

1) In the screenshot notice the red text. This is the link back to the Index. The problem is the background box is white so it hides the link because my links are white and change red when hover. I had to hover over the link when taking the screenshot to reveal it. Where do I edit the css for this page so I can change the background of that box so the link is visible or else nobody knows its there to click it?

2) When a new user registers they are taken to the page in the screenshot. When they click the red text they are taken to the Index. I want to change the red text link to say something else as well as take them to a specific page or forum instead.

Thanks inadvance
by OMMA
on April 8th 2016, 8:50 pm
 
Search in: Garbage
Topic: How do I edit the registraion redirect page?
Replies: 5
Views: 1121

Smiley box is wrong located

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Opera
Screenshot of problem : https://i.servimg.com/u/f84/19/18/51/17/untitl25.png
Who the problem concerns : All members
When the problem appeared : Smiley box wrong located
Forum link : http://ghaven.forumz.ro

Description of problem

I want to move the smiley boxat that place. Thanks
by nebunidebuni
on March 11th 2016, 9:53 am
 
Search in: Garbage
Topic: Smiley box is wrong located
Replies: 15
Views: 1010

Forum Post Views

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi Guys,

I see on other forum websites people displaying the amount of people who have viewed a post. Is this possible here?

Thanks
by moreno5
on March 6th 2016, 11:03 am
 
Search in: Garbage
Topic: Forum Post Views
Replies: 2
Views: 481

Forum, Topics, Posts, and Last Posts Color Change...

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Safari
Screenshot of problem : https://i.servimg.com/u/f84/19/42/36/67/screen10.png
Who the problem concerns : Yourself
When the problem appeared : After Editing The Theme I chose Myself!
Forum link : http://the4kgamer.forumotion.com

Description of problem

I've been trying to change the color for what seems to be forever with no change at all.
Any help will be awesome!
Also Side note: How do I hide my forum's description title? lol

EDIT: Also trying to match up the bottom of where the Online Users are to match with the current color scheme I went with! If you click the link to my forum you'll see what I mean!
by The4KGamer
on March 3rd 2016, 5:51 am
 
Search in: Garbage
Topic: Forum, Topics, Posts, and Last Posts Color Change...
Replies: 13
Views: 761

More details in the registration email

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi Guys,

Is their anyway of getting more information in the registration email that I receive as Admin when a new user joins?

When people register with my forum, they are forced to answer which development in our community they are from. This information is then used by me to put them into a group.

I would like to see this information in an email when the new user registers before I approve them so that I know where they are from.

is this possible?
by moreno5
on March 2nd 2016, 9:10 am
 
Search in: Other Problems Archives
Topic: More details in the registration email
Replies: 6
Views: 771

Member list appearing in Google search

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://victoriaparkdartford.forumotion.co.uk

Description of problem

Hi guys,

I have just done a google search on my forum name and number 2 in the list on google is my site's member list.

How can I prevent this from displaying my whole memberlist?

Thanks
by moreno5
on February 29th 2016, 5:28 pm
 
Search in: Other Problems Archives
Topic: Member list appearing in Google search
Replies: 3
Views: 594

FM Themes

All #staff members need to log in and checkout the staff area. 

We are on the lookout for members who share #punBB and/or #phpBB2 #themes .  When you share your themes, you will receive 100 points for each #theme .
by SLGray
on February 24th 2016, 3:53 am
 
Search in: Garbage
Topic: FM Themes
Replies: 259
Views: 10894

Searchbar phpbb2 numbers and text

If you use the hashtag option, you can search for hashtags in posts.

Examples of Hashtags:
#phpBB3
#punBB

Then when you do a search, check the tag box.
by SLGray
on February 22nd 2016, 7:51 pm
 
Search in: Garbage
Topic: Searchbar phpbb2 numbers and text
Replies: 4
Views: 534

New users with suspicious emails

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f84/15/81/26/39/3agtcl10.png
Who the problem concerns : All members
When the problem appeared : Just replaced the chat with another a few days earlier do to scam bot and edited some elements in the CSS.
Forum link : http://augustine.forumotion.com/

Description of problem

So first off, I do not have access to the founder. He abandoned the Forum years ago. I've just been keeping up with it making sure it's safe and presentable to the little users and visitors we do have.

Today I logged on the forum to find a few new users as shown in the screenshot. I marked out the first part of the emails just encase they are just plain normal users. The first red flag is that the forum has been inactive meaning that an admin like myself can only activate users. It said so in the CP. The second red flag is that only a few users have been signing up a month. The third red flag is that each email uses an email that would be unlikely used and are all the same except the last. I'm wondering if I should be worried about these suspicious emails and if it's at all possible to block sign up with emails ending with ".top". I've been keeping the forum safe for the few users who stop by to this dying forum. (The forum used to have some popularity and has files related to the forum linked in posts. Users and guests come to visit to download these files. I am worried for their security and safety.)

[EDIT] I checked the CP and the message about admins only activating accounts has gone. This may have been caused by some conversations with a user I had. I do have it set to user activation to make sure bots stay away.
by supermario641996
on February 17th 2016, 9:52 pm
 
Search in: Other Problems Archives
Topic: New users with suspicious emails
Replies: 3
Views: 826

Topic background highlight chooser?

Hello,
I'd like to ask if it was possible to add a text background color chooser button to the editor? It would make it possible to choose a title highlight color. :O And the result would highlight the title.

Topics tagged under punbb on The forum of the forums - Page 4 Highlight
#punbb

Thanks for the heads ups! Very Happy
by Mimóza
on February 6th 2016, 10:53 am
 
Search in: Garbage
Topic: Topic background highlight chooser?
Replies: 3
Views: 556

How do I code something like this?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

How do I code something like this picture into HTML and CSS?

Topics tagged under punbb on The forum of the forums - Page 4 15ht87
by YAI Website
on January 29th 2016, 9:45 pm
 
Search in: Garbage
Topic: How do I code something like this?
Replies: 11
Views: 815

Notification widget

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://zinger.foorumini.com/

Description of problem

I tried "notification widget" code from this topic https://help.forumotion.com/t139188-notifications-without-displaying-toolbar#944510 but it doesn't work. Widget is just empty. Is there any way to fix it?
by Ams
on January 13th 2016, 9:11 pm
 
Search in: Garbage
Topic: Notification widget
Replies: 4
Views: 612

Back to top

Page 4 of 5 Previous  1, 2, 3, 4, 5  Next

Jump to: