The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

A browser error occured [Error #230]

3 posters

Go down

A browser error occured [Error #230] Empty A browser error occured [Error #230]

Post by Rum November 29th 2011, 9:25 am

It takes a long time to post.. and it doesnt post the message.. it goes to preview the message first. Even though I hit "send".
There is a message at the top that says "A browser error occured [Error #230], please contact the technical support".

http://thecove.forumakers.com/
Rum
Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

A browser error occured [Error #230] Empty Re: A browser error occured [Error #230]

Post by Sanket November 29th 2011, 11:11 am

It must have been a temporary problem.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

Back to top Go down

A browser error occured [Error #230] Empty Re: A browser error occured [Error #230]

Post by Guest November 29th 2011, 10:17 pm

Try with another browser and as said Sanket, the problem is temporary.
avatar
Guest
Guest


Back to top Go down

A browser error occured [Error #230] Empty Re: A browser error occured [Error #230]

Post by Omu November 30th 2011, 4:23 am

Try another browser, or try update your current browser. Probably the version is too old.
Omu
Omu
Active Poster

Male Posts : 1021
Reputation : 87
Language : Romanian, English

http://techtitans.forumer.ro/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum