The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

forum going slow

+9
hitesh
PaliG
R&R
Juzz
Random
Mare
Luky
Bootlegger
Shadow
13 posters

Page 1 of 2 1, 2  Next

Go down

forum going slow Empty forum going slow

Post by Guest Wed Jan 16, 2008 5:13 pm

Confused i'm forum is going really realy slow and at time i'm getting this

www.staffy-bull-terrier.niceboard.com


Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information
avatar
Guest
Guest


Back to top Go down

forum going slow Empty Re: forum going slow

Post by Shadow Fri Jan 18, 2008 2:56 am

Hello,

sorry for the inconvenience, it can happen we proceed to server updates, during when forums can be a little slower.
It seems ok now Wink
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1826
Language : French, English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Bootlegger Sun Jan 20, 2008 3:38 pm

Bootlegger
Bootlegger
Forumember

Male Posts : 84
Reputation : 0
Language : English
Location : Crossville,TN

View user profile http://cumberland-mudders.forumotion.com/index.htm

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Luky Sun Jan 20, 2008 3:44 pm

Bootlegger wrote:Mine is doing the same thing

http://cumberland-mudders.forumotion.com/index.htm
Your forum works very good for me so it might be because of your internet connection.
Luky
Luky
Energetic

Male Posts : 6106
Reputation : 262
Language : Romanian, English
Location : Bucharest, Romania

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Bootlegger Sun Jan 20, 2008 3:51 pm

Luky wrote:
Bootlegger wrote:Mine is doing the same thing

http://cumberland-mudders.forumotion.com/index.htm
Your forum works very good for me so it might be because of your internet connection.

Thank You Very Happy
Bootlegger
Bootlegger
Forumember

Male Posts : 84
Reputation : 0
Language : English
Location : Crossville,TN

View user profile http://cumberland-mudders.forumotion.com/index.htm

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Luky Sun Jan 20, 2008 3:52 pm

You're welcome
Luky
Luky
Energetic

Male Posts : 6106
Reputation : 262
Language : Romanian, English
Location : Bucharest, Romania

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Mare Sun Jan 20, 2008 4:03 pm

Mine is doing the same thing
avatar
Mare
New Member

Posts : 5
Reputation : 0
Language : Croatian

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Random Sun Jan 20, 2008 5:19 pm

All of your websites work pretty fast for me.
Random
Random
Forumember

Posts : 338
Reputation : 5
Language : English

View user profile http://www.FunChat.qforum.biz

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Juzz Mon Jan 21, 2008 8:28 am

We have problems with this forum:
http://aono.ephpbb.com/index.htm

We all have sporadic success with connecting and sometimes we get a load of gibberish on screen, if we want to view a post.
Sometimes when we want to post something we get "you have chosen to download posting.php...".

Is there work being done on the server that is hosting this forum?
avatar
Juzz
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Mon Jan 21, 2008 8:31 am

Mine is also going very very slow and keeps losing connections... I know you guys are doing updates... but its everytime i refresh my page or click on another thread it loses connection - every other website is fine so its not my connection...

www.ridesandrallies.co.uk

http://ridesandrallies.forumotion.com/index.htm
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Juzz Mon Jan 21, 2008 8:34 am

Same issue as this:
https://help.forumotion.com/need-of-a-technician-f3/strange-page-after-posting-t11111.htm

That is definitely what happens at my forum.
avatar
Juzz
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by PaliG Mon Jan 21, 2008 9:41 am

hello everybody. at first, please apologize possible language mistakes, i really hate english Smile

my forum http://capitol.6forum.info/index.htm was also running slowly, now it looks fine. But some users(2 or 3 of approx. 60) have some type of connection problem, the screenshot is here: forum going slow Frumel6.th

it is in czech, but it means the same error like typical "Page not found" in english...has anybody an idea where's the problem?

thx for any advice

//edit: the user said that firewall was turned off
avatar
PaliG
New Member

Posts : 6
Reputation : 0
Language : slovak, czech, english

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by hitesh Mon Jan 21, 2008 10:02 am

it may be possible that at that time forumotion server was running low and your users access that time. So if this problem arises again then only u have to worry.
hitesh
hitesh
Forumember

Male Posts : 988
Reputation : 0
Language : English, Indian Languages
Location : No Support by PM. I dont love that

View user profile http://forum.cricketgod.com

Back to top Go down

forum going slow Empty Re: forum going slow

Post by Guest Tue Jan 22, 2008 5:52 am

Confused

my gone weird again

i keep getting this

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information
avatar
Guest
Guest


Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Tue Jan 22, 2008 7:11 am

Mines (touch wood) seems to be running ok today... in fact a bit quicker if anything!
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by hitesh Tue Jan 22, 2008 8:07 am

spook wrote:Confused

my gone weird again

i keep getting this

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

r u using any firewall software. i mean like zonealarm.
hitesh
hitesh
Forumember

Male Posts : 988
Reputation : 0
Language : English, Indian Languages
Location : No Support by PM. I dont love that

View user profile http://forum.cricketgod.com

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Tue Jan 22, 2008 8:27 am

R&R wrote:Mines (touch wood) seems to be running ok today... in fact a bit quicker if anything!


Spoke to soon.... Not loading properly now Evil or Very Mad
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Tue Jan 22, 2008 8:54 am

Driving me mad now - got members complaining... Whats going on - can 1 of the techs at least give us a explanation so we can explain to our members
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Tue Jan 22, 2008 12:25 pm

Can i have a answer please -
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by PaliG Tue Jan 22, 2008 12:50 pm

R&R exactly the same problem as my Sad
avatar
PaliG
New Member

Posts : 6
Reputation : 0
Language : slovak, czech, english

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Tue Jan 22, 2008 1:40 pm

driving me mad now because im not getting a reply... been waiting HOURS now
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Wed Jan 23, 2008 12:00 am

ARE YOU JUST IGNORING THIS THREAD OR WHAT!

WHY CANT YOU GIVE BE A STRAIGHT ANSWER?

YOU HAVE LEFT LOADS OF PEOPLE WITH NO ANSWER - AT LEAST GIVE US SOMETHING.

YOUR QUICK ENOUGH TO SAY THAT I HAVE POSTED IN THE WRONG SECTION ON HERE - SO WHY CANT YOU SAY WHAT THE HELL IS GOING ON?
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Wed Jan 23, 2008 12:02 am

avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by zinex Wed Jan 23, 2008 1:27 am

R&R the problems will be being worked on. If there was anything to tell you or the rest of the members i am sure you would be told. Please dont post in caps as it is classed as shouting and i will have to warn you.
zinex
zinex
Hyperactive

Female Posts : 2804
Reputation : 93
Language : scotch och aye!
Location : Whats harder than a rock?!

View user profile http://asylum.forumotion.co.uk/forum.htm

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Wed Jan 23, 2008 5:37 am

Well you can see my anger when i dont get a reply but get jumped on after 10 minutes for posting in a wrong thread! If it taken caps to get someones attention what does that say!

All i am asking is for a explanation what the hell is going on - and i still didnt get 1 - my members are getting fed up with the problems on the forum and want to know what it is - all i can say its a tech problem and they are working on it - even that one runs a bit dry after a few days - what is it now 4-5 days on going... I have noticed this problem since the last upgrade - maybe your tech people can start there and work backwards... but not replying to a question in here asked several times caps or not - isn't very professional or good for forumotion members - what impression does that leave?

What do you honestly expect when people asking for answer and dont give?
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Wed Jan 23, 2008 5:42 am

how can i run a forum that looks like this?

forum going slow Graphi11


should look like this


forum going slow Graphi12
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by zinex Wed Jan 23, 2008 6:14 am

another rule: no double posting in 24 hour period. your caps also did not bring my attention to this post, i have been keeping an eye on it since it started and will only post when i actually have something to tell you. Wether you are angry or not there are rules on this forum, please stick by them.

I cant tell you what i dont know, however i did contact admin and get an answer which was that tech have been working on it for the past 2 days and it should be solved today.
zinex
zinex
Hyperactive

Female Posts : 2804
Reputation : 93
Language : scotch och aye!
Location : Whats harder than a rock?!

View user profile http://asylum.forumotion.co.uk/forum.htm

Back to top Go down

forum going slow Empty Re: forum going slow

Post by R&R Wed Jan 23, 2008 6:59 am

Right said enough on this i think - think i will have to just sit and wait like everyone else, only because i have no choice!

Thank you for your reply at least someone did.
avatar
R&R
Forumember

Male Posts : 48
Reputation : 3
Language : English

View user profile

Back to top Go down

forum going slow Empty Re: forum going slow

Post by carlamell Wed Jan 23, 2008 7:10 am

I'm having the same problem as well. I can't access my forum or forumotion.com from my home computer. Other members of my forum have also had problems with signature pictures showing up and the board going slow. My forum is www.ourotherfamily.forumotion.com

thanks!
avatar
carlamell
Forumember

Posts : 49
Reputation : 0
Language : English

View user profile http://www.ourotherfamily.forumotion.com

Back to top Go down

forum going slow Empty Re: forum going slow

Post by zinex Wed Jan 23, 2008 7:53 am

hi there, my site is also having the same problems, especially with the signatures dispearring. Its very frustrating not being able to tell them much but i have been told the problems should be fixed today Smile
zinex
zinex
Hyperactive

Female Posts : 2804
Reputation : 93
Language : scotch och aye!
Location : Whats harder than a rock?!

View user profile http://asylum.forumotion.co.uk/forum.htm

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum