Paid copyright but... problem

Go down

In progress Paid copyright but... problem

Post by TGC on June 7th 2012, 5:12 pm


TGC
Forumember

Posts : 27
Reputation : 1
Language : English

Back to top Go down

In progress Re: Paid copyright but... problem

Post by Shadow on June 7th 2012, 5:41 pm

Hello,

Sorry, I didn't understand at first.

Can you please provide your forum's URL ?
And the service that you paid for.
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Paid copyright but... problem

Post by TGC on June 7th 2012, 6:07 pm

Leeloo wrote:Hello,

Sorry, I didn't understand at first.

Can you please provide your forum's URL ?
And the service that you paid for.

Forum url: www.thegamercore.com

I paid for everything lol

http://gyazo.com/0bfd24d8621c0f0f6bd8d6f204c41a14

TGC
Forumember

Posts : 27
Reputation : 1
Language : English

Back to top Go down

In progress Re: Paid copyright but... problem

Post by Shadow on June 8th 2012, 9:40 am

And only the option to disable the copyright haven't worked, that's right ?

Edit : I've just checked your forum. All the features you purchased have worked.

For the option of the copyrights, it worked also :

You just have the 2 required links (the first one and the last one) and the link "contact" can be removed from your Admin Panel (General >> Messages and emails >> emails and contact form >> Contact form and select "No at the "Activate" option.

When you're log as admin, you also have the "statistics" link which is not viewed by your guests and members.

Thanks Wink
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum