Forum not working

Go down

Forum not working

Post by ku_mizpro on July 15th 2012, 1:30 am

I have a forum at http://yenlacpro.forummotion.com
But i can't visit this forum, please help me. Thank!

(Sorry, I'm speak English very bad)
avatar
ku_mizpro
New Member

Posts : 2
Reputation : 1
Language : VietNam

Back to top Go down

Re: Forum not working

Post by patiogardener on July 15th 2012, 1:35 am

Malwarebytes malware blocked this site for me so perhaps the same thing is happening to you. There may be something in this site which could cause some type of damage to computers &/or software.
avatar
patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Re: Forum not working

Post by APE on July 15th 2012, 1:37 am

hi give this a try http://yenlacpro.forummotion.com

or go to do a back on this thread>> | Forums utilities

Ape



avatar
APE
Administrator
Administrator

Male Posts : 12319
Reputation : 1282
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Forum not working

Post by ku_mizpro on July 15th 2012, 12:08 pm

@APE wrote:hi give this a try http://yenlacpro.forummotion.com

or go to do a back on this thread>> | Forums utilities

Ape

I've forgotten password, i can't login, help me please beu
avatar
ku_mizpro
New Member

Posts : 2
Reputation : 1
Language : VietNam

Back to top Go down

Re: Forum not working

Post by Sanket on July 15th 2012, 5:45 pm

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum