signature not working

Go down

Solved signature not working

Post by paws on August 26th 2012, 8:04 pm

yes it is marked in the admin panel. yes,the html is correct.is there a size limit that would stop it? I've tried several different graphics and none work regardless of size
URL: http://truthwarriors.forumotion.com/forum


paws
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

Solved Re: signature not working

Post by DarkGlow on August 26th 2012, 9:40 pm

Hi,

And are you sure you've allowed it? Wink

1) ACP.
2) Advanced mode.
3) Users & Groups tab.
4) Users box > Users options.
5) Scroll to near bottom and search for a box which is named as 'User Settings''.
6) Allow signatures: Yes.
7) Save.


Good luck, sir. Wink
avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: signature not working

Post by APE on August 26th 2012, 9:54 pm

Hi give this a try
Go in to your profile and see if your settings are set
Profile >> Preferences Tab>>
Always attach my signature :YES >> SaveNo go to your ACP and do the following steps

1) ACP.
2) Advanced mode.
3) Users & Groups tab.
4) Users box > Users options.
5) Scroll to near bottom and search for a box which is named as 'User Settings''.
6) Allow signatures: Yes.
7) Save.once that is done make a post and in the post settings it should have some thing like this



make sure this is ticked
Attach signature (signatures can be changed in profile)
then make a post all your old posts will not show a signature as this setting may not have been used at the time of posting.

Hope this helps

Ape
avatar
APE
Administrator
Administrator

Male Posts : 12322
Reputation : 1284
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved SOLVED! thank you

Post by paws on August 26th 2012, 9:59 pm


yep. did that. will check the other setting APE mentioned. think i did that too,but i'll make sure. not working yet. Will keep trying.

WORKING NOW ..THANKS TO ALL OF YOUNZ FOR THE HELP!

paws
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

Solved Re: signature not working

Post by APE on August 26th 2012, 10:14 pm

@paws wrote:
yep. did that. will check the other setting APE mentioned. think i did that too,but i'll make sure. not working yet. Will keep trying.

WORKING NOW ..THANKS TO ALL OF YOUNZ FOR THE HELP!
Glad its working for you now Wink

please edit your frist post and mark it as solved so the staff can lock it for you

Ape
avatar
APE
Administrator
Administrator

Male Posts : 12322
Reputation : 1284
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: signature not working

Post by Sanket on August 27th 2012, 4:54 am

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum