The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problems loading pages

4 posters

Go down

Problems loading pages Empty Problems loading pages

Post by Sarveswara January 30th 2008, 8:35 am

My internet explorer loads all other web pages fast except for any of my forum pages... This has happened twice now. The first time it was slow and took many tries to get anywhere ... it was a whole day before it cleared itself and I was able to get onto my forum. All the other members had no problems loading the pages and getting on.

Today however I just could not get on at all for about 4 hours as the internet explorer kept going to lost page. This seems to be only happening to me ... and not just on the one computer but all computers here in the house.
Sarveswara
Sarveswara
New Member

Female Posts : 5
Reputation : 0
Language : English
Location : NSW AUSTRALIA

View user profile

Back to top Go down

Problems loading pages Empty Re: Problems loading pages

Post by efbe January 30th 2008, 9:31 am

Sarveswara...i have used IE as a browser but found it sometimes had problems loading my forum. Now i use Firefox as my browser and have no problems at all now. Also seems to be much faster than IE.
Another browser that i use sometimes is Mp9 surfer, very simple but quick.
efbe
efbe
Forumember

Male Posts : 455
Reputation : 12
Language : english
Location : South Australia

View user profile http://www.chaletos.info

Back to top Go down

Problems loading pages Empty Re: Problems loading pages

Post by nex January 30th 2008, 11:00 am

I cant open my forum with Firefox but IE can open but isn't showed correctly.
In Firefox i get this when i try to open>>

Request Timeout

This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.
Confused

LINK!
avatar
nex
New Member

Posts : 1
Reputation : 0
Language : Slovenian

View user profile

Back to top Go down

Problems loading pages Empty Re: Problems loading pages

Post by zinex January 30th 2008, 11:05 am

it loads fine for me in IE try clearing your temporary files and internet cookies and load it from the address not from a book mark Smile
zinex
zinex
Hyperactive

Female Posts : 2804
Reputation : 93
Language : scotch och aye!
Location : Whats harder than a rock?!

View user profile http://asylum.forumotion.co.uk/forum.htm

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum