My gallery doesn't work

Go down

My gallery doesn't work

Post by Dreadik on October 26th 2006, 12:32 pm

I've activated my gallery in the main configuration. A new Option "Gallery free version" was opened. But I'm not able to upload any pics there and the Links in the "Configuration" also don't work.

my address is
hurricane.darkbb.com

Thanks a lot

Please avoid to use bold and colors which are used for the moderation Wink - Tristou
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Re: My gallery doesn't work

Post by Dreadik on October 26th 2006, 1:01 pm

Sorry; I'm new here... I've forgotten to read the rules
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Re: My gallery doesn't work

Post by Guest on October 26th 2006, 1:02 pm

Hello and welcome to editboard,

Please try and use the edit button instead of double posting.

As for your problem, it is relativly new and I'll get someone round to help you.

Guest
Guest


Back to top Go down

Re: My gallery doesn't work

Post by Dreadik on October 26th 2006, 1:19 pm

I've already tried to find a failure in the Source Code of the "Gallery Config Page". There are some funktions, that are not implemented, I think... For Example for the Buttons below on the page. They just be called by clicking, but I could'n find them in the JAVA-Script Part. But I'm not sure.
Another problem ist, trere are a "break" in the Name of the buttons, so that they are written not in 1 line, but in two lines.

Thanks for your answer
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Re: My gallery doesn't work

Post by Gautamas on October 27th 2006, 9:20 am

Hello Smile

We'll try to resolve your problem as soon as possible.
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Re: My gallery doesn't work

Post by Dreadik on October 27th 2006, 11:33 am

The links are already working, thx a lot! May be I'll help you with examples of a source code wich I ask you to change.
There are some <br> which could be deleted...

...class="nav_off">Настройки<BR>Личной Галереи</a><a href="admin...

..."nav_on">Оглавление<br>альбома</a><a href="...

...nav_off">Настройки<BR>Добавления</a><a href=...

Also Please set the name for this link
<a href="admin_album_config_extended.forum?tab=thumb&amp;sid=f762ca20547f8abb10d634ba35a1990b" class="nav_off"></a>

May be as "Предосмотр"

I'm sorry if I'm peeving you with my advices, I just want to help you not to spend to much time for my forum.

Thanks a lot
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Re: My gallery doesn't work

Post by Gautamas on October 30th 2006, 10:03 am

Hello,

We'll try to solve this proble ASAP. Smile
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Re: My gallery doesn't work

Post by Dreadik on October 30th 2006, 12:34 pm

Thank you very much for the time you are spending...
Is it possible to let the admin make changes by himself?
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Re: My gallery doesn't work

Post by Dreadik on November 3rd 2006, 2:20 pm

Thank you very much! You are the best ;o)
avatar
Dreadik
Forumember

Male Posts : 52
Reputation : 0
Language : Russian/German/English
Location : Düsseldorf

http://hurricane.darkbb.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum