Unticked options on topics or posts

Go down

In progress Unticked options on topics or posts

Post by DEAncientNaga on November 29th 2012, 1:19 pm

I've searched many posts in here but I did not find my answer, so I opened a topic.

I'm currently managing my forum, but when I post something, signature won't appear.

I went to Options > Attach Signature and it's not ticked automatically while posting something.

Can you tell me how to make it ticked automatically in each post please?

Option to apply it for all members if possible, thanks.



Male Posts : 60
Reputation : 1
Language : English, Japanese, Chinese
Location : BEHIND YOU!!! O_O


Back to top Go down

In progress Re: Unticked options on topics or posts

Post by Sir Chivas™ on November 29th 2012, 4:49 pm


You'll have to go to your profile and then click preferences and look for: Always attach my signature : (yes) then, save.

- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Unticked options on topics or posts

Post by Sanket on November 29th 2012, 6:24 pm

Your Signature

Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai


Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum