The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Loading Pages

4 posters

Go down

In progress Loading Pages

Post by LilaP November 29th 2012, 3:29 pm

I am getting the message below in screen shot when a few of the pages are loading and it takes forever for the loading to stop. why is this happening? its only doing this in my group. I belong to 2 other groups with forumotion and its not doing it in the other groups.

thank you

here is my group
http://thenawtypspden.canadian-forum.com/


Loading Pages 110
LilaP
LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

View user profile http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: Loading Pages

Post by iyaaz November 29th 2012, 3:45 pm

Hello Lilap

i think it some kind of script you uploaded or a link image in your group...sometime if an image to big it will take time loading , even depend in your internet connections if it slow....


also try clear your internet data Very Happy


(Nice avtar fufufu
iyaaz
iyaaz
Forumember

Male Posts : 350
Reputation : 8
Language : English
Location : London

View user profile http://iyaaz.forumotion.co.uk/

Back to top Go down

In progress Re: Loading Pages

Post by LilaP November 29th 2012, 4:06 pm

I have cleared my internet data many times but it still shows
I don't have anything uploaded, but maybe someone in the group does
thank you very much for your quick reply
will look into this with the ladies
have a great day :o)
LilaP
LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

View user profile http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: Loading Pages

Post by Sanket November 29th 2012, 6:10 pm

As i opened the page, it opened fine for me. It could be something added in a widget or some code thats causing this.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

In progress Re: Loading Pages

Post by LilaP November 29th 2012, 7:00 pm

the page opens for me fine to, but when I go in a couple of the pages it takes a very long time for the loading icon to stop.

try this page. its doing it for me now. showing the cgispy

http://thenawtypspden.canadian-forum.com/t5801p988-members-vs-managers
LilaP
LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

View user profile http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: Loading Pages

Post by iyaaz November 29th 2012, 7:07 pm

see if this works re size or should i say reduce image
iyaaz
iyaaz
Forumember

Male Posts : 350
Reputation : 8
Language : English
Location : London

View user profile http://iyaaz.forumotion.co.uk/

Back to top Go down

In progress Re: Loading Pages

Post by LGforum November 29th 2012, 7:07 pm

We can not see it without a log in.

As the URL suggests, it is a script that is being loaded. I just tried visiting scripts.cgipsy.com and it didn't exist. (Probably why it's taking a while to load Razz )
LGforum
LGforum
Hyperactive

Male Posts : 2265
Reputation : 264
Language : English
Location : UK

View user profile

Back to top Go down

In progress Re: Loading Pages

Post by LilaP November 29th 2012, 7:10 pm

yes I tried googling and it wouldn't open for me

will ask around and see if someone uses a paticular program that has anything to do with it.

thanks again
LilaP
LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

View user profile http://thenawtypspden.canadian-forum.com/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum