Post Buttons aren't working.

Go down

Post Buttons aren't working.

Post by Sir Chivas™ on February 6th 2013, 1:27 am

Hi,

I'm having a similar issue in my forum, some-what related to this:
https://help.forumotion.com/t119061-post-buttons-no-longer-work#789470

Well, my BBcode buttons disappear, and there's moments were the "Post Reply" and "Post New," buttons don't work, then out of no were the buttons start working again. The Administration Team and other several Staff Members have been having these issues.

URL: http://www.thepublicpost.net/
Screenshot of how the BBcodes buttons disappeared: http://awesomescreenshot.com/05dw5sc54
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: Post Buttons aren't working.

Post by Sir Chivas™ on February 6th 2013, 1:48 am

That helped with the BBcode buttons. I still have my first problem, unsolved. It's been happening randomly. mwii




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: Post Buttons aren't working.

Post by Sir Chivas™ on February 6th 2013, 2:21 am

Sorry, I mixed both up, wasn't so clear.

and there's moments were the "Post Reply" and "Post New," buttons don't work, then out of no were the buttons start working again.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum