SCM hijack

Go down

Solved SCM hijack

Post by Settertude on March 1st 2013, 4:10 pm

Hello folks--I did read the thread regarding this issue, but can't seem to access the instructions mentioned.
Could someone please post those for me.
I'm dead in the water.
:-)

Thank you

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 4:41 pm





Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 4:47 pm

That doesn't help me at all.
I can't access the solution that Leeloo posted.
For some reason, I cannot login to the location she posted.

Could someone please copy and paste the instructions?

Thank you

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 4:52 pm

Read the last post, seemed to helped him. Wink

CJ11™️ wrote:Try editing the HTML and removing the URL that redirects to the website.


Last edited by CJ11™ on March 1st 2013, 4:58 pm; edited 1 time in total
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 4:57 pm

How do I access the HTML.
I can't get to my site. Can't get past that re-direct.

Please post Leeloo's instructions.

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 4:58 pm

after your URL type: /admin

See if that redirects you to the Administration Panel.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: SCM hijack

Post by Shadow on March 1st 2013, 5:00 pm

You need to add /admin/ after your forum's URL to have access to your Admin Panel.
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 5:08 pm

OK--I'm at admin, but how the heck do I get into the code?
Please forgive my ignorance.

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 5:12 pm

I want to get rid of the 'player'.

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 5:13 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Please calm down. Wink
Do you remember where exactly did you place the HTML code for the SCM? Widget?
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 5:15 pm

I'm as calm as a Betazed councilor.
I have no idea how I inserted the SCM player.
I must have followed instructions and since have experienced 'brain fog'.

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 5:18 pm

Check if the widget is inside a widget: ACP >> Modules >> Forum Widgets.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: SCM hijack

Post by Shadow on March 1st 2013, 5:19 pm

Provide your forum's URL if you want some help.
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: SCM hijack

Post by Settertude on March 1st 2013, 5:19 pm

Yeehah! I found it and fixed it!
You guys are great!

Settertude
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Solved Re: SCM hijack

Post by Sir Chivas™ on March 1st 2013, 5:20 pm

@Settertude wrote:Yeehah! I found it and fixed it!
You guys are great!
Topic Solved & Locked
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum