The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Embedding YouTube videos.

2 posters

Go down

In progress Embedding YouTube videos.

Post by VictorDZ March 4th 2013, 12:44 am

Hey everyone,

I am currently having a problem where embedding a youtube video doesn't work.

For example i will put this link (https://www.youtube.com/watch?v=pgZd9GxilLQ) into the video option when you are making a post. After publishing the post all i see is the [youtube] tags with the youtube link in the middle but no video.

I have looked in the settings and see no options to help. Any help would be greatly appreciated!!

avatar
VictorDZ
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

In progress Re: Embedding YouTube videos.

Post by Sir Chivas™ March 4th 2013, 12:54 am

Hi,

Try replacing the 'https' with a 'http'. If that doesn't work, please try embedding the video using this code(s):

Code:
<iframe width="560" height="315" src="http://www.youtube.com/embed/sMt9zLNDkTw" frameborder="0" allowfullscreen></iframe>

Have you tried this,
Code:
[youtube]Youtube Video URL Here[/youtube]

Or this,
Code:
[flash(425,350)]http://www.youtube.com/v/URL[/flash]


Last edited by CJ11™ on March 4th 2013, 1:08 am; edited 1 time in total
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6979
Reputation : 457
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

https://aforums.org

Back to top Go down

In progress Re: Embedding YouTube videos.

Post by VictorDZ March 4th 2013, 1:04 am

Not 100% sure what you mean by change the https into http.
avatar
VictorDZ
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

In progress Re: Embedding YouTube videos.

Post by Sir Chivas™ March 4th 2013, 1:09 am

Ignore that, I got that from an old thread, seems to be quite old. Did you try the rest of the codes that I gave?
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6979
Reputation : 457
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

https://aforums.org

Back to top Go down

In progress Re: Embedding YouTube videos.

Post by VictorDZ March 4th 2013, 1:11 am

CJ11™ wrote:Ignore that, I got that from an old thread, seems to be quite old. Did you try the rest of the codes that I gave?

I did try them and one of them worked. However i want my users to be able to put up youtube clips without having to be told how to. There must be an option i need to choose in the admin panel. I can do it on these forums.

avatar
VictorDZ
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

In progress Re: Embedding YouTube videos.

Post by Sir Chivas™ March 4th 2013, 1:13 am

Does all of your BBcode buttons work? Try to see if by turning off BBcode on and off works.

ACP >> General >> Messages & Emails >> Configuration >> Allow BBcode
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6979
Reputation : 457
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

https://aforums.org

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum