re-activated forum but can't log in to admin.

Go down

Solved re-activated forum but can't log in to admin.

Post by RB69 on March 10th 2013, 6:14 pm

Hi guys

I deactivated my forum a while ago and recently decided to bring it back to life... but since doing it I have been unable to log in as ADMIN? and I don't remember seeing anything that says the ADMIN password would be reset either....

I have tried to reset the ADMIN password but it is not possible... I have already read this link https://help.forumotion.com/t93821-lost-founder-s-password

Any help would be good or do I just need to PM forumotion adim?

Many thanks
RB

RB69
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Solved Re: re-activated forum but can't log in to admin.

Post by SLGray on March 10th 2013, 7:26 pm

Please read this - https://help.forumotion.com/t93821-lost-founder-s-password

You will need one more post to send a private message.

Moved to Connection Problems.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43697
Reputation : 3108
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: re-activated forum but can't log in to admin.

Post by RB69 on March 10th 2013, 7:30 pm

Thank you.

cool, I will send a OM now.

Thanks
Rob

RB69
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Solved Re: re-activated forum but can't log in to admin.

Post by Sanket on March 10th 2013, 8:05 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum