I can't send emails to my members...

Go down

Only Topic I can't send emails to my members...

Post by Eternel on October 31st 2006, 1:13 pm

Well... The title says it all! Confused

I don't see anything wrong actually, I typed my email, then preview, it's all good and at last send. And as usual it does says "Email Sent : Click here to return to Administration"...

But none is sent... Neither to my mail box and I asked 8 of my friends that are on my forum and they didn't recieve anything at all.

I tried to search here and on google but can't find the solution to my issue.

So if you please can help me I would really appreciate it. Smile

Thank you so much in advance! Razz

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Cornelia on October 31st 2006, 8:24 pm

Hello.

I will report your problem to a technician.


Just some questions :

- Were you using the simple text mode or the HTML mode ?

- If you used the HTML mode, which codes have you used ?

- What kind of email address are you using ? (yahoo, hotmail, etc.)
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 2nd 2006, 2:01 pm

OOPS!!! I deleted the wrong post... Cause I made a double post... I'm really sorry and I know you edited it as well...

- HTML mode used...

- Pictures and colored text...

- Hotmail...

Again, I'm trully sorry!!! I was editing my message to say I'm sorry for putting my text in bold and deleted it instead because I double posted... Anyway... I'm really sorry.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 4th 2006, 1:05 am

I'm sorry for this double post, but just wished to know approximativly (Not sure if written like that haha) it can take?

Not that I'm impatient and I will wait, just curious since I have a contest to tell about with real cash prize. Anyway, I worked so hard on that contest so just wish to know if it may take a lot of time, few or no one knows! lol!

Thank you again in advance.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Gautamas on November 6th 2006, 10:32 am

Hello Smile

Check your html if there are some code errors. I have try to send a newsletter with html, and it works.
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 7th 2006, 12:15 am

@Gautamas wrote:Hello Smile

Check your html if there are some code errors. I have try to send a newsletter with html, and it works.

Hi there! Razz

Actually there is no error, I even have 2 forums and the other one have no problem with this!

Even if the email is only text, it's not sending anything...

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Gautamas on November 8th 2006, 12:30 pm

Hello again Smile

Maybe the 'error' comes from an email of one of your member. Try to send your mail to a small group (you can create one if needed) to see if it works and if the problem comes from the sending or from a bad email (or from something else :/)
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 10th 2006, 12:24 pm

@Gautamas wrote:Hello again Smile

Maybe the 'error' comes from an email of one of your member. Try to send your mail to a small group (you can create one if needed) to see if it works and if the problem comes from the sending or from a bad email (or from something else :/)

Actually I thought about this one, and sent only one email to my other account and no, absolutly nothing. Now I'm kinda stuck lol! My contest was supposed to be announced, I planned it all and bought the iPod and totally stuck lol... And sending the email one per one for each member will take forever since I have over 150 members lol... *sighs*

But thank you so much for trying to help me, I really appreciate it.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Cornelia on November 11th 2006, 1:30 am

You have nothing even if you look in your spam folder ? (I don't remember if I already asked it... Confused )
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 11th 2006, 9:19 am

@Katt wrote:You have nothing even if you look in your spam folder ? (I don't remember if I already asked it... Confused )

Absolutly nothing. (Don't worry, you didn't asked haha... Well I guess lol).

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 25th 2006, 3:27 pm

@Katt wrote:I will report your problem to a technician.

It been for almost a month now... Confused

I'm not sure if this was just forgotten or anything but any news? I'm still stuck and can't announce anything by mails...

Thank you.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by poopsicle567 on November 25th 2006, 4:21 pm

1st of all there's a better way to send mass emails other than one by one Adminstration Panel Arrow General Admin Arrow newsletters try that way and see if that works

poopsicle567
Forumember

Male Posts : 87
Reputation : 0
Language : english

http://poopclanforum.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 26th 2006, 7:23 am

@poopsicle567 wrote:1st of all there's a better way to send mass emails other than one by one Adminstration Panel Arrow General Admin Arrow newsletters try that way and see if that works

Uhhh... I never sent one by one lol, I have over 285 members... And this is what I do actually. Confused

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Cornelia on November 26th 2006, 11:00 pm

> poopsicle567 : Before you reply, you should read the topic and avoid posting for saying nothing ! This is obvious that Eternel has used the newsletter module, and not an email sent one by one.

It's not the first time I see you acting like this. This board is not a racing circuit, so it's no use posting erroneous or incomplete answer, or even saying nothing useful only to inflate the postcount. The postcount is not a valid criteria for being a mod. Only the behavior counts. And if you say something about my postcount, I give you this reason why my postcount is high : I moderate this board since October 2005, and there was a period where I was almost alone to manage this board and to answer with the experience I acquired on the French side as a helper.

So I ask you to be careful with your posting, because next time, you will get a first warning !

> Eternel : I will harass the technicats again with my meows Wink
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by poopsicle567 on November 26th 2006, 11:27 pm

@Eternel wrote:
@Gautamas wrote:Hello again Smile

Maybe the 'error' comes from an email of one of your member. Try to send your mail to a small group (you can create one if needed) to see if it works and if the problem comes from the sending or from a bad email (or from something else :/)

Actually I thought about this one, and sent only one email to my other account and no, absolutly nothing. Now I'm kinda stuck lol! My contest was supposed to be announced, I planned it all and bought the iPod and totally stuck lol... And sending the email one per one for each member will take forever since I have over 150 members lol... *sighs*

But thank you so much for trying to help me, I really appreciate it.
i thought he was sending one by one because of this. Sorry though. Eternal: What provider do you use? because my friend used to have a forum here and he said he had the same problem. He used a windows XP and used camcast. This is possible to why your emails wont work. yet again it might not. I just wanna know to see if it really is the internet provider. Then we can work our way up Smile

poopsicle567
Forumember

Male Posts : 87
Reputation : 0
Language : english

http://poopclanforum.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on November 27th 2006, 9:07 am

@Katt wrote:> Eternel : I will harass the technicats again with my meows Wink

Haha! XD Thank you hun. ^_^

@poopsicle567 wrote:Eternal: What provider do you use? because my friend used to have a forum here and he said he had the same problem. He used a windows XP and used camcast. This is possible to why your emails wont work. yet again it might not. I just wanna know to see if it really is the internet provider. Then we can work our way up Smile

That is not the problem, since I have two forums and I can send with my other one. Confused

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Gautamas on November 27th 2006, 4:28 pm

Hello,

Let's try to find information to resolve this problem Wink

Do you have an error message while sending a newsletter ?

Can you send an email to a member by clicking on his email in his his profile.
Can members send you an email ?

In your profile, what do you check for : "Allow members to contact me by email" (look in the profiles of your 2 forums if there are some )differences
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on December 27th 2006, 7:32 am

Sorry, had some issues and couldn't access the net, I'm here now.

Hmm, for the first one, nope, no errors at all. It says it has been send and it's all good.

Yes, tried to send to 3 members and it worked.

Hum, well it's put on By client email software.

Hope it will work soon haha. XD Thank you very much for the support, really appreciated.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on January 8th 2007, 5:04 pm

Just sending a nudge this way. ^.^

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on January 18th 2007, 1:24 am

Bump...................................... What the fuck ?!?

Anything please... lol!?!

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on January 18th 2007, 10:40 pm

Well, sorry for this. Just wish to know, bought a domain name and website.

Wanted to buy the domain name here to merge it with my website... I wish to simply know if it can be solved, if not, please let me know so I do another forum or anything.

Thank you very much.

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on January 25th 2007, 6:35 pm

Bump...............................

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Gautamas on January 29th 2007, 9:39 am

Hello,
It's possible that an email makes the sending failed. I think about an aol email, we already had problems with this provider.
avatar
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on January 29th 2007, 5:57 pm

@Gautamas wrote:Hello,
It's possible that an email makes the sending failed. I think about an aol email, we already had problems with this provider.

I tried with my yahoo. Same thing.

And I really think that my forum has a problem in the data or something like it, since once you refresh the page, all the "unread messages" goes automaticly on "readed" and we get lost easily.

I'm really not sure. Confused

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Only Topic Re: I can't send emails to my members...

Post by Eternel on March 29th 2007, 11:05 am

Another useless bump............. Still not fixed...............................

Eternel
New Member

Posts : 20
Reputation : 0
Language : English

http://www.imvu.lolforum.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum