members having an issue posting

Go down

In progress members having an issue posting

Post by spring mommy on May 20th 2013, 4:50 pm

we are having an issue where members cant post to the forum. is there some maintenance happening right now?

spring mommy
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

In progress Re: members having an issue posting

Post by Sir Chivas™ on May 20th 2013, 4:52 pm

Hi,

That I'm aware of there isn't any kind of special maintenance, can you please provide your forum URL? Thank you. Also, you guys can't post nor create new threads correct? Have you recently added new JS?

Try refreshing the browsers' cache:
https://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: members having an issue posting

Post by spring mommy on May 20th 2013, 4:58 pm

it is gooseberries.forumotion.com

most of us are not having issues but some members are today. we've never had that issue before.

what is a new JS? not that i know of- we havent done anything new.

i can ask them to follow the refresh instructions.

spring mommy
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

In progress Re: members having an issue posting

Post by Sir Chivas™ on May 20th 2013, 5:35 pm

Yes, you can do that Smile

JS - JavaScript, this sometimes collide with other coding which can cause small bugs.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: members having an issue posting

Post by SLGray on May 20th 2013, 9:35 pm

Is this an issue with posting or logging into the forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43465
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: members having an issue posting

Post by The Godfather on May 24th 2013, 4:14 pm

i did several test ont the forum http://gooseberries.forumotion.com and no posting problems was detected!

if it still hapenes, please provide a screenshot with the exact error message you got
avatar
The Godfather
Administrator
Administrator

Posts : 3010
Reputation : 410

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum