(Only Topic!) New Editor

Page 11 of 34 Previous  1 ... 7 ... 10, 11, 12 ... 22 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT on June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 85
Reputation : 7
Language : ENGLISH

View user profile http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by Rukiafan on June 13th 2013, 9:48 pm

I agree with Neymar1 there are many mobile devices and gaming consoles that can't post with this thing and the other major problem is that your mobile device compatibility list is like 5 years old according to an expert coder I know, which means there are a whole lot of mobile devices that can't use this editor or even access your mobile version of our websites, leaving many members unable to be a part of our communities until this is fixed. Sad
Rukiafan
Rukiafan
Forumember

Posts : 308
Reputation : 9
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 13th 2013, 9:50 pm

@Muddle Manor wrote:
Finally as a side note, Sanket, I feel you're being a bit harsh with Neymar1.  Maybe it's none of my business.  Maybe there's history I don't know.  But given the fact that this issue affects the central function of a forum-based community, perhaps some leniency and understanding might be in order.  (Base has set a very nice tone and his posts are comforting, ty Base.)  What isn't comforting is being called an idiot by staff.  That's not exactly leading by example in my humble opinion.  Unless you were making a joke and giving an example of how not to act?  Wink
Glad you stated your opinion. I will just clarify myself, That i did not call him an idiot. If you knew me well, you would have known I do not disrespect anyone here on this forum for any reason. I just stated it as an example with the same harshness he mentioned in a way he would have understood. No intention of calling him an idiot. You misunderstood the point of the example. Thanks for your understanding, it would be better if we leave these issues aside & look at the more important problem at hand.

We understand the problems these have caused, however we are here to direct your feedback to the concerned person so that he can take action in rectifying them. But, just saying this update is as bad as it gets is not helping us nor the cause of rectifying the issues.

So once again i am urging all users to give constructive feedback.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by melodiccolor on June 13th 2013, 10:08 pm

@whitestarling1 wrote:Our Forum uses phpBB3 (prosilver), at the moment we cannot use PM. As soon as you try to send or reply the page freezes.
Can you help please




I just did a test pm on my board, as it also uses phpBB3 and I did not have a problem.  So this may not have to do with the editor update.

OK, caught up on posts.  The problems only appear in Internet Explorer along with a bunch of other bugs, which is good to know.  I can inform my members of this and ask them to report other problems they may encounter with the new editor along with details of what browser they are using.

@Muddle Manor wrote:Update on my end.

I have now been asked by frustrated members if I will, as administrator, assist in editing emails into forum posts for them.  Of course I'm willing to help make this transition easier for them while we all wait for fixes to be implemented.  But I need to point out what a sad state of affairs it is when an Administrater of a forum needs to assist in this way.  The text editor is a major component of a forum-based environment.  When it goes wrong, it's devastating to the community.  I hope you're able to implement a fixed version soon.  My members have agreed it's best to just drop all activity until this is resolved.

I have my profile set to display I use IE.  I do use other browsers.  However, I always use IE to test my pages as a very base minimum.  (Bearing in mind, that's how most computers come out of the box and many users, for whatever reason, don't upgrade.)  So the following two issues are from an IE perspective.  I encourage your team to not ignore IE specific issues.  I hope the following information is helpful.

1.
I've tested between the Editor Modes, and each seem equally glitchy when it comes to format tags.  The application's ability to process the tags seems sporatic at best. It appears that extensively formatted posts have more issues with disappearing (or hidden) tags than moderately formatted ones.

2.
While editing posts, entire sections of text will be completely removed.  There is no option but to cancel the edit, copy the text from the forum post (outside the editor) and replace the text via edit before editing what you were there to edit in the first place. This creates a nearly non-functional experience due to the unpredictability and frustration.  (I, personally, believe this must be related to point #1 because the missing text appears to be happening at moments of format changes.)

I hope you don't mind, but I would like to quote this on my board so my members know of the problems.


Last edited by melodiccolor on June 13th 2013, 10:52 pm; edited 1 time in total
avatar
melodiccolor
Forumember

Posts : 276
Reputation : 1
Language : english

View user profile http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ange Tuteur on June 13th 2013, 10:41 pm

So far the new editor is not as bad as it seems, but it does have some bugs that need to be worked out as mentioned by numerous users. Firstly appearance of the editor is least of our concerns as the functionality is of most importance. As some users mentioned mobile devices are unable to view the new editor which can become quite an issue for users that use mobile devices more over a computer. One of the things that I've disliked though is this:

(Only Topic!) New Editor - Page 11 Captur13

'http://' already being inserted for the following: Urls, Images, and Videos which I find quite useless. When I've copied a link 'http://' is most always copied along with it which makes the addition of adding 'http://' to the start of urls irrelevant. In fact the first time I used it with an image the result I got was this:
Code:
[img]http://http://i80.servimg.com/u/f80/18/21/41/30/captur13.png[/img]
Which causes the image to not display properly; I've no problem with the video inserting though. I mostly have to delete http before I copy any urls, so this is of least importance, but I thought I would state this. I do however, dislike the fact that WYSIWYG is active by default on messages; I'd much rather see my bb codes that I've placed in the message. Again that is of least importance as all I have to do is click 'switch editor mode' however, I'd much rather be placed on Source Code mode by default when I login.

Lastly Is something I'm sure a lot of people want is customization for the message editor. Sure we do have CSS and Javascript to tide us over, but not every one is code literate. Since this is only the start of the editor I'm sure we'll see SOME customization options for the editor in the Administration panel in the future, no?

So far I'm quite fond of the new editor and it definitely has room for improvement. I look forward to seeing more updates to it in the future. Also great work to the community as well for working together and already beginning customization codes for it. Wink

btw for some reason the code tags keep adding a line break every time I preview a message...weird.
Ange Tuteur
Ange Tuteur
Forumaster

Male Posts : 13232
Reputation : 2971
Language : EN, JA, FR
Location : Macungie, PA

View user profile https://fmdesign.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Muddle Manor on June 13th 2013, 10:55 pm

Yes, melodiccolor that is completely fine.  I wish everyone the best in this.  ^.^

It should be noted, I'm just a regular user and by no means an expert.  What you quoted is just my personal observations to try to assist the staff find fixes.
Muddle Manor
Muddle Manor
Forumember

Posts : 71
Reputation : 2
Language : English, fluent in Typo
Location : Muddle Manor Estate

View user profile http://muddlemanor.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by lior1199 on June 13th 2013, 11:06 pm

I have a forum in Hebrew, and the new editor makes problems. The punctuation is moving to the right instead of the left side.

For example: ?אבגד it does: אבגד?

What to do? The new editor does not support Hebrew, it supports only English. The old editor supported in both Hebrew and English.


Even if I'm doing "align right" it does not help. What can i do in this situation? Thanks in advance.
avatar
lior1199
New Member

Posts : 10
Reputation : 1
Language : hebrew/english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Derri on June 13th 2013, 11:25 pm

@Seth I haven't see anything that removes this. However a lot of editors already have this across a wide range of forum companies so its sort of expected.
Derri
Derri
Helper
Helper

Male Posts : 8729
Reputation : 633
Language : English & Basic French
Location : Scotland, United Kingdom

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SDR_Speedcuber on June 13th 2013, 11:35 pm

Well, I'm perfectly aware of the fact that this might have been said quite a few times, but I am really having a lot of issues with the new reply box on our forum.
First I need to emphasize that our forum is mostly being used with mobile devices but using the desktop version of the forum, if you know what I mean!
Well what to say, 
using this new reply box with a mobile device is a pain! 
As many others might have said before it would be great to have the option to roll back to the old editor. 
The new one very often stops while you are typing when trying to move back to a earlier text position and sometimes you even lose all the text you typed when doing so. Cursor locks / doesn't show anymore etc.!
I have A LOT of complaints within our forum about this new editor currently!
Being unable to write css code or even copy paste it to where it might be needed I might need some technician's assistance to at least get the new (white) reply box to match our forum background color!!

forum is silverdragonracing.ace.st
Any help is greatly appreciated!
avatar
SDR_Speedcuber
New Member

Male Posts : 8
Reputation : 1
Language : German / English
Location : Germany

View user profile http://silverdragonracing.ace.st

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Mr. Eddster on June 13th 2013, 11:56 pm

Ok so here's a post with all the coding you need that will help you out. I added some additional info that work for me and my users. my users realy like the new system after i got rid of all the bugs. Ill do the steps in order

1. READ THIS POST, FOLLOW IT'S STEPS!!!: https://help.forumotion.com/t124616-new-editor-for-forumotion-forums#830008
2. After getting rid of all that code, you need to get rid of some more. here is what you need to DELETE:

*PLEASE NOTE!!!: If you delete this, you will not be able to use the attachments anymore. i dont know how much you use that option, in 2 years not 1 user has on mine, but if you'd like your forum to be usable, i highly highly recommend doing this. The FOUNDER has to do this.
To edit this code: Admin Panel=>Display=>Templates=>Post & Private Messages=>posting_body


Code:
<!-- BEGIN switch_attachment_list -->
<div class="main-head clearfix">
 <p class="h2">{L_ATTACHMENTS}</p>
 </div>
 <div class="main-content frm">
 <fieldset class="frm-set multi">
 <!-- BEGIN attachments -->
 <dl>
                <dt><label>{L_ATTACHMENT_FILENAME}</label></dt>
                <dd>
                    <!-- BEGIN switch_is_orphan -->
         <span class="gen">{switch_attachment_list.attachments.switch_is_orphan.FILENAME}</span>  
                    <!-- END switch_is_orphan -->
                    <!-- BEGIN switch_is_not_orphan -->
         <a href="{switch_attachment_list.attachments.switch_is_not_orphan.U_ATTACH_URL}" class="gen">{switch_attachment_list.attachments.switch_is_not_orphan.FILENAME}</a>  
                    <!-- END switch_is_not_orphan -->
         <input class="liteoption" type="submit" value="{L_ATTACHMENT_DELETE}" name="delete_file[{switch_attachment_list.attachments.ATTACH_POS}]" />
                </dd>
     <dt><label for="filecomment{switch_attachment_list.attachments.ATTACH_POS}">{L_ATTACH_COMMENT}</label></dt>
     <dd class="frm-input">
         <!--textarea name="comment_list[{switch_attachment_list.attachments.ATTACH_POS}]" cols="35" rows="3" style="color:#000000;width:100%">{switch_attachment_list.attachments.ATTACH_COMMENT}</textarea><br /-->
         <input type="text" id="filecomment{switch_attachment_list.attachments.ATTACH_POS}" name="comment_list[{switch_attachment_list.attachments.ATTACH_POS}]" value="{switch_attachment_list.attachments.ATTACH_COMMENT}" maxlength="255" />
         <input type="hidden" value="{switch_attachment_list.attachments.ATTACH_ID}" name="attachment_data[{switch_attachment_list.attachments.ATTACH_POS}][attach_id]" />
         <input type="hidden" value="{switch_attachment_list.attachments.IS_ORPHAN}" name="attachment_data[{switch_attachment_list.attachments.ATTACH_POS}][is_orphan]" />
         <input type="hidden" value="{switch_attachment_list.attachments.REAL_FILENAME}" name="attachment_data[{switch_attachment_list.attachments.ATTACH_POS}][real_filename]" />
         <input type="hidden" value="{switch_attachment_list.attachments.ATTACH_COMMENT}" name="attachment_data[{switch_attachment_list.attachments.ATTACH_POS}][attach_comment]" /><br /><br />
     </dd>
 </dl>
 <!-- END attachments -->
 </fieldset>
 </div>
 <!-- END switch_attachment_list -->

 <!-- BEGIN switch_attachment -->
 <div class="main-head clearfix">
 <p class="h2">{L_ATTACHMENT_ADD}</p>
 </div>
 <div class="main-content frm">
 <fieldset class="frm-set multi">
 {L_ATTACHMENT_ADD_HELP}<br /><span class="info">{EXT_LIST}</span><br /><br />

 <dl>
 <dt><label for="fileupload">{L_ATTACHMENT_FILENAME}</label></dt>
 <dd><input type="file" id="fileupload" name="fileupload" /><input type="submit" name="add_file" /> ({L_MAX_ATT_SIZE})</dd>
 </dl>

 <dl>
 <dt><label for="filecomment">{L_ATTACH_COMMENT}</label></dt>
 <dd class="frm-input"><input type="text" id="filecomment" name="filecomment" value="" maxlength="255" /></dd>
 </dl>
 </fieldset>
 </div>
 <!-- END switch_attachment -->


3. DELETE this code also:
Code:
<dt>{L_INFORMATION}</dt>
 <dd>{HTML_STATUS}<br />
 {BBCODE_STATUS}<br />
 {SMILIES_STATUS}


AGAIN, this will delete the status of those things, but honestly just another thing i find pretty useless, and it doesnt hurt if its not there. no links or anything important.
*NOTE: IT IS VERY IMPORTANT YOU JUST DELETE THE TEXT I GAVE!!! You MUST leave the <dl> </dd> </dl> code alone, and make sure it is still there after you delete it.

4. Now I will just repeat some code that has been posted on here throughout the thread:

If you want the main message box (when you quote someone on your site it goes to this message box) to be the max WIDTH:
Code:
.sceditor-container {
  width: 100% !important;
}

If you DONT want the smiley's preview to keep showing up (who wouldnt?):
Code:
.sceditor-emoticons > div > img{
  width:0px !important;
  height:0px !important;
}


If you want your smileys to be in a scrolling box, AT their normal sizes (again, who wouldnt want this? Great feature, no more huge page or small smileys!)
Code:
img.smiley {
width: auto !important;
height: auto !important;
}
div.sceditor-emoticons {
  overflow: auto;
  scroll: auto;
  max-height: (INSERT HEIGHT HERE)px;
  max-width: (INSERT WIDTH HERE)px;
}

I personally like the wdith to be around 275-350, and the height around 200-250 Smile

if you got any other questions im sure i could help. but doing these steps WILL improve your forums and make it usable Wink
Unfortunately this is only for punBB and phpbb2 Sad
Mr. Eddster
Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

View user profile http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges on June 13th 2013, 11:58 pm

All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SDR_Speedcuber on June 14th 2013, 12:07 am

Thanks a lot Mr.Edster Smile
If I'm not mistaken we are on phpBB3, would that work with the codes you suggested??
avatar
SDR_Speedcuber
New Member

Male Posts : 8
Reputation : 1
Language : German / English
Location : Germany

View user profile http://silverdragonracing.ace.st

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Erosaf on June 14th 2013, 12:11 am

Okay so our forum has a black background. I posted something without any sort of coding and it turned my font black! I had to go back and edit it out of there! Why did it do this?

and also why is it causing LINE BREAKS in new posts as well? There were only a few linebreaks in a form we have for character creation but another member posted a new character and there were line breaks everywhere!!  Please help!
avatar
Erosaf
New Member

Posts : 24
Reputation : 0
Language : English

View user profile http://nuban-aworldofchaos.forumotion.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked on June 14th 2013, 12:25 am

I agree with DK & whomever else said, there's should an option to switch back because updates effect everyone differently & in cases like this become a problem instead of improving what's already working.

There should be options & settings to switch back if necessary in all updates instead of them being forced on the users & telling them to grind through & call out issues as they go along.
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Richardr on June 14th 2013, 12:26 am

@tugatech wrote:
@Furious-Angel wrote:Umm, how to change yellow color of blockquote to something else, like cyan for example, anyone? What the fuck ?!?

Try something like this:

Code:
blockquote {
background: #fff6c7 !important;
}


Change the "fff6c7" for your color. Wink
I inserted that text into my CSS and it didn't work. We use phpBB2. Any suggestions?
avatar
Richardr
Forumember

Posts : 401
Reputation : 0
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by EP3577 on June 14th 2013, 12:33 am

Can someone please help me with what I should add to the CSS code?

Our forum has a dark background so the white looks horrible and isn't WYSIWYG at all since the colors change when it is posted.

I want to make the background color of the box #111112 and the text white (and a white border IF that is possible, otherwise it's not necessary).

Thank you! (using phpBB3)
avatar
EP3577
New Member

Posts : 4
Reputation : 2
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges on June 14th 2013, 12:48 am

@gabriel de lorges wrote:All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting

http://crimewatchers.forumotion.com

Sorry, forgot to include a forum URL.
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Serenity Blades on June 14th 2013, 1:17 am

This is what I have collected and created so far:

This will change the background color of your toolbar and make the text editor's width be set according to your webpage size
Code:
div.sceditor-container, div.sceditor-toolbar {
  background-color: #474747 !important;}

This will change the background color of your text field while not in WYSIWYG mode.
Code:
div.sceditor-container textarea{
  background-color: #474747 !important;
  /*This following color is for the font color. Right now it is an off grey close to white*/
  color: #BABABA !important;}

This will change the background color of your text field while in WYSIWYG mode.
Code:
div.sceditor-container iframe{
  background-color: #474747 !important;}

This will change the size of the quick reply box

Code:
form#quick_reply div.sceditor-container.ltr {
  height: 300px !important;
  width: 140% !important;
  left: -20%}

If you change the width, make sure you keep to percents to make the justification constant easy.
It is the width percent minus 100 divided by 2.
If over 100, make this number negative.
150% width = -25% left.
If under 100, make this number positive.
80% width = 10% left.


This will put a slightly larger picture of the color you have selected in WYSIWYG mode, right on top of the color picker icon.
Code:
.sceditor-color-option:hover:after{
  width:20px;
  height:20px;
  display:block;
  background:inherit;
  content:" ";
  position:absolute;
  top:-24px;
  left:2px;
  border:1px solid #FFF}

This will auto adjust all emoticons to their default size in the emoticon picker.
Code:
img.smiley {
  width: auto !important;
  height: auto !important;}

This will create a simple box for your emoticon picker box that has a right scroll bar.
Code:
.sceditor-emoticons > div{
  height:200px;
  overflow-y:scroll}

This will remove the emoticons from appearing a second time when you hover over them. This will also remove any jittering you get from hovering over any of the emoticons.
Code:
.sceditor-emoticons > div > img{
  width:0px !important;
  height:0px !important;}

This will remove the border around the editor
Code:
div.sceditor-container {
border: 0px;}

This will remove the border around the toolbar.
Code:
div.sceditor-toolbar {
  border: 0px !important;}
avatar
Serenity Blades
New Member

Posts : 24
Reputation : 6
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by APE on June 14th 2013, 1:29 am

@gabriel de lorges wrote:All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting



@gabriel de lorges wrote:
@gabriel de lorges wrote:All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting



http://crimewatchers.forumotion.com

Sorry, forgot to include a forum URL.
I have also got this same problem it looks to be on the same FM server ("forumotion.co.uk" And "forumotion.com")
my post is here >> https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges on June 14th 2013, 1:33 am

@APE wrote:
@gabriel de lorges wrote:All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting







@gabriel de lorges wrote:
@gabriel de lorges wrote:All editing functions have disappeared from our forum reply boxes. What to do, what to do?

(Only Topic!) New Editor - Page 11 2690screenshot_4984 Click Image to Enlarge Free Image Hosting







http://crimewatchers.forumotion.com

Sorry, forgot to include a forum URL.




I have also got this same problem it looks to be on the same FM server ("forumotion.co.uk" And "forumotion.com")
my post is here >> https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum



This is a very disappointing thing for a small forum in the process of building a membership. Members really don't understand, though we offer an explanation and ask them to be patient. Sure wish someone could at least respond to this inquiry. Our forum version is phpBB3, pro silver with a customized color scheme, but no additional java scripting. I guess we'll just have to sit it out and wait. Sad
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Captain Hunk on June 14th 2013, 1:46 am

One button is missing: The ? Button. It was a help button to understand what these codes meant and how to use them. Will this be restored or not?
Captain Hunk
Captain Hunk
Forumember

Male Posts : 130
Reputation : 5
Language : English
Location : USA

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by melodiccolor on June 14th 2013, 1:55 am

@Muddle Manor wrote:Yes, melodiccolor that is completely fine.  I wish everyone the best in this.  ^.^

It should be noted, I'm just a regular user and by no means an expert.  What you quoted is just my personal observations to try to assist the staff find fixes.


Yes, I do realise that and thanks.

Just to highlite an earlier post;  a member of mine using a very old version of firefox and Windows XP also ran into the problem of not being able to see her posts in the reply box.  But when she clicked on the switch editor mode, she found she could.  But she has to remain in that mode in order to post.

Also another rather interesting glitch I noted when playing with the new editor last night:


@melodiccolor wrote:Well this is interesting, you can go back and change a portion of your post by highliting and changing it, but if you do, and you go back to your current part in the post, it retains the old settings that were there in the earlier part before the change.  You have to reset the settings again for where you are now.  So I am in the wrong font.

OK, html coding for size still does show. Interesting

Edited to add that when I went down to the bottom of the post, the settings did return to where they were just above, but not on the portion inserted in the middle.  Very odd quirk.



I am in Windows 7 and using the latest version of Firefox.

I just found another bug posting on my board:


@melodiccolor wrote:As you can see, just copying and pasting to quote retains the settings of the text quoted, another bug.  Yet the text in the quote reverted to standard at the same time.
avatar
melodiccolor
Forumember

Posts : 276
Reputation : 1
Language : english

View user profile http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by whitestarling1 on June 14th 2013, 2:10 am

There does seem to be more issues with IE than other browsers with the screenfreeze when PMing. After a test with Base we found that it does'nt happen in Google Chrome nor from comments here in Firefox. Our Forum which is based about Animals uses a lot of You Tube Videos that are taken off Web Cam links that we video. I found that the embeded link from You Tube does'nt work with IE, nor does the full page feature, but it does work with Google Chrome, by just pasting the embeded link in the post box. Thought I'd post this in case anyone else is having a problem with videos, and some more feedback to pass to the tech people
whitestarling1
whitestarling1
Forumember

Posts : 34
Reputation : 2
Language : english

View user profile http:// wildaboutanimals.forumotion.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Elcee on June 14th 2013, 2:37 am

I haven't read every post on this thread but it seems to me that if we're already on page 11 of complaints then you need to go back to the old format. It seems that others have posed the first of my three questions:

1) Why fix something that wasn't broken?

2) And, how come we are all having to contend with no formatting and smiley buttons, but they're still here on the support pages? If the new format is so good, why isn't it here? Because it's not good, and that's why it's not here.

3) A member of my forum is a member of another forumotion site and they're not having these issues, so how some forums have these problems and others don't?
avatar
Elcee
Forumember

Posts : 36
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Rixon on June 14th 2013, 3:10 am

I run two forums, both IE, both
phpBB2 (subsilver). One has tiny reply box and no buttons, the other has reply box like here. What is the difference?
avatar
Rixon
New Member

Posts : 8
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by ktelyn on June 14th 2013, 4:15 am

Some very problematic issues on my forum regarding the technical aspect of this update. As far as appearance goes, it's fine - however there's a glitche that really needs to be fixed.

When members are editing very long posts, half of the post's code disappears. Is there now a character limit for posts?
[*]From a user in my forum:



Elextra wrote:Gahh I'm getting something similar like Mattie up there.
I cannot edit/update my slots because for some reason it just.. doesn't show up.
See what I mean .. v




(Only Topic!) New Editor - Page 11 Bug1

(Only Topic!) New Editor - Page 11 Bug2

This is damn frustrating, or am I doing something wrong?
ktelyn
ktelyn
Forumember

Female Posts : 43
Reputation : 4
Language : English
Location : Ocala

View user profile http://www.gasrforum.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by runawayhorses on June 14th 2013, 4:53 am

I just would like to say I love the new text editor with the update, it works fantastic on my forum, I've had no trouble with it whatsoever. Those who ARE having trouble have probably modified the text editor at some point during the time they've had there forum. The text editor on my punbb forum has never been edited with CSS or via the template, its totally default stock, which is why I think its working perfectly. However, I'm not going to comment on how its working on mobile because I havent tested it or am I interested in what works on mobile.

If you edit technical things that effect the functionality of a forum a very profound way, like a text editor, that has a good possibility of getting updated from time to time, you leave the door wide open for negative repercussions.

How can the techs be expected to fix the editor so it works for all the people that has made modifications through the years, how they can possibly cover everyone? Or is it more reasonable to ask the users to undo there modifications?

One option you could try, not saying it will work, is to reinstall your forum back to it original default theme, then maybe the editor will work likes its suppose to..  (Only Topic!) New Editor - Page 11 269890
avatar
runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 166
Language : English
Location : United States

View user profile http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Rixon on June 14th 2013, 5:06 am

I have not touched the text editor ever. I don't know how to. Both my forums are on their default settings.
avatar
Rixon
New Member

Posts : 8
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by puppycheese on June 14th 2013, 5:17 am

This is the first actual time that I have been displeased with a forumotion update! You guys have to consider fixing its compatibility issue. This is ridiculous I liked my custom editor better then this one and I really feel like I have been ripped off. I am outraged with this editor! This is not fair. Mad
puppycheese
puppycheese
Forumember

Posts : 141
Reputation : 2
Language : english

View user profile http://www.converseit.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by KM-Sage on June 14th 2013, 5:24 am

I'm not happy about the new form field. The new one is white and does not go according to the theme of my design. I'd like the old one back please. It was set to black, it is still set to black, but it does not show the black.

http://kingdoms.heavenforum.org/t945-forum-changes#9243

This is an example of how it looks now. It takes away all its identity.
avatar
KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest on June 14th 2013, 5:36 am

@EP3577 wrote:Can someone please help me with what I should add to the CSS code?

Our forum has a dark background so the white looks horrible and isn't WYSIWYG at all since the colors change when it is posted.

I want to make the background color of the box #111112 and the text white (and a white border IF that is possible, otherwise it's not necessary).

Thank you! (using phpBB3)


@KM-Sage wrote:I'm not happy about the new form field. The new one is white and does not go according to the theme of my design. I'd like the old one back please. It was set to black, it is still set to black, but it does not show the black.

http://kingdoms.heavenforum.org/t945-forum-changes#9243

This is an example of how it looks now. It takes away all its identity.


https://help.forumotion.com/t124671p240-only-topic-new-editor#831182
avatar
Guest
Guest


Back to top Go down

Page 11 of 34 Previous  1 ... 7 ... 10, 11, 12 ... 22 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum