(Only Topic!) New Editor

+162
Gothboy77
sfoop
Kryn Cluskio
Aimrys
hardcoreminx
chouzouris
EmmaSP
Duff4r
tony_h
luiz187
bob77707
Charisma Clash
Eloaene
tommycoo
Donna2
Kalliopi
REDDWOLF22
Alvega
pete c (kiwireddevil)
Cassius Dio
forumadminewbie
jefgold
koljach
outlaw105w
Mr. Ganesha
susie25
Niko
Rob Lucci
teres
mata lelaki
PrcBby
rivperformance
Mr MattM
sonja ss
F1CT1C10U5
DestinysGrace
Sonowske
G4RB4G3
socialize
Brooksy118
mitsomak
thames 300e
ob1
mrs dj
kelly123
thunderwagn
Darthberizing
The Highway Man
ipred
Savoury Muffin
sisterval
Su'i Namikaze
mer198261
Sandy000
boywonder
psjamie
FIB
Dampforum
Cikgu X
FALKO
Diana
tedyblue
paor
Suwun
kirk
viankova
Ultron's Vision
efbe
koimaster
Jophy
Kailyn
KM-Sage
ktelyn
Rixon
Elcee
Captain Hunk
EP3577
Erosaf
gabriel de lorges
SDR_Speedcuber
Ange Tuteur
Rukiafan
peter59
Akeno1
scubascaff
RsS.YuGi
Ahmed.K
VampireWicked
DelfI
Bokssha
alfa27
mangaka
Derri
Base
whitestarling1
Wind711
musket
JaysonAych
Menos
Topcat
puppycheese
Ina
melodiccolor
Joe 90
Muddle Manor
Anghell
Kimmy
mioshi11
Ape
SLGray
patiogardener
DK
Serenity Blades
Richardr
NickieM
anathema6205
Yun
19CenturyWBTS
DaDwarf
caliisto
levy
SophieDophs
HogwartsAcademy
Shainy
Caroline
Furious-Angel
MousEarz
0ldcat
oggbad
RedMomma5
lior1199
laurielurcher
Daisi2
joukaimokie
ElenaRPG
Sanket
MP3MP3
S-t-e-v-e-
Neymar1
Syndicate
Codyy
Kaoru Shiratori
Mr.EasyBB
runawayhorses
tugatech
Fender
Festina Lente
Martind Forlon
manunitedfanlive
christien
The Godfather
Made
Mr. Eddster
Zeedief
anastas95
angel_of_night
leonidas
Willyrka
Sir Chivas™
alicia
DecusEtVeritas
TWYLYGHT
166 posters

Page 15 of 34 Previous  1 ... 9 ... 14, 15, 16 ... 24 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 85
Reputation : 7
Language : ENGLISH

View user profile http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by Daisi2 June 14th 2013, 9:26 pm

Think we might as well give up asking for the old editor back, doesn't look like it is going to happen.  I understand  the request  for us to be patient and wait for it to be sorted out but this untested Editor should never have been forced on us in the first place.  Why release this and force it upon us when it so obviously didn't go through the testing it should have done.
 

We have had scant answers from the team here, mainly that the main Admin Is not presently in the office (this was early this morning) and he  will inform us of developments when he is but so far nobody has told us when that might be nor have any developments been announced.  The last word from an Admin here was that they had no official word as to whether they were working on the weekend or not to sort it out. 

The upshot is that the new editor does not work on mobiles at all, does not work properly on Ipad and other tablets, nor does it work correctly for some people using IE.


There have been some word from the Admins advising us on codes and scripting etc. and switching from IE to alternatives to make the new editor work but they advertise their forum as suitable for beginners and ready made, we should not have to involve ourselves or our members in these areas unless we want to alter from their defaults but the defaults should be workable and useable which at present they are not.

I pay for features on this forum and cannot believe that we were not notified in advance that a new editor was being implemented or notified of its possible failings then we could have informed our members instead of having to deal with emails and all the headaches that have now arisen.  At the very least the update could have been removed temporarily so we could have enjoyed the weekend. 

We all work very hard to set up our forums and keep people flowing through it and it is not easy and when this type of thing happens it really sets us back.

I will be looking at alternatives for sure because we are not going to get a short term solution to this that is obvious and are going to be left floundering around until at least next week.
avatar
Daisi2
Forumember

Posts : 99
Reputation : 6
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 14th 2013, 9:27 pm

@Rukiafan wrote:@SLGray any PHPBB2 and PunBB templates that don't effect the text body or topic body should not have any bearing on this new editor. Wink
It is just a suggestion to see if it helps.


(Only Topic!) New Editor - Page 15 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49647
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by angel_of_night June 14th 2013, 9:29 pm

@angel_of_night wrote:
battuvuong wrote:
@angel_of_night wrote:
@angel_of_night wrote:The default color is still white though...

(Only Topic!) New Editor - Page 15 E5FPCn7


Someone tell me how to change the default color white please... >.<


In the javascript:
https://help.forumotion.com/t124671p240-only-topic-new-editor#831186

You change code #DDD
Code:
body,html,p,table{background:#333!important;color:#DDD!important}
Need help please.
Still appears white....
Only happends in the quick reply mode on.
Anyone knows how to solve my problem?
Still need help with this.
angel_of_night
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by HogwartsAcademy June 14th 2013, 9:44 pm

@The Godfather wrote:PHPBB2

2. Templates > Profile > profile_add_body:
 

You must remove :
Code:
<!-- BEGIN switch_cke_editor -->
<tr>
  <td class="row1"><span class="gen">{L_DISPLAY_WYSIWYG} :</span><br /><span class="gensmall">{L_DISPLAY_WYSIWYG_EXPLAIN}</span></td>
  <td class="row2">
    <label class="gen"><input type="radio" name="user_wysiwyg" value="1" {USER_WYSIWYG_YES} />{L_YES}</label>  
    <label class="gen"><input type="radio" name="user_wysiwyg" value="0" {USER_WYSIWYG_NO} />{L_NO}</label>
  </td>
</tr>
<!-- END switch_cke_editor -->

Located after:

Code:
<!-- BEGIN switch_report -->
<tr>
  <td class="row1"><span class="gen">{switch_preferences_menu.switch_report.L_NO_REPORT_POPUP} :</span></td>
  <td class="row2">
    <label class="gen"><input type="radio" name="no_report_popup" value="0" {switch_preferences_menu.switch_report.NO_REPORT_POPUP_YES} />{L_YES}</label>  
    <label class="gen"><input type="radio" name="no_report_popup" value="1" {switch_preferences_menu.switch_report.NO_REPORT_POPUP_NO} />{L_NO}</label>
  </td>
</tr>
<tr>
  <td class="row1"><span class="gen">{switch_preferences_menu.switch_report.L_NO_REPORT_MAIL} :</span></td>
  <td class="row2">
    <label class="gen"><input type="radio" name="no_report_mail" value="0" {switch_preferences_menu.switch_report.NO_REPORT_MAIL_YES} />{L_YES}</label>  
    <label class="gen"><input type="radio" name="no_report_mail" value="1" {switch_preferences_menu.switch_report.NO_REPORT_MAIL_NO} />{L_NO}</label>
  </td>
</tr>

I cannot find this part.. why?  There is nothing with the word even "editor" in this template.. is that why I am getting this error:

(Only Topic!) New Editor - Page 15 Editor10
avatar
HogwartsAcademy
Forumember

Posts : 474
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Kailyn June 14th 2013, 10:30 pm

I don't have them either but I doubt we will get an answer until monday. So far that is what most of the Admins have responded with about the possible resolve of the issues. For now Kirk made a statement about Emailing your members I just quoted him and sent it as a newsletter to all my members. For now sadly I can not approve any of the character profiles while I place in a special Table code I developed for it. No approvals means no RPs. and since most of them reply by phone, tablet and consoles the Forum is pretty much on a temporary vacation until any concrete answers come about.
Kailyn
Kailyn
New Member

Posts : 24
Reputation : 0
Language : english

View user profile http://alculard.forumotion.com; loveless.forummotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Caroline June 14th 2013, 10:38 pm

@kirk wrote:
@Caroline wrote:OK new problem today:

We can't give a reply to a quote anymore: if I press 'quote' the cursor stays in the quote and we can't typ below the quote.
Yesterday this wasn't a problem.

Please help...

Caroline

All you have to do is click on the switch editor mode then you can type under the quote tag like normal Very good


Thank you, that works fine for now thumright
avatar
Caroline
Forumember

Female Posts : 146
Reputation : 4
Language : Dutch

View user profile http://pspdreamland.actieforum.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sandy000 June 14th 2013, 10:43 pm

Please change back to old editor. 
Thank you
avatar
Sandy000
Forumember

Posts : 26
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ange Tuteur June 14th 2013, 10:54 pm

@Sandy000 wrote:Please change back to old editor. 
Thank you
Sanket already mentioned that is not possible. For now you'll just have to grin and bear it until most of the bugs are sorted out. Its not as bad as some people make it out to be; in fact I kinda prefer this version more than the old however, it does have room for improvement.
Ange Tuteur
Ange Tuteur
Forumaster

Male Posts : 13242
Reputation : 2982
Language : EN, JA, FR
Location : Pennsylvania

View user profile https://fmdesign.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by runawayhorses June 14th 2013, 11:05 pm

@Rukiafan wrote:@SLGray any PHPBB2 and PunBB templates that don't effect the text body or topic body should not have any bearing on this new editor. Wink
Yes it could if you're running scripts inside any of the templates. They all get put on the forum and can conflict.
avatar
runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 166
Language : English
Location : United States

View user profile http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by RedMomma5 June 15th 2013, 12:50 am

@Caroline wrote:OK new problem today:

We can't give a reply to a quote anymore: if I press 'quote' the cursor stays in the quote and we can't typ below the quote.
Yesterday this wasn't a problem.

Please help...

Caroline

This only happens in WYSIWYG (as of today).  Tell your members to switch the editor to BBCode and then they will be able to type outside the quoted area.

Others are reporting problems not being able to send PMs.  However, one member did switch from I.E. to Firefox and could send them but she switched back and can't send PMs again.  She said that she didn't like Firefox.
RedMomma5
RedMomma5
Forumember

Posts : 80
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mer198261 June 15th 2013, 1:20 am

I've got a big problem with quotes, maybe you can help me with it:

when our members quote some previous message by using a button "Replay with quote", they get that (ugly) yellow rectangle with a quoted text but they can't add their own mesages because the mourse cursor remains in the yellow filed of the quote, like this:
(Only Topic!) New Editor - Page 15 Image211

The mouse doesn't want to go to the main white field, whatever I do. I can only write my own comment INSIDE of this yellow filed. Thats' very annoying and WRONG.

Can you please help me to "cure" it?

(Please don't suggest to switch editor mode, because even though I surely can do it, our forum members are mostly older ladies who find it difficult.)
avatar
mer198261
New Member

Female Posts : 24
Reputation : 0
Language : English, German

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by DK June 15th 2013, 1:24 am

This new editor is going to drive away alot of members ._. 
But I hope ForuMotion gives us the option to change the editors themes, and to fix that quote problem.
DK
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

View user profile http://ourworldhub.forumotion.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Syndicate June 15th 2013, 1:30 am

@mer198261 wrote:I've got a big problem with quotes, maybe you can help me with it:

when our members quote some previous message by using a button "Replay with quote", they get that (ugly) yellow rectangle with a quoted text but they can't add their own mesages because the mourse cursor remains in the yellow filed of the quote, like this:
(Only Topic!) New Editor - Page 15 Image211

The mouse doesn't want to go to the main white field, whatever I do. I can only write my own comment INSIDE of this yellow filed. Thats' very annoying and WRONG.

Can you please help me to "cure" it?

(Please don't suggest to switch editor mode, because even though I surely can do it, our forum members are mostly older ladies who find it difficult.)

There is no "cure" for it. Another solution apart from the switching the editor mode is that 

Click 'insert a line break', which is the icon to the left of the quote icon. It will take you outside the quote box. However seeing you have mostly older ladies, this won't work for you either.

best is to make a thread with a very simple tutorial with pictures on how to switch the editor mode. Surely if they can access the forum and post, they can click on a button ?
Syndicate
Syndicate
Forumember

Posts : 38
Reputation : 0
Language : English

View user profile http://www.goallegacy.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mer198261 June 15th 2013, 1:31 am

@DK wrote:This new editor is going to drive away alot of members ._.  
But I hope ForuMotion gives us the option to change the editors themes, and to fix that quote problem.
Well, that might happen at some time but for now these old ladies of my forum need to use quoting somehow... It needs to be fixted - and fast, because this is one of the most used functions.
avatar
mer198261
New Member

Female Posts : 24
Reputation : 0
Language : English, German

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mer198261 June 15th 2013, 1:41 am

@Syndicate wrote:
@mer198261 wrote:I've got a big problem with quotes, maybe you can help me with it:

when our members quote some previous message by using a button "Replay with quote", they get that (ugly) yellow rectangle with a quoted text but they can't add their own mesages because the mourse cursor remains in the yellow filed of the quote, like this:
(Only Topic!) New Editor - Page 15 Image211

The mouse doesn't want to go to the main white field, whatever I do. I can only write my own comment INSIDE of this yellow filed. Thats' very annoying and WRONG.

Can you please help me to "cure" it?

(Please don't suggest to switch editor mode, because even though I surely can do it, our forum members are mostly older ladies who find it difficult.)

There is no "cure" for it. Another solution apart from the switching the editor mode is that 

Click 'insert a line break', which is the icon to the left of the quote icon. It will take you outside the quote box. However seeing you have mostly older ladies, this won't work for you either.
Nope, just tried it. It only adds a line INSIDE of the quote. Argh very much.(Only Topic!) New Editor - Page 15 Brigade_
avatar
mer198261
New Member

Female Posts : 24
Reputation : 0
Language : English, German

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Syndicate June 15th 2013, 3:02 am

Works on my forum. 

Oh well.
Syndicate
Syndicate
Forumember

Posts : 38
Reputation : 0
Language : English

View user profile http://www.goallegacy.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by runawayhorses June 15th 2013, 3:16 am

Some of you with these small bugs and errors with the editor should relax and quit trying to fix them, its still in beta and a lot of these issues you're having will be addressed from the techs on server side in time. The big issues like not being able to post understandably need a quick or temporary fit.

Trying to fix these small issues yourself could be pointless and actually work against you when they come around to fixing it.

Your fix could be the very reason why it won't work after they fix it. Get my point?
avatar
runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 166
Language : English
Location : United States

View user profile http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges June 15th 2013, 3:26 am

Whatever. Not having ANY editor functions is not a small bug or error. It is a major pain in the rear.
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Muddle Manor June 15th 2013, 3:51 am

I agree with Runaway Horses in that I'm not about to change any code yet for fear it will cause more damage once the revised editor is implemented. Of course, my members are able to post, even if it's unedited and difficult. I understand other people have a much more immediate need for fixes A.S.A.P.

I still think it's good people are posting even nit-picky bugs. You never know which piece of information might give a tech an "ah ha!" moment. (like a doctor trying to diagnose based on symptoms.)

I gotta say, though, implementing a non-announced beta version of the feature all these sites revolve around and then clocking out for the weekend is ... Well, I'll just say there's a reason I have no intention of becoming a paying user. In fact, I have two members who were just about to create their own forums. They have decided against Forumotion accounts. Sorry, FM team, but it's the truth of the thing. *shrug*
Muddle Manor
Muddle Manor
Forumember

Posts : 71
Reputation : 2
Language : English, fluent in Typo
Location : Muddle Manor Estate

View user profile http://muddlemanor.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape June 15th 2013, 4:10 am

I have word that the Quote problem is getting worked on and is in progress.

So please remain patient just a little longer (I can't see this getting done before the end of the weekend thou Sorry.)

Please have a nice weekend.

Ape Neutral


(Only Topic!) New Editor - Page 15 Left1212(Only Topic!) New Editor - Page 15 Center11(Only Topic!) New Editor - Page 15 Right112
(Only Topic!) New Editor - Page 15 Ape_b110
(Only Topic!) New Editor - Page 15 Keep_s10
(Only Topic!) New Editor - Page 15 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17040
Reputation : 1840
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by DK June 15th 2013, 4:18 am

@APE wrote:I have word that the Quote problem is getting worked on and is in progress.

So please remain patient just a little longer (I can't see this getting done before the end of the weekend thou Sorry.)

Please have a nice weekend.

Ape Neutral

Great news ! Enjoy your weekend as well ! :wouhou:
DK
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

View user profile http://ourworldhub.forumotion.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by melodiccolor June 15th 2013, 4:21 am

@mer198261 wrote:
@Syndicate wrote:
@mer198261 wrote:I've got a big problem with quotes, maybe you can help me with it:

when our members quote some previous message by using a button "Replay with quote", they get that (ugly) yellow rectangle with a quoted text but they can't add their own mesages because the mourse cursor remains in the yellow filed of the quote, like this:
(Only Topic!) New Editor - Page 15 Image211

The mouse doesn't want to go to the main white field, whatever I do. I can only write my own comment INSIDE of this yellow filed. Thats' very annoying and WRONG.

Can you please help me to "cure" it?

(Please don't suggest to switch editor mode, because even though I surely can do it, our forum members are mostly older ladies who find it difficult.)

There is no "cure" for it. Another solution apart from the switching the editor mode is that 

Click 'insert a line break', which is the icon to the left of the quote icon. It will take you outside the quote box. However seeing you have mostly older ladies, this won't work for you either.
Nope, just tried it. It only adds a line INSIDE of the quote. Argh very much.(Only Topic!) New Editor - Page 15 Brigade_


I just tried it too with the same results. So for now I am switching editor modes until this is fixed and informing my members too.  

Actually overall, my members like the new editor and hope the bugs are resolved soon.  The age range is from 20 to 70 with many members older and not very computer literate, so it shows the potential of this editor once it is working properly.

@APE wrote:I have word that the Quote problem is getting worked on and is in progress.

So please remain patient just a little longer (I can't see this getting done before the end of the weekend thou Sorry.)

Please have a nice weekend.

Ape Neutral
Thanks, good to know.
avatar
melodiccolor
Forumember

Posts : 276
Reputation : 1
Language : english

View user profile http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Muddle Manor June 15th 2013, 4:28 am

@APE wrote:I have word that the Quote problem is getting worked on and is in progress.

So please remain patient just a little longer (I can't see this getting done before the end of the weekend thou Sorry.)

Please have a nice weekend.

Ape Neutral

Hey, if they're working on it, then that's great. If it takes all weekend, that's a shame for everyone. But at least they didn't just drop the thing, clock out & go for a weekend barbeque. lmao! I still find it puzzling that they set no backup in place to be able to revert back to the old editor in case something went wrong. Ahh well.
Muddle Manor
Muddle Manor
Forumember

Posts : 71
Reputation : 2
Language : English, fluent in Typo
Location : Muddle Manor Estate

View user profile http://muddlemanor.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Su'i Namikaze June 15th 2013, 5:13 am

this forum has a length quote

http://www.indofanster.org/t6946p70-diskusi-naruto-634-dan-prediksinya

you can see a my problem, length quote on this link 

thanks for solving
avatar
Su'i Namikaze
New Member

Posts : 4
Reputation : 1
Language : indonesian

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 15th 2013, 5:23 am

@angel_of_night wrote:The default color is still white though...
(Only Topic!) New Editor - Page 15 E5FPCn7
Someone tell me how to change the default color white please... >.<

I don't understand what you say!
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by runawayhorses June 15th 2013, 6:53 am

@Muddle Manor wrote:Hey, if they're working on it, then that's great.  If it takes all weekend, that's a shame for everyone.  But at least they didn't just drop the thing, clock out & go for a weekend barbeque.  lmao!  I still find it puzzling that they set no backup in place to be able to revert back to the old editor in case something went wrong.  Ahh well.
Yeah I guess they figured they couldn't really enjoy a barbeque right now with this hanging over there heads..lol  I think maybe they were feeling a little over confident and never thought it would crash and burn like it did. Nevertheless regardless how they felt the responsible thing to do would have been to have a backup plan to revert back to the old editor in the event of a worst-case scenario. Moreover a heads-up to the members about implementing a beta would have been nice too. I think judging by the postings thus far we can safely say that a "worst-case scenario" has happened. Although they still need to test the beta perhaps a few volunteers would be a better approach. Anyone interested? Mad
avatar
runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 166
Language : English
Location : United States

View user profile http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Muddle Manor June 15th 2013, 7:28 am

Short & sweet:  I agree with you  Smile
Muddle Manor
Muddle Manor
Forumember

Posts : 71
Reputation : 2
Language : English, fluent in Typo
Location : Muddle Manor Estate

View user profile http://muddlemanor.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Neymar1 June 15th 2013, 9:18 am

The temporary answer for the WYSIWYG bugs is in the following thread:

http://www.avacweb.com/t1351-new-editor-fixing-and-removing-wysiwyg

Code:
my_setcookie('WYSIWYG_STATE', 0, true);


That will switch the editor to the regular mode by default.
Neymar1
Neymar1
Forumember

Male Posts : 406
Reputation : 28
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

View user profile http://www.simplyfifa.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by S-t-e-v-e- June 15th 2013, 9:37 am

@Neymar1 wrote:The temporary answer for the WYSIWYG bugs is in the following thread:

http://www.avacweb.com/t1351-new-editor-fixing-and-removing-wysiwyg

Code:
my_setcookie('WYSIWYG_STATE', 0, true);


That will switch the editor to the regular mode by default.

whooohooooo thanks i got rid of the bloody thing till it get fix
avatar
S-t-e-v-e-
Forumember

Posts : 450
Reputation : 6
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by FIB June 15th 2013, 11:52 am

I've now noticed that all my smilies have shrunk and can hardly be identified before selecting, what is going on????
avatar
FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

View user profile http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Page 15 of 34 Previous  1 ... 9 ... 14, 15, 16 ... 24 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum