(Only Topic!) New Editor

Page 20 of 34 Previous  1 ... 11 ... 19, 20, 21 ... 27 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT on June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 85
Reputation : 7
Language : ENGLISH

View user profile http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by Erosaf on June 17th 2013, 4:03 am

Its still playing up on our forum, adding coding boxes around things that did not even have the code tags around it. How are we meant to get around this? The bit we copy and paste into a new thread is set up as a code yes, but the code tags are not included in what we copy, yet they appear and break up our form...

This is the form: http://foirfeacht12.forumotion.com/t13-human-creation-form
This was before the update when its filled out as a new topic: http://foirfeacht12.forumotion.com/t345-ishizu-ishtar-human
This is what we get after the update when its filled out as a new topic: http://foirfeacht12.forumotion.com/t485-rory-stephens-human

Can you see what our problem is from this? And can someone please tell me how to fix it?
avatar
Erosaf
New Member

Posts : 24
Reputation : 0
Language : English

View user profile http://nuban-aworldofchaos.forumotion.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 17th 2013, 4:37 am

@Erosaf wrote:Its still playing up on our forum, adding coding boxes around things that did not even have the code tags around it. How are we meant to get around this? The bit we copy and paste into a new thread is set up as a code yes, but the code tags are not included in what we copy, yet they appear and break up our form...

This is the form: http://foirfeacht12.forumotion.com/t13-human-creation-form
This was before the update when its filled out as a new topic: http://foirfeacht12.forumotion.com/t345-ishizu-ishtar-human
This is what we get after the update when its filled out as a new topic: http://foirfeacht12.forumotion.com/t485-rory-stephens-human

Can you see what our problem is from this? And can someone please tell me how to fix it?
Try copying and pasting in the normal mode. To get the normal mode, press the switch editor mode button which is the last button.


(Only Topic!) New Editor - Page 20 Keep_s10
(Only Topic!) New Editor - Page 20 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by G4RB4G3 on June 17th 2013, 5:13 am

You guys upgraded the forum and broke my forum. It is completely useless right now. I read through the post about the smileys and I don't have any / or \ in my smileys. What else can I do to resolve this? Otherwise I need to find a new forum as this one is totally hosed. Thanks a lot!  </sarcasm>
avatar
G4RB4G3
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 17th 2013, 5:25 am

@G4RB4G3 wrote:You guys upgraded the forum and broke my forum. It is completely useless right now. I read through the post about the smileys and I don't have any / or \ in my smileys. What else can I do to resolve this? Otherwise I need to find a new forum as this one is totally hosed. Thanks a lot!  </sarcasm>
Did you do the template changes as mentioned in the tutorial?
https://help.forumotion.com/t124616-new-editor-for-forumotion-forums#830008
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by G4RB4G3 on June 17th 2013, 5:28 am

I did see that comment, but when I went into my templates nothing showed up. Just some red text which seems to indicate I cannot modify these on my forum.

Only templates of phpbb2 or PunBB versions will be affected.

There's nothing I can do on these template pages so I can't follow the directions further..

I did figure something out though.. One of the buttons on the toolbar - the last button - is called "switch editor mode". As soon as I did this I got a big white box. I then typed in it and saw nothing. I did a ctrl+a and found my text highlighted. I went into display and colors and changed my text color to black. That fixed it, now text shows up. But I think all my users have to click this button (once) to change editor modes. I posted a note for my users to do this when they try to reply next time. Hopefully it works out for them...  *sigh*


Last edited by G4RB4G3 on June 17th 2013, 5:29 am; edited 2 times in total
avatar
G4RB4G3
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by melodiccolor on June 17th 2013, 5:28 am

@Captain Hunk wrote:
@runawayhorses wrote:
@Mr.EasyBB wrote:  I've discussed with Sam has such a huge potential for everyone! And if you don't see that then you are blinded by updates.
I think for most people that are having problems with the editor are not concerned about potential modification possibilities, they are more concerned about getting the editor to work right in its default state, as they should be. Later after its work correctly then and only then should anyone consider modifying the editor or anything else in the forum. That means waiting for the editor to come out of its beta version.

Making modifications now is putting the cart before the horse, if you pardon the pun *twice*. lol

Here, here. Better off leaving it alone. Haste makes waste. We encountered some bugs in this support forum that uses phpBB. It can inexplicably make members who logged in to become as guests while doing something normal with the forum. In truth they are still logged in as members. But for some reason, server sees same registered user as Member and Guest. That's just weird. Would a simple registry cleanup solve this problem? Not only would each member need to clear their browser and run a registry cleanup for their comp, so would FM need to do the same.

If you use Chrome like I do, go to Tools, select Clear browsing data, and select from the beginning of time. Close the launcher and relaunch it. IE users clear it all including any Add-ons. Point is, clear it all. Then log into your forum and see if it improved or not. I don't think everyone has cleared them or even know how to. Most people just assume their utility took care of it. Not always. So here's your chance to learn how. And Kudos to those who do know how and are in the habit of keep their computer at the highest optimal range. salut

Good advice and that problem with members showing as guests, that explains a problem I had with a member spotting a guest in a forum: https://help.forumotion.com/t124728-a-guest-spotted-in-a-hidden-group-forum#831026 as we use phpBB3. We have made no modifications to our editor.

However registry cleaners can be dangerous and I would not advice my members to use them. Clearing caches, cookies, cleaning hard drives, all the rest makes sense for those having problems.
avatar
melodiccolor
Forumember

Posts : 276
Reputation : 1
Language : english

View user profile http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by socialize on June 17th 2013, 5:36 am

@G4RB4G3 wrote:You guys upgraded the forum and broke my forum. It is completely useless right now. I read through the post about the smileys and I don't have any / or \ in my smileys. What else can I do to resolve this? Otherwise I need to find a new forum as this one is totally hosed. Thanks a lot!  </sarcasm>
The Forumotion Team doesn't upgrade anything, but the owner of a forum. They update the forum to make it smooth and better services for your members. Only you have the power to upgrade it, not the staff. This topic is for everyone that has an issue,found something not right,or anything to help you with this new editor. Don't be shy!
socialize
socialize
Forumember

Male Posts : 112
Reputation : 6
Language : English
Location : El Monte

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sonowske on June 17th 2013, 6:40 am

Why doesn't the editor show up when I preview a post or make a new topic?

Here's what it looks like on my forum:

(Only Topic!) New Editor - Page 20 4uIIMdO


On top of that, why do I need to use the Insert function to actually post an image? Why can't I use the BBCode? This is really inconveniencing.


Last edited by Sonowske on June 17th 2013, 6:44 am; edited 2 times in total
Sonowske
Sonowske
New Member

Male Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by socialize on June 17th 2013, 6:43 am

Sonowske wrote:
Why doesn't the editor show up when I preview a post or make a new topic?

Here's what it looks like on my forum:

[img]https://i.imgur.com/4uIIMdO.jpg[/img]


That's strange. It's prob a bug. Hopefully a tech can help your issue here.
socialize
socialize
Forumember

Male Posts : 112
Reputation : 6
Language : English
Location : El Monte

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 17th 2013, 6:46 am

Sonowske Did you make the template changes mentioned in the tutorial?
https://help.forumotion.com/t124616-new-editor-for-forumotion-forums#830008
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sonowske on June 17th 2013, 6:50 am

The tutorials only apply to phpBB2 and punBB. I run on Invision.
Sonowske
Sonowske
New Member

Male Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by socialize on June 17th 2013, 6:52 am

Sanket, sorry about my repeatedly problems with the BBcodes. How do you guys don't have problems with the BBcodes? Is it something with the Editor? Thanks in advance!
socialize
socialize
Forumember

Male Posts : 112
Reputation : 6
Language : English
Location : El Monte

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by DestinysGrace on June 17th 2013, 7:04 am

Edited Screenshot by my friend. Classic BB source code only displays half of a table code to her. 

(Only Topic!) New Editor - Page 20 LV8nUP5
DestinysGrace
DestinysGrace
Forumember

Female Posts : 50
Reputation : 1
Language : English
Location : Colorado

View user profile http://serenity-river-pack.forumotion.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 17th 2013, 7:12 am

@Sonowske wrote:The tutorials only apply to phpBB2 and punBB. I run on Invision.
Check the first post of this thread for For the editor not appearing Problem:

socialize, please wait it out with your problem. Its caused after the editor was introduced. There is no solution as off now for it.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by socialize on June 17th 2013, 7:23 am

Okay thank you! Sorry I kinda use them to moderate the site as well.....
socialize
socialize
Forumember

Male Posts : 112
Reputation : 6
Language : English
Location : El Monte

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Mr.EasyBB on June 17th 2013, 7:24 am

@Sonowske 

Check your console.

CTRL+SHIFT+J  or F12

You most likely will see an error or sceditor is not defined or something of that sort. IF you do have errors post them and we will help you figure out what conflicting JavaScript that you may have


@Castiel_

Try creating another line break (Pressing Enter) after the table, the code looks for line breaks to instantiate certain parts. Sometimes it will fix it sometimes it won't.
avatar
Mr.EasyBB
Forumember

Posts : 71
Reputation : 9
Language : HTML/CSS/JS/JQUERY/MOOTOOLS

View user profile http://www.avacweb.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sonowske on June 17th 2013, 7:45 am

@Mr.EasyBB


This is what came up:


(Only Topic!) New Editor - Page 20 EP2vUkq
Sonowske
Sonowske
New Member

Male Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by efbe on June 17th 2013, 8:57 am

How long is it going to take to fix this issue? problems regarding the new editor started 4 days ago. Oh, i forgot, the techies must have had a long week end. (sorry, couldn't resist)  Very Happy
efbe
efbe
Forumember

Male Posts : 455
Reputation : 12
Language : english
Location : South Australia

View user profile http://www.chaletos.info

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by melodiccolor on June 17th 2013, 8:59 am

OK, I encountered a new bug. I tried to add a new smilie to our collection and kept getting error messages saying it needed more than two characters (it had far more than that). So I saved it to my computer and tried that way and got the same error message. It would be fun to add the dancing cucumber to our lineup.
avatar
melodiccolor
Forumember

Posts : 276
Reputation : 1
Language : english

View user profile http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by christien on June 17th 2013, 9:26 am

@efbe wrote:How long is it going to take to fix this issue? problems regarding the new editor started 4 days ago.   Very Happy


I agree, how long does it take? I have been patient but it's time that it is getting fixed
avatar
christien
Forumember

Female Posts : 97
Reputation : 2
Language : Dutch-eng.

View user profile http://seeyoufriends.forumotion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by FIB on June 17th 2013, 11:17 am

Any news on when this issue will be resolved?
avatar
FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

View user profile http://ourbulgariaforum.freeforums.eu/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by F1CT1C10U5 on June 17th 2013, 11:17 am

Hey guys. Overall i like the new editor, just one little problem.

When quoting a message with the "preview mode" on, I can't type outside the quote block. Lot's of users on my forum are experiencing this issue.

Example:
(Only Topic!) New Editor - Page 20 30l1lk8
I can only type inside the quote block (selected text).
I know I can disable the "preview mode" clicking this button (Only Topic!) New Editor - Page 20 2lvh7jl, and I instructed our users to use it, but it would still be nice to have a solution for it.

I searched for a solution already and couldn't find it.

Thanks

Forum url: http://www.cbrportugal.com/forum
F1CT1C10U5
F1CT1C10U5
New Member

Male Posts : 20
Reputation : 1
Language : English
Location : Portugal

View user profile http://www.cbrportugal.com/forum

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 17th 2013, 12:51 pm

@Sonowske wrote:Why doesn't the editor show up when I preview a post or make a new topic?

Here's what it looks like on my forum:

your screen shot:
(Only Topic!) New Editor - Page 20 4uIIMdO

On top of that, why do I need to use the Insert function to actually post an image? Why can't I use the BBCode? This is really inconveniencing.
 hi can you read the steps made by me on this thread
This should help you


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

Ape
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by MousEarz on June 17th 2013, 12:54 pm

I'm just curious as to whether we have any type of ETA when any of the larger known issue will be fixed? My board members have pretty much deserted the board until that time. The two key issues we're having are the quote issue (yes, I've communicated the current option of exiting WYSIWYG mode...would be nice if I could just do that as an Admin because people don't always read stickies), and the known mobile issues (which is why my board is a ghost town).

Thx.
avatar
MousEarz
New Member

Female Posts : 20
Reputation : 1
Language : English

View user profile http://craftyus.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 17th 2013, 1:36 pm

Sorry right now there is still no update on the time of the fix to our problems please put in mind that the tech's have not long been in the office
They live in france and over there it's only about 1:31 pm so they have only been in the office for a matter of 4 or 5 hrs.

Some codes and work a round's may take a long time to write and put in to place as its not just one language that they have to count for all at the same time. I'm sure there working hard to get your issues  fixed as fast as they can.

Thank you.

Ape


(Only Topic!) New Editor - Page 20 Left1212(Only Topic!) New Editor - Page 20 Center11(Only Topic!) New Editor - Page 20 Right112
(Only Topic!) New Editor - Page 20 Ape_b110
(Only Topic!) New Editor - Page 20 Keep_s10
(Only Topic!) New Editor - Page 20 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Wind711 on June 17th 2013, 2:07 pm

One of the things I really like about Forumotion is how it's concerned with the forum appearance, but now the most basic element of appearance is gone: Colors! I hope you guys don't forget fixing this one at the new text editor. Some colors are missing/washed out. Old colors were too good to be removed.
avatar
Wind711
New Member

Posts : 13
Reputation : 2
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by G4RB4G3 on June 17th 2013, 3:29 pm

@socialize wrote:
@G4RB4G3 wrote:You guys upgraded the forum and broke my forum. It is completely useless right now. I read through the post about the smileys and I don't have any / or \ in my smileys. What else can I do to resolve this? Otherwise I need to find a new forum as this one is totally hosed. Thanks a lot!  </sarcasm>
The Forumotion Team doesn't upgrade anything, but the owner of a forum. They update the forum to make it smooth and better services for your members. Only you have the power to upgrade it, not the staff. This topic is for everyone that has an issue,found something not right,or anything to help you with this new editor. Don't be shy!
Well something got upgraded. I am the only admin of my forum, and I didn't do anything. The other day, replies just looked different. The toolbar showed up with emoticons and things (it never showed up before), and the reply input field itself was broken as I described earlier. I did nothing and this just suddenly happened... FWIW...
avatar
G4RB4G3
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 17th 2013, 3:36 pm

@Sonowske wrote:The tutorials only apply to phpBB2 and punBB. I run on Invision.
the one i gave you are for all forums the bug is the same for all the editors.
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by FIB on June 17th 2013, 3:41 pm

@G4RB4G3 wrote:
@socialize wrote:
@G4RB4G3 wrote:You guys upgraded the forum and broke my forum. It is completely useless right now. I read through the post about the smileys and I don't have any / or \ in my smileys. What else can I do to resolve this? Otherwise I need to find a new forum as this one is totally hosed. Thanks a lot!  </sarcasm>
The Forumotion Team doesn't upgrade anything, but the owner of a forum. They update the forum to make it smooth and better services for your members. Only you have the power to upgrade it, not the staff. This topic is for everyone that has an issue,found something not right,or anything to help you with this new editor. Don't be shy!
Well something got upgraded. I am the only admin of my forum, and I didn't do anything. The other day, replies just looked different. The toolbar showed up with emoticons and things (it never showed up before), and the reply input field itself was broken as I described earlier. I did nothing and this just suddenly happened... FWIW...

Same for me.
avatar
FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

View user profile http://ourbulgariaforum.freeforums.eu/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by 19CenturyWBTS on June 17th 2013, 4:16 pm

@APE wrote:...we are stuck with this new editor...

This is something I fail to understand, why is it not possible to give people the option to chose the old editor that worked perfectly over this "beta editor" that still screws up:

- html & BBcode
- tables

F.e. if one happens to edit a posting with a working table (of course posted BEFORE the forced introduction of this new editor) it automatically removes some "table" "/table" code among other things (we use a mixture of HTML and BBCode in the templates and they worked nicely and as intended before!), effectively destroying the entire thing right away. The same thing happens if you copy/paste one of our templates and hit "preview", the more often you hit the preview button the worse screwed up things get.

We don't use any "emoticons" (= Smilies)  and the likes at all, BUT we use tables and other code a LOT (!) on our forum every day for various RP postings - they ALL worked just fine before. Now ALL of them are rendered useless and get screwed up by this beta editor! Here is a screenshot as my questions regarding the automatic screwup of code/tables keep getting ignored:
(Only Topic!) New Editor - Page 20 Px8

So you can see for us it's a pretty big deal since it has major (!) repercussions for our members, scenario moderators and admin staff.
avatar
19CenturyWBTS
Forumember

Posts : 81
Reputation : 4
Language : English

View user profile http://19thcenturywbts.forumotion.com/forum.htm

Back to top Go down

Page 20 of 34 Previous  1 ... 11 ... 19, 20, 21 ... 27 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum