(Only Topic!) New Editor

Page 27 of 34 Previous  1 ... 15 ... 26, 27, 28 ... 30 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT on June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 85
Reputation : 7
Language : ENGLISH

View user profile http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by Eloaene on June 23rd 2013, 4:25 pm

Afternoon. 

Was wondering if anyone knows how i can fix the problem of the new editor allowing text and additional code boxes in a single post in a thread? When I try to insert more than one code box, the editor deletes out all content after the initial code box.. like this one.
Code:
[code][size=12][color=red]like this one[/color][/size][/code]



In my forum, the editor isn't letting me add more than one of these to a post. All content written below this code box, would have disappeared when I posted it. Is this a known issue?

Note: My bbc code is turned on; I know it's not just the old editor and new editors not getting along, because I tried it on old threads and new threads and I'm still getting deleted content. I've tried multiple times to post my content from the two diff editor "modes" views also to see if that made any difference.


Also, inside the code box it will add tons of random [u][u][u][u][u][u][u][u][u][u]'s to whatever i type into the box. I can't get rid of them. I delete, they come back.

Note: The code i am inputting in the box on my site is one i used with no problem in the old editor. No [u]'s appearing everywhere where I didn't type them.


Thanks for the help!
avatar
Eloaene
New Member

Female Posts : 20
Reputation : 1
Language : English
Location : Texas

View user profile http://rainoffire.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by kelly123 on June 23rd 2013, 4:48 pm

Now my youtube icon won't let me upload vids, a large gap has also appeared between icons and where you post, can't edit when pics are uploaded, pics added are all coming up doubled. I've now just about had enough I had it running fine a few days after wasting 4 hours trawling through this thread to find fixes. I'm now extremely close to just deleting the forum.
kelly123
kelly123
New Member

Posts : 21
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest on June 23rd 2013, 4:50 pm

battuvuong wrote:Forum URL: http://ctrlc.123.st/
Browser: Google Chrome  version 27.0.1453.116
Forum version: punBB
Nature of your problem in as much detail: BBcode list, quote, code
Screen shot if needed to show what you see:
https://i.servimg.com/u/f78/15/26/55/24/010.png
https://i.servimg.com/u/f78/15/26/55/24/110.png
https://i.servimg.com/u/f78/15/26/55/24/210.png
RE
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by kelly123 on June 23rd 2013, 5:03 pm

Can someone please give me the codes that are needed to fix my forum and please explain to me where they go as i'm not computer literate
kelly123
kelly123
New Member

Posts : 21
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 23rd 2013, 5:14 pm

@runawayhorses wrote:
@APE wrote:Anyone using Internet Explorer 7 /8 /9 should update to  Internet Explorer 10 And see if they still have this problem.
This is NOT an option for a lot people as you have to be running Windows 7 (SP1) or 8 to use Internet Explorer 10.

The highest Internet Explorer version for Windows XP is IE 8. Windows XP is the 2nd most widely used browser in the world. That's a lot of people that can't use IE 10.

The solution short of buying a new operating system is to not use Internet Explorer, to choose another browser like Firefox or Chrome that works on all Windows editions, and as a result works for forumotion forums.
the tech's are working on the IE browser problem and know about the bugs that come with 7 8 and 9 and trying to fix that problem. Asking anyone that can update to 10 can do so and this was reported as a small fix for them that can do so. the other members that can not update will have to hold out for a fix from our Tech staff " SORRY"

@tommycoo wrote:
hello ?
did anyone know about my problem ?

why i don't see iframe emoticon on my post reply and new topic ?
(Only Topic!) New Editor - Page 27 Cv1k

punbb version~

can someone help this problem ?
Have you gave this a try ? https://help.forumotion.com/t124671p750-only-topic-new-editor#834357
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by runawayhorses on June 23rd 2013, 5:25 pm

@APE wrote:the other members that can not update will have to hold out for a fix from our Tech staff " SORRY"
No necessarily so they can use firefox or chrome and not hold out one minute.
avatar
runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 166
Language : English
Location : United States

View user profile http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 23rd 2013, 5:34 pm

@runawayhorses wrote:
@APE wrote:the other members that can not update will have to hold out for a fix from our Tech staff " SORRY"
No necessarily so they can use firefox or chrome and not hold out one minute.
LOL but some members dont want to use FF or any other browsers i my self use all of them to see if there is a problem on my site that needs to be looked at. Myself i hate IE always have and always will it's full of bugs really slow and Don't run like they say i does on the TV ad's  Mad   Yes Firefox is the browser for me Wink
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by tommycoo on June 23rd 2013, 5:38 pm

@APE wrote:
@tommycoo wrote:
hello ?
did anyone know about my problem ?

why i don't see iframe emoticon on my post reply and new topic ?
(Only Topic!) New Editor - Page 27 Cv1k

punbb version~

can someone help this problem ?
Have you gave this a try ? https://help.forumotion.com/t124671p750-only-topic-new-editor#834357

you mean this ? https://help.forumotion.com/t124671p750-only-topic-new-editor#834270
yes i have try that but i don't understand what this is mean Templates> Profile> Post & Private messages:

i'm not found it anywhere ? where exactly is it ?
tommycoo
tommycoo
Forumember

Male Posts : 615
Reputation : 9
Language : Indonesia

View user profile http://www.atlanta.forumid.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 23rd 2013, 6:29 pm

@tommycoo wrote:
@APE wrote:
@tommycoo wrote:
hello ?
did anyone know about my problem ?

why i don't see iframe emoticon on my post reply and new topic ?
(Only Topic!) New Editor - Page 27 Cv1k

punbb version~

can someone help this problem ?
Have you gave this a try ? https://help.forumotion.com/t124671p750-only-topic-new-editor#834357

you mean this ? https://help.forumotion.com/t124671p750-only-topic-new-editor#834270
yes i have try that but i don't understand what this is mean Templates> Profile> Post & Private messages:

i'm not found it anywhere ? where exactly is it ?
Are you the founder?

I believe it should be this:
Administration Panel > Display > Templates > Post & Private Message > posting_body




(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest on June 23rd 2013, 6:32 pm

SCEditor have a lot of bug on the IE browser, why not use CKEditor?
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 23rd 2013, 11:16 pm


i'm not found it anywhere ? where exactly is it ?
yes sorry this is what your looking for

Administration Panel > Display > Templates > Post & Private Message > posting_body
i did not copy all the info sorry but i have made an Edit of the post i made Wink
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Kailyn on June 24th 2013, 12:20 am

Forum Url: http://loveless.forummotion.com/
Browser: Firefox (up-to-date)
Forum Version: PhpBB2 (subsilver)
Nature of issue(s): We developed a Table code for regular posting of character profiles. (We use the sheets from something else.) Sadly if I was to go and make an edit of this table profile, which was done before the new editor, I only get the top of the table one image and the bottom. All BBCodes and information is missing. I have tried to search for the Scripts to change but it was changed already by an update. I have not touched a script at all since the changes were made by update. So far this is my issue for my forum so all posting has ceased until the mobile versions are fixed and the BBCodes are adjusted to handle tables and large amounts of information.
Screenshots: https://i.servimg.com/u/f78/14/48/69/40/merged13.jpg (Normal profile look in the table)
https://i.servimg.com/u/f78/14/48/69/40/e110.jpg (Edit mode Standard)
https://i.servimg.com/u/f78/14/48/69/40/e210.jpg (WYSIWYG Edit mode)
https://i.servimg.com/u/f78/14/48/69/40/s110.jpg
https://i.servimg.com/u/f78/14/48/69/40/s211.jpg (What I have when I am looking for the Scripts to change. It is done so by an update not by me)
https://i.servimg.com/u/f78/14/48/69/40/s310.jpg (What Ape was gracious enough to post to help make changes. But in the other images this was done through an update not by me.)

Thank you Ape for the info unfortunately they were changed on an update and thus far still not working for me. I hope the screenshots help. If you need a copy of the base table I can PM that to someone who wants to see all the coding going on. Thank you for trying to fix all the problems.
Kailyn
Kailyn
New Member

Posts : 24
Reputation : 0
Language : english

View user profile http://alculard.forumotion.com; loveless.forummotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 24th 2013, 1:01 am

Before you edit any post with codes, change the editor mode from WYSIWYG mode to normal mode. Press the last button on the editor to switch modes.


(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Charisma Clash on June 24th 2013, 2:51 am

The new editor seems to be randomly double spacing every thing I type on my site... is there a way to fix this? It's not all the time but it just pops up and its annoying fixing it every time.
Charisma Clash
Charisma Clash
Forumember

Posts : 166
Reputation : 2
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by bob77707 on June 24th 2013, 3:20 am

@Charisma Clash wrote:The new editor seems to be randomly double spacing every thing I type on my site... is there a way to fix this? It's not all the time but it just pops up and its annoying fixing it every time.

I have noticed that this has happened to one of my members a couple of times.
avatar
bob77707
Forumember

Posts : 48
Reputation : 4
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Kimmy on June 24th 2013, 4:39 am

A member just alerted me to this problem….she is seeing another member's avatar picture in her list of emoticons, when she uses her iPhone or iPad. Has anyone else had this problem?
Thanks.
avatar
Kimmy
Forumember

Posts : 121
Reputation : 2
Language : English

View user profile http://teamjem.forumotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked on June 24th 2013, 4:47 am

Using PhpBB
Issues:
Narrow rectangular quick reply & message body window.
No smile list.
Is there or has there been a solution to these issues for PhpBB ?
If so please give a link or answer.
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 24th 2013, 4:52 am

@VampireWicked wrote:
Using PhpBB
Issues:
Narrow rectangular quick reply & message body window.
No smile list.
Is there or has there been a solution to these issues for PhpBB ?
If so please give a link or answer.
   Second Reminder:

Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.


(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked on June 24th 2013, 4:55 am

@SLGray wrote:Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.

FINE!
I have bad eyesight, now is there an answer to my question ?
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 24th 2013, 5:01 am

@VampireWicked wrote:
Using PhpBB
Issues:
Narrow rectangular quick reply & message body window.
No smile list.
Is there or has there been a solution to these issues for PhpBB ?
If so please give a link or answer.
Your forum version is punBB? https://help.forumotion.com/t124671p750-only-topic-new-editor#834270


(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked on June 24th 2013, 5:10 am

@SLGray wrote:Your forum version is punBB?

No.
It's PhpBB
The selection under my avatar was a mistake, bad eyesight as i said. Bold is easier to read.
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 24th 2013, 5:24 am

phpBB 2 or 3?


(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked on June 24th 2013, 5:49 am

(Only Topic!) New Editor - Page 27 40304156750538fb39d1a8743dab0a13
It just says phpBB
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray on June 24th 2013, 6:13 am

@VampireWicked wrote:
(Only Topic!) New Editor - Page 27 40304156750538fb39d1a8743dab0a13
It just says phpBB
Check here:
Administration Panel > Display


(Only Topic!) New Editor - Page 27 Keep_s10
(Only Topic!) New Editor - Page 27 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by jefgold on June 24th 2013, 9:48 am

on  http://golddetecting.4umer.net/
 all I want to do is send a PM to someone and it stalls as if it is working and doesn't allow it. I have IE.  When can this be fixed?

Jeff
avatar
jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

View user profile http://golddetecting.4umer.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Willyrka on June 24th 2013, 10:14 am

SPACES AROUND SMILIES

(I know bold text is reserved for staff, but I have mentioned this problem a couple of times and my posts have been completely ignored, so I'm trying to see if this problem has been noted. Please just let me know if the problem has been reported.)

This happens in XP and WIN7, in Chrome, Firefox and Safari. We use phpbb2 and have no custom coding.
Even when we type spaces around smilies manually, they disappear after hitting the preview button, so once the members click to post, the spaces are gone and so are the smilies - there is only text visible. My users use a lot of smilies and this really messes up the posts. Is there a way to stop this from happening? Please, I know it may seem like a minor problem and someone might tell me "just edit and add spaces again", but it is very frustrating for so many of my users who use the preview function every time before posting.
avatar
Willyrka
Forumember

Posts : 40
Reputation : 2
Language : English

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Neymar1 on June 24th 2013, 10:31 am

I really miss the good old plain white box that you could type in with no problems, and then press send with no problems. It didn't matter what browser you were using, or what devices you were posting with. It worked every time. No one wants this new editor Forumotion.
Neymar1
Neymar1
Forumember

Male Posts : 406
Reputation : 28
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

View user profile http://www.simplyfifa.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape on June 24th 2013, 2:05 pm

Today there is The Official update from The Godfather Here >
https://help.forumotion.com/t124616-new-editor-for-forumotion-forums#834625
Please take a look Thank you Wink
ape
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Caroline on June 24th 2013, 2:38 pm

Still having smiley issues Confused

Forum: http://pspdreamland.actieforum.com/ (or see my profile)
Browser: firefox (but users with other browsers also having problems)
Forum version: Invision
Nature of problem: smileys don't work properly.
-> sometimes no smileys to be seen at all  (+/- 40% of the time)
-> sometimes there are smileys, but they won't work (+/- 40% of the time)
-> sometimes it works fine (+/- 20% of the time)

Printscreen of the empty space where should be smileys:

(Only Topic!) New Editor - Page 27 PS-smileysno
avatar
Caroline
Forumember

Female Posts : 146
Reputation : 4
Language : Dutch

View user profile http://pspdreamland.actieforum.com/

Back to top Go down

Page 27 of 34 Previous  1 ... 15 ... 26, 27, 28 ... 30 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum