(Only Topic!) New Editor

+162
Gothboy77
sfoop
Kryn Cluskio
Aimrys
hardcoreminx
chouzouris
EmmaSP
Duff4r
tony_h
luiz187
bob77707
Charisma Clash
Eloaene
tommycoo
Donna2
Kalliopi
REDDWOLF22
Alvega
pete c (kiwireddevil)
Cassius Dio
forumadminewbie
jefgold
koljach
outlaw105w
Mr. Ganesha
susie25
Niko
Rob Lucci
teres
mata lelaki
PrcBby
rivperformance
Mr MattM
sonja ss
F1CT1C10U5
DestinysGrace
Sonowske
G4RB4G3
socialize
Brooksy118
mitsomak
thames 300e
ob1
mrs dj
kelly123
thunderwagn
Darthberizing
The Highway Man
ipred
Savoury Muffin
sisterval
Su'i Namikaze
mer198261
Sandy000
boywonder
psjamie
FIB
Dampforum
Cikgu X
FALKO
Diana
tedyblue
paor
Suwun
kirk
viankova
Ultron's Vision
efbe
koimaster
Jophy
Kailyn
KM-Sage
ktelyn
Rixon
Elcee
Captain Hunk
EP3577
Erosaf
gabriel de lorges
SDR_Speedcuber
Ange Tuteur
Rukiafan
peter59
Akeno1
scubascaff
RsS.YuGi
Ahmed.K
VampireWicked
DelfI
Bokssha
alfa27
mangaka
Derri
Base
whitestarling1
Wind711
musket
JaysonAych
Menos
Topcat
puppycheese
Ina
melodiccolor
Joe 90
Muddle Manor
Anghell
Kimmy
mioshi11
Ape
SLGray
patiogardener
DK
Serenity Blades
Richardr
NickieM
anathema6205
Yun
19CenturyWBTS
DaDwarf
caliisto
levy
SophieDophs
HogwartsAcademy
Shainy
Caroline
Furious-Angel
MousEarz
0ldcat
oggbad
RedMomma5
lior1199
laurielurcher
Daisi2
joukaimokie
ElenaRPG
Sanket
MP3MP3
S-t-e-v-e-
Neymar1
Syndicate
Codyy
Kaoru Shiratori
Mr.EasyBB
runawayhorses
tugatech
Fender
Festina Lente
Martind Forlon
manunitedfanlive
christien
The Godfather
Made
Mr. Eddster
Zeedief
anastas95
angel_of_night
leonidas
Willyrka
Sir Chivas™
alicia
DecusEtVeritas
TWYLYGHT
166 posters

Page 28 of 34 Previous  1 ... 15 ... 27, 28, 29 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 85
Reputation : 7
Language : ENGLISH

View user profile http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by Ape June 24th 2013, 2:47 pm

I have read your post made have you done the steps asked by me and the Godfather ? You need to change the settings in your templates to make the change to your forum
@Caroline wrote:Still having smiley issues Confused

Forum: http://pspdreamland.actieforum.com/ (or see my profile)
Browser: firefox (but users with other browsers also having problems)
Forum version: Invision
Nature of problem: smileys don't work properly.
-> sometimes no smileys to be seen at all  (+/- 40% of the time)
-> sometimes there are smileys, but they won't work (+/- 40% of the time)
-> sometimes it works fine (+/- 20% of the time)

Printscreen of the empty space where should be smileys:

(Only Topic!) New Editor - Page 28 PS-smileysno
Can i ask if you have added any codes on the fix list that was gave on the thread here before the Bugs was Fixed ? if so remove the codes and try again.

Also if you have any JavaScript's turned on turn them off and see if this fixes the problem as some times they may be messing up some settings Wink

Ape Neutral
Ape
Ape
Administrator
Administrator

Male Posts : 17048
Reputation : 1840
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Caroline June 24th 2013, 2:54 pm

@Ape wrote:
@Caroline wrote:Still having smiley issues Confused

Forum: http://pspdreamland.actieforum.com/ (or see my profile)
Browser: firefox (but users with other browsers also having problems)
Forum version: Invision
Nature of problem: smileys don't work properly.
-> sometimes no smileys to be seen at all  (+/- 40% of the time)
-> sometimes there are smileys, but they won't work (+/- 40% of the time)
-> sometimes it works fine (+/- 20% of the time)

Printscreen of the empty space where should be smileys:

(Only Topic!) New Editor - Page 28 PS-smileysno
Can i ask if you have added any codes on the fix list that was gave on the thread here before the Bugs was Fixed ? if so remove the codes and try again.

Also if you have any JavaScript's turned on turn them off and see if this fixes the problem as some times they may be messing up some settings Wink

Ape Neutral

Yes, the code I removed immediately with the last update of the texteditor (I think it was friday). So no codes anymore. The other codes that where given, are all for templates and we don't use templates.

Javascripts updated as normal (when I get a message from Java), but all my members have problems with the smileys, so I don't think this is the problem and Javascript is also needed for other stuff ofcourse.
But I will try to turn it of and see if this helps and come back to you with the answer Wink

Thank you.


Edit/update: turned javasript off, but then I even can't see the icons of the texteditor (and also no smileys). So that aggravated things :/


Last edited by Caroline on June 24th 2013, 3:15 pm; edited 1 time in total
avatar
Caroline
Forumember

Female Posts : 146
Reputation : 4
Language : Dutch

View user profile http://pspdreamland.actieforum.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 24th 2013, 3:15 pm

@APE: You can check the code

Code:
[list][*][code]Test[/code]
[*][code]Test[/code]
[*][quote]Test[/quote]
[*][quote="bug"]Test[/quote][/list]

Result:


    Code:
    Test

    Code:
    Test

    Test

    @bug wrote:Test
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape June 24th 2013, 3:32 pm

@Caroline wrote:
@Ape wrote:
@Caroline wrote:Still having smiley issues Confused

Forum: http://pspdreamland.actieforum.com/ (or see my profile)
Browser: firefox (but users with other browsers also having problems)
Forum version: Invision
Nature of problem: smileys don't work properly.
-> sometimes no smileys to be seen at all  (+/- 40% of the time)
-> sometimes there are smileys, but they won't work (+/- 40% of the time)
-> sometimes it works fine (+/- 20% of the time)

Printscreen of the empty space where should be smileys:

(Only Topic!) New Editor - Page 28 PS-smileysno
Can i ask if you have added any codes on the fix list that was gave on the thread here before the Bugs was Fixed ? if so remove the codes and try again.

Also if you have any JavaScript's turned on turn them off and see if this fixes the problem as some times they may be messing up some settings Wink

Ape Neutral

Yes, the code I removed immediately with the last update of the texteditor (I think it was friday). So no codes anymore. The other codes that where given, are all for templates and we don't use templates.

Javascripts updated as normal (when I get a message from Java), but all my members have problems with the smileys, so I don't think this is the problem and Javascript is also needed for other stuff ofcourse.
But I will try to turn it of and see if this helps and come back to you with the answer Wink

Thank you.


Edit/update: turned javasript off, but then I even can't see the icons of the texteditor (and also no smileys). So that aggravated things :/
ok that looks to still be a problem with the Forum version: Invision and i'm sure the Godfather will take care of this problem for you. The best thing to do is to ask the staff here to ask him to come have a look for you Wink
battuvuong wrote:@APE: You can check the code

Code:
[list][*][code]Test[/code]
[*][code]Test[/code]
[*][quote]Test[/quote]
[*][quote="bug"]Test[/quote][/list]

Result:


    Code:
    Test

    Code:
    Test

    Test

    @bug wrote:Test

Code:
[list]
[code]Test[/code]
[code]Test[/code]
[quote]Test[/quote]
[quote="bug"]Test[/quote]
[/list]
[code][list][*][code]Test[/code]
[*][code]Test[/code]
[*][quote]Test[/quote]
[*][quote="bug"]Test[/quote][/list][/code]


    Code:
    Test

    Code:
    Test

    Test

    @bug wrote:Test

Code:
[list][*][code]Test[/code]
[*][code]Test[/code]
[*][quote]Test[/quote]
[*][quote="bug"]Test[/quote][/list]
That is what i get to but i don't see any problem with the code at all blackeye
Ape
Ape
Administrator
Administrator

Male Posts : 17048
Reputation : 1840
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Caroline June 24th 2013, 3:45 pm

@APE wrote:
@Caroline wrote:
@Ape wrote:
@Caroline wrote:Still having smiley issues Confused

Forum: http://pspdreamland.actieforum.com/ (or see my profile)
Browser: firefox (but users with other browsers also having problems)
Forum version: Invision
Nature of problem: smileys don't work properly.
-> sometimes no smileys to be seen at all  (+/- 40% of the time)
-> sometimes there are smileys, but they won't work (+/- 40% of the time)
-> sometimes it works fine (+/- 20% of the time)

Printscreen of the empty space where should be smileys:

(Only Topic!) New Editor - Page 28 PS-smileysno
Can i ask if you have added any codes on the fix list that was gave on the thread here before the Bugs was Fixed ? if so remove the codes and try again.

Also if you have any JavaScript's turned on turn them off and see if this fixes the problem as some times they may be messing up some settings Wink

Ape Neutral

Yes, the code I removed immediately with the last update of the texteditor (I think it was friday). So no codes anymore. The other codes that where given, are all for templates and we don't use templates.

Javascripts updated as normal (when I get a message from Java), but all my members have problems with the smileys, so I don't think this is the problem and Javascript is also needed for other stuff ofcourse.
But I will try to turn it of and see if this helps and come back to you with the answer Wink

Thank you.


Edit/update: turned javasript off, but then I even can't see the icons of the texteditor (and also no smileys). So that aggravated things :/
ok that looks to still be a problem with the Forum version: Invision and i'm sure the Godfather will take care of this problem for you. The best thing to do is to ask the staff here to ask him to come have a look for you Wink


Oké, thank you.
So now I have to ask the staff to take a look? And what is the best way to ask this, personal message and if so, to who will I adress this?
avatar
Caroline
Forumember

Female Posts : 146
Reputation : 4
Language : Dutch

View user profile http://pspdreamland.actieforum.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 24th 2013, 4:17 pm

@APE: li tag disappear
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by MousEarz June 24th 2013, 4:46 pm

One small emoticon issue we have just discovered. Now that they're back to functional (except on mobile), we are noticing that automatic spaces are not being inserted after each emoticon, which they used to be. Is this something that can be fixed on the back-end, or something I'm going to have to try to edit with each emoticon code?

This issue can wait until after the mobile issues are resolved as I would much rather have my members able to access the system from their mobile devices first.

Thank you.
avatar
MousEarz
New Member

Female Posts : 20
Reputation : 1
Language : English

View user profile http://craftyus.forumotion.com/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape June 24th 2013, 6:00 pm

@Caroline wrote:
Oké, thank you.
So now I have to ask the staff to take a look? And what is the best way to ask this, personal message and if so, to who will I adress this?
Hi @Caroline, The thing to do is re-post your problem and mark it to ask Sanket to pass this problem on in the staff room For the help of The Godfather I't looks like this problem could be server side or still a problem with the editor,

battuvuong wrote:@APE: li tag disappear
Not sure what you mean by tag !!

Do you mean the list tag like this *  ?
@MousEarz wrote:One small emoticon issue we have just discovered. Now that they're back to functional (except on mobile), we are noticing that automatic spaces are not being inserted after each emoticon, which they used to be. Is this something that can be fixed on the back-end, or something I'm going to have to try to edit with each emoticon code?

This issue can wait until after the mobile issues are resolved as I would much rather have my members able to access the system from their mobile devices first.

Thank you.
Please Note the Mobile phone Bugs have still not been fixed and are on the list to be fixed but it DON'T have a time limit on when it will be sorted Sorry. :(Also the automatic spaces are not being inserted after each emoticon is still on the list of things to do i think. it may even be on the next fix from the tech team in the week to come.


Ape  Neutral
Ape
Ape
Administrator
Administrator

Male Posts : 17048
Reputation : 1840
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Kailyn June 24th 2013, 6:02 pm

@SLGray wrote:Before you edit any post with codes, change the editor mode from WYSIWYG mode to normal mode.  Press the last button on the editor to switch modes.

I have done that before turning the WYSIWYG off. The codes it self along with the information in edit is just about gone except the beginning of the table and the end. There is a screenshot I posted that shows that.
Personally I would like the Godfather to at least know about it since the table code in a regular post can not be edited properly since all the information is gone.
Kailyn
Kailyn
New Member

Posts : 24
Reputation : 0
Language : english

View user profile http://alculard.forumotion.com; loveless.forummotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 24th 2013, 7:05 pm

@APE wrote:Not sure what you mean by tag !!

Do you mean the list tag like this * ?
Yes! I want to say is [*]
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by alfa27 June 24th 2013, 7:24 pm

Write a private message you cant see what your typing?
avatar
alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked June 25th 2013, 12:49 am

@SLGray wrote:Check here:
Administration Panel > Display
Okay It's phpbb2
Now is there a solution to bring in back the smile list & widen the quick reply & message body window ALL while java script is off?
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 4:49 am

@VampireWicked wrote:
@SLGray wrote:Check here:
Administration Panel > Display
Okay It's phpbb2
Now is there a solution to bring in back the smile list & widen the quick reply & message body window ALL while java script is off?
Read what it says about phpBB 2 forums - https://help.forumotion.com/t124616-new-editor-for-forumotion-forums#834625


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by VampireWicked June 25th 2013, 7:13 am

@SLGray wrote:Read what it says about phpBB 2 forums
So pretty much nothing but wait till whomever fixed what they broken.
It would be much better if the editor was reverted back to the previous version & save us all the headaches we have now.
VampireWicked
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by patiogardener June 25th 2013, 7:28 am

Strangely, everything on my forum seems to be running fairly smoothly with no real problems noted. Fingers crossed. Very good
patiogardener
patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

View user profile http://apatiogarden.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 7:29 am

If you read that post you will notice that if you had modified any the templates in question, you have to do what is posted.


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by luiz187 June 25th 2013, 7:57 am

Keep the new one!!! The other one was old and out of style after they fix some bugs edit this and that that you complain about it should be as good or better that the old one. I personaly think its already better than the old one.
luiz187
luiz187
Forumember

Male Posts : 183
Reputation : 3
Language : English and Portuguese and some Spanish
Location : ISS

View user profile http://everyonesblog.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by luiz187 June 25th 2013, 8:02 am

Keep the new one!!! The other one was old and out of style after they fix some bugs edit this and that that you complain about it should be as good or better that the old one. I personaly think its already better than the old one.
I love it!
luiz187
luiz187
Forumember

Male Posts : 183
Reputation : 3
Language : English and Portuguese and some Spanish
Location : ISS

View user profile http://everyonesblog.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by 19CenturyWBTS June 25th 2013, 3:27 pm

Well no changes on my forum despite the "fixes", the html/BBCode is still destroyed (partially deleted and/or replaced like f.e. HTML to BBCode) if someone hits the "Preview" Button only once (as shown in the screenshots posted previously).

Also in Godfather's posting he states the following:

...forums that have changed the template posting_body, must imperative, either remove the modified template to generate the basic one including our change or add the following in their posting_body template:

PHPBB2

Templates > Profil > posting_body :

Now this is impossible as in my own PHPBB2 forum there's NO "posting_body" template under "Templates > Profil"! I've taken the time to put together a list of all available templates and where they are found and also marked which ones were customized on my forum:


=== Templates ===

--- General ---
agreement
confirm_body
donate
error_body
faq_body
faq_dhtml
greeting_popup
index_body ------------> customized
index_box -------------> customized
jumpbox
memberlist_body ------------> customized
message_body
overall_footer_begin
overall_footer_end
overall_header ------------> customized
search_body
search_results_posts
search_results_topics
search_username
simple_footer
simple_header
topics_list_box
viewforum_body ------------> customized
viewonline_body
viewtopic_body ------------> customized
viewtopic_poll_ballot
viewtopic_poll_result

--- Portal ---
mod_chatbox
mod_keywords
mod_login
mod_most_active_starters
mod_most_active_topics
mod_most_viewed_topics
mod_news
mod_poll
mod_recent_topics
mod_rss_feeds
mod_search
mod_social_bookmarking
mod_statistics
mod_top_post_users_month
mod_top_post_users_week
mod_top_posters
mod_whoisonline
poll_ballot
poll_result
portal_body
standard

--- Gallery ---
album_cat_body
album_cat_top10
album_edit_body
album_formsearch_body
album_index_body
album_modcp_body
album_moderate_body
album_nuffimage_box
album_overview_top10
album_search_body
album_showpage_body
album_slideshow_body
album_upload_body

--- Calendar ---
birthday_list_box
calendar_body
calendar_box
calendar_overview_profil
calendar_overview_topic
calendar_scheduler_body

--- Usergroups ---
groupcp_info_body
groupcp_pending_info
groupcp_user_body

--- Post & Private Messages ---
posting_body
posting_body_wysiwyg
posting_confirm_code
posting_poll_body
posting_preview
posting_smilies
posting_smilies_frame
posting_smilies_wysiwyg
posting_topic_review
privmsg_topic_review ------------> customized
privmsgs_body ------------> customized
privmsgs_popup
privmsgs_preview
privmsgs_read_body ------------> customized

--- Moderation ---
merge_body
merge_select_body
modcp_body
modcp_move
modcp_split
modcp_viewip
report_list_body
report_popup_body
report_view_body

--- Profile ---
profile_add_body
profile_avatar_gallery
profile_edit_signature
profile_send_email
profile_send_pass
profile_view_body ------------> customized
rpg_sheet
rpg_sheet_edit ------------> customized


Now what should I change?!?!? As you can see quite clearly there's no "posting_body" template under "Profile"...

Also the big question for me is still what's wrong with this new editor that it continues to destroy code and continues to make various changes to code WITHOUT it being told to do so, simply by hitting the preview button?! Sure one can put together any posting using the "old" mixture of html tables and BBCode (that WORKED on perfectly with the old editor) and get it to display correctly - BUT ONLY if one doesn't hit the Preview Button during the entire process AND later doesn't try to Edit the posting in any way (as that also does destroy any code). Now in my humble opinion this isn't exactly user friendly but more like a big pain in the neck (to say the least).

Postings & RP activity on my forum has come to a complete halt due to the new editor and some members have already decided to leave... - ...when will this forced BETA TEST be over?!?!?

Please either give us the option to switch back to the old editor (which would fix all the issues instantaneously!) or fix the issues people have with the new editor as every day that passes with those problems still in place is a disaster for most small forums like mine!

Thanks
avatar
19CenturyWBTS
Forumember

Posts : 81
Reputation : 4
Language : English

View user profile http://19thcenturywbts.forumotion.com/forum.htm

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ape June 25th 2013, 6:05 pm

battuvuong wrote:
@APE wrote:Not sure what you mean by tag !!

Do you mean the list tag like this *  ?
Yes! I want to say is

ok i see what you mean now Wink
Ok to do this try clicking on the little white page on the end of the tools in your editor.
Now clock on the list button and then typing what you need to do and then Enter to make a new line this should then look like this

  • 12345
  • 123456
  • 1234567
  • 12345678
  • 123456789
  • 12345678910

pressing enter 2X will then turn the list off
once done that lick the little white page button again and it will give you the code that will work
like this

Code:
[list]
[*]12345
[*]123456
[*]1234567
[*]12345678
[*]123456789
[*]12345678910
[/list]

To quote it just add your Quotes and codes in the text once you have the code Wink


@19CenturyWBTS wrote:Well no changes on my forum despite the "fixes", the html/BBCode is still destroyed (partially deleted and/or replaced like f.e. HTML to BBCode) if someone hits the "Preview" Button only once (as shown in the screenshots posted previously).

Also in Godfather's posting he states the following:

...forums that have changed the template posting_body, must imperative, either remove the modified template to generate the basic one including our change or add the following in their posting_body template:

PHPBB2

Templates > Profil > posting_body :

Now this is impossible as in my own PHPBB2 forum there's NO "posting_body" template under "Templates > Profil"! I've taken the time to put together a list of all available templates and where they are found and also marked which ones were customized on my forum:


=== Templates ===
Arrow  --- Post & Private Messages ---
Arrow  posting_body
posting_body_wysiwyg
posting_confirm_code
posting_poll_body
posting_preview
posting_smilies
posting_smilies_frame
posting_smilies_wysiwyg
posting_topic_review
privmsg_topic_review ------------> customized
privmsgs_body ------------> customized
privmsgs_popup
privmsgs_preview
privmsgs_read_body ------------> customized

Now what should I change?!?!? As you can see quite clearly there's no "posting_body" template under "Profile"...

Also the big question for me is still what's wrong with this new editor that it continues to destroy code and continues to make various changes to code WITHOUT it being told to do so, simply by hitting the preview button?! Sure one can put together any posting using the "old" mixture of html tables and BBCode (that WORKED on perfectly with the old editor) and get it to display correctly - BUT ONLY if one doesn't hit the Preview Button during the entire process AND later doesn't try to Edit the posting in any way (as that also does destroy any code). Now in my humble opinion this isn't exactly user friendly but more like a big pain in the neck (to say the least).

Postings & RP activity on my forum has come to a complete halt due to the new editor and some members have already decided to leave... - ...when will this forced BETA TEST be over?!?!?

Please either give us the option to switch back to the old editor (which would fix all the issues instantaneously!) or fix the issues people have with the new editor as every day that passes with those problems still in place is a disaster for most small forums like mine!

Thanks

--- Post & Private Messages ---
posting_body

I have edit'ed your post with color to show your place to change your settings Wink

Also there is no way of having the old editor put back or even having a pick of the 2 as there not the same System and will not work together.

Helper Ape wrote:I'm really not sure why everyone keeps asking for the old one back when we have already been told that we will not get it back and we can not have both running on the forum's to pick from. it's one or the other and we have been told it's the new one end off the matter lol.

Ape Neutral


Last edited by APE on June 25th 2013, 6:30 pm; edited 4 times in total
Ape
Ape
Administrator
Administrator

Male Posts : 17048
Reputation : 1840
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by alfa27 June 25th 2013, 6:12 pm

(Only Topic!) New Editor - Page 28 Host_i12

i am getting this the whole time when anyone goes to post, we have to preview it first and then post. any way to solve it?
avatar
alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

View user profile

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 7:28 pm

@luiz187 wrote:Keep the new one!!! The other one was old and out of style after they fix some bugs edit this and that that you complain about it should be as good or better that the old one. I personaly think its already better than the old one.

@luiz187 wrote:Keep the new one!!! The other one was old and out of style after they fix some bugs edit this and that that you complain about it should be as good or better that the old one. I personaly think its already better than the old one.
I love it!
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Since this is your third reminder, you have received a warning.


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by 19CenturyWBTS June 25th 2013, 8:14 pm

@ APE - Thank you for pointing me into the right direction, it was quite confusing when the template wasn't where godfather said one would find it. As I haven't modified neither the "posting_body" nor the "profile_add_body" template it should have been updated automatically (which I can confirm after searching through the code).

@ all coders/helpers - Thanks to each of you guys for the tips regarding the CSS changes of colors and background of the new editor as this helped me in changing it's looks so that now it more or less fits the overall color-scheme of my forum (and is less "stressful on the eye").

-------------------------------------


  1. Sadly enough that means that my forum still suffers from the mentioned problem that tables using a mixture of HTML and BBCode get destroyed once someone hits preview or tries editing any old posting. How can it be that the editor "just" changes code automatically that way?

  2. Also I've been trying to use the javascript code mentioned in this thread to remove unwanted buttons like "you tube", "daily motion", "Flash", "Current Date", "Current Time", "WoW", "Random", "Vertical Scrolling", "Horizontal Scrolling" and the "More/Less Buttons". But to no effect.

  3. Same goes for the javascript code regarding having only colors like White, Black, Blue, Green, Red, Dark Red,... showing up (simply the "limited" options one had available before the change to the new editor). This also hasn't worked and I'd appreciate some help there as well.


Thanks!
avatar
19CenturyWBTS
Forumember

Posts : 81
Reputation : 4
Language : English

View user profile http://19thcenturywbts.forumotion.com/forum.htm

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 25th 2013, 8:18 pm

Press preview 2 times will appear bug.

normal:

Code:
[list=1]
[*]12345
[*]123456
[*]1234567
[*]12345678
[*]123456789
[*]12345678910
[/list]


  1. 12345
  2. 123456
  3. 1234567
  4. 12345678
  5. 123456789
  6. 12345678910


bugs:

Code:
[list=1]
[*][code]12345[/code]
[*]123456
[*][quote]1234567[/quote]
[*]12345678
[*][quote="bug"]123456789[/quote]
[*]12345678910
[/list]


    Code:
    12345

  1. 123456
    1234567








  2. 12345678
    @bug wrote:123456789








  3. 12345678910

avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 8:22 pm

I believe even in the old editor, you could not place too many tags inside each other.


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 25th 2013, 8:32 pm

If you disable Javascript in your web browser, bug will not appear
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 8:35 pm

battuvuong wrote:If you disable Javascript in your web browser, bug will not appear
Then there must be a JavaScript on your forum causing the issue.


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 25th 2013, 8:40 pm

Certainly not! I watched in Web console.
avatar
Guest
Guest


Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by SLGray June 25th 2013, 8:42 pm

Do you have any JavaScripts?

Administration Panel > Modules > HTML/JavaScript > JavaScripts Management


(Only Topic!) New Editor - Page 28 Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49654
Reputation : 3439
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Guest June 25th 2013, 8:45 pm

I've disabled all.
avatar
Guest
Guest


Back to top Go down

Page 28 of 34 Previous  1 ... 15 ... 27, 28, 29 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum