The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

New Editor issue on my site

4 posters

Go down

New Editor issue on my site Empty New Editor issue on my site

Post by TechCraft June 13th 2013, 11:07 am

Hello, I've seen that you've made a new editor, although it looks cool on this site, it sadly doesn't on mine.

I'm using phbb3 and this is my issue

New Editor issue on my site Screen10

Any ideas on how to fix this issue?
avatar
TechCraft
Forumember

Posts : 27
Reputation : 1
Language : English

View user profile

Back to top Go down

New Editor issue on my site Empty Re: New Editor issue on my site

Post by E-Mark June 13th 2013, 11:19 am

Try to Resynchronize your forum.
- Go to ACP > General > Forum > Configuration > Misc Options > Check the Resynchronize your forum box then save.

Or try clearing your browser cache.
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

New Editor issue on my site Empty Re: New Editor issue on my site

Post by TechCraft June 13th 2013, 1:56 pm

Cleared cookies - It's changed nothing, it works on other sites that has the new text box such as this.


Resynchronise - I've done that and saved it and has also changed nothing. 


I really think there should be a revert option because this isn't a text box upgrade, it's just removed everything but the text area.
avatar
TechCraft
Forumember

Posts : 27
Reputation : 1
Language : English

View user profile

Back to top Go down

New Editor issue on my site Empty Re: New Editor issue on my site

Post by Sanket June 13th 2013, 4:10 pm

There is no possible way to revert it, but its been suggested. Please be patient & follow the only topic.
https://help.forumotion.com/t124671-only-topic-new-editor
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

New Editor issue on my site Empty Re: New Editor issue on my site

Post by E-Mark June 13th 2013, 4:13 pm

This should be locked anyway, since the problem concerned is about the editor also which is under beta testing, so bugs and other problems are really expected. 

Better to put all the problem in one topic, as it may be easy for others having the same problem to see the solution. Smile
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

New Editor issue on my site Empty Re: New Editor issue on my site

Post by kirk June 13th 2013, 4:27 pm

E-Mark wrote:This should be locked anyway, since the problem concerned is about the editor also which is under beta testing, so bugs and other problems are really expected. 

Better to put all the problem in one topic, as it may be easy for others having the same problem to see the solution. Smile


Yes i agree, i am seeing like three or 4 other threads started and will have to lock them as well. Like E-Mark has said this is still in beta testing and bugs will be worked out asap.Please continue over in thread for any updates or inquires you have due to this issue.


https://help.forumotion.com/t124671-only-topic-new-editor

Thanx
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum