Lost my new text editor on my forum (THE FIX)

Page 1 of 2 1, 2  Next

Go down

Solved Lost my new text editor on my forum (THE FIX)

Post by APE on June 13th 2013, 7:01 pm

Lost my text editor on one of my forums and can not see why Sad
Forum address http://chatworld.forumotion.co.uk/
Theme version= phpBB3 (prosilver) it was there just before i logged out ShockedLost my new text editor on my forum (THE FIX) Untitl12



NOTE: TO ALL MEMBERS WITH  THIS PROBLEM
Fix below

Ape Your Helper wrote:EDIT:
HELLO TO ALL MEMBERS THAT HAVE THIS PROBLEM!!!!!!

I have now found the problem with a little reading from the french Forum.

To fix this problem you may have a back slash in your similes / Emotes LIKE SO >> :\dance: This will mess up your Editor on your forum.

To fix go to ACP Lost my new text editor on my forum (THE FIX) Arrow_12Display Lost my new text editor on my forum (THE FIX) Arrow_12  Lost my new text editor on my forum (THE FIX) Avatar Avatars Lost my new text editor on my forum (THE FIX) Arrow_12Smilies Lost my new text editor on my forum (THE FIX) Arrow_12Remove all back slash's and SAVE
Now your need to clear your cache and then you should see it back again.


From Your Friendly Helper Ape Neutral

Please don't lock this thread-Sanket


Last edited by APE on June 14th 2013, 1:45 pm; edited 3 times in total
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Sanket on June 13th 2013, 9:25 pm

Ape, Try clearing your cache.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by maximosm on June 13th 2013, 9:53 pm

Hi ...
I have the same problem ... !

My forum is ... www.taxidiarides.gr
avatar
maximosm
New Member

Male Posts : 16
Reputation : 2
Language : Greek - some English
Location : Greece - Athens

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Sanket on June 13th 2013, 9:56 pm

@maximosm wrote:Hi ...
I have the same problem ... !

My forum is ... www.taxidiarides.gr
Did you try clearing the cache?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by RsS.YuGi on June 13th 2013, 10:07 pm

same problem with me .. I've been posting help everywhere this problem been mentioned, and the thing to do mentioned something about the templates ... which I can't access u.u ...

only my thread was locked without helping T_T

https://help.forumotion.com/t124747-new-editor-bugs#831264
RsS.YuGi
RsS.YuGi
Forumember

Male Posts : 120
Reputation : 4
Language : English
Location : Palestine

View user profile http://resurrectionacademy.org

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by maximosm on June 13th 2013, 10:22 pm

@Sanket wrote:
@maximosm wrote:Hi ...
I have the same problem ... !

My forum is ... www.taxidiarides.gr


Did you try clearing the cache?
... cache ? ... what cache ?
avatar
maximosm
New Member

Male Posts : 16
Reputation : 2
Language : Greek - some English
Location : Greece - Athens

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by SLGray on June 13th 2013, 10:28 pm



Lost my new text editor on my forum (THE FIX) Slgray10
Lost my new text editor on my forum (THE FIX) Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48156
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Santosan on June 13th 2013, 10:42 pm

I can see the new text editor here in forumotion but not in my forum My Garmin Sat Nav. I cleared the cache in Firefox but that didn't help. The new text editor was working good until today afternoon.
avatar
Santosan
New Member

Posts : 9
Reputation : 2
Language : Greek

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by maximosm on June 13th 2013, 10:51 pm

avatar
maximosm
New Member

Male Posts : 16
Reputation : 2
Language : Greek - some English
Location : Greece - Athens

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by maximosm on June 13th 2013, 11:30 pm

I cleared the cache ... But the problem is here ... !!
Many members of my forum have the same problem ... 

... any help ?
avatar
maximosm
New Member

Male Posts : 16
Reputation : 2
Language : Greek - some English
Location : Greece - Athens

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by APE on June 14th 2013, 12:06 am

I have cleared the Cache and even used other browsers and even used my other laptop and there is still a problem.

it's only on one forum the other forum i have is fine i think it could be a server problem it is defo a problem on the server side and not the Cache at all.


Lost my new text editor on my forum (THE FIX) Left1212Lost my new text editor on my forum (THE FIX) Center11Lost my new text editor on my forum (THE FIX) Right112
Lost my new text editor on my forum (THE FIX) Ape_b110
Lost my new text editor on my forum (THE FIX) Keep10
Lost my new text editor on my forum (THE FIX) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by KinzPost on June 14th 2013, 1:45 am

I've cleared cache and cookies, and everyone on my forum seems to be facing the same problem, we can't see the new text editor.

Spoiler:
KinzPost
KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

View user profile http://entertheforest.forumotion.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by E-Mark on June 14th 2013, 2:03 am

Hello,

Try this one:
1. Go to ACP > Display > Skins > Themes Management > Export your skin:
- Make sure the setting is "Current Theme: Whole Style", then click export, this will let you download a bbfile which is the back-up of your theme (CSS, images only). Just keep it for now.

2. Go to ACP > Display > Skins > Choose a Theme > Version tab > General:
- On the Change Version option, click the PunBB. For the Choose your style option, click the Version default style then click save!
- After saving it, change the Version option now to phpBB3, then for choose your style option, click the Version default style again then click save.

3. Go to ACP > Display > Skins > Themes Management > Import the skin:
- Choose the bbfile that was downloaded during the export process, then click Import.

Then check if it is working now.
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by blulady on June 14th 2013, 2:36 am

Had the Text Editor yesterday. It's gone today. Sad

I cleaned the cache. Didn't work.

I followed E-Mark's instructions and that didn't work

Forum Address: http://blu5community.editboard.com

Theme: phpBB3 (prosilver)

Please help me.

Thanks.
avatar
blulady
New Member

Female Posts : 3
Reputation : 0
Language : English

View user profile http://blu5community.editboard.com

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by E-Mark on June 14th 2013, 2:41 am

I'll see what other solutions i can provide. Smile


Last edited by E-Mark on June 14th 2013, 4:38 am; edited 1 time in total
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by SLGray on June 14th 2013, 4:29 am



@maximosm wrote:I cleared the cache ... But the problem is here ... !!
Many members of my forum have the same problem ... 

... any help ?
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


Lost my new text editor on my forum (THE FIX) Slgray10
Lost my new text editor on my forum (THE FIX) Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48156
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by APE on June 14th 2013, 10:10 am

ok it is not the skin or anything to do with our computers. I have ran all the tests and did them 5 or 6 times i was up all night trying all i could to fix this .

anyone that is having this problem please leave us with the following info


Code:
[b]URL of your forum:[/b]
[b]What your problem is:[/b]
[color=#ff3333]If you have your own domain name please give your default FM URL if known:[/color]
[b]Time and date this was a problem to you (if known):[/b]
[b]Where you are in the world:[/b]
[b]Browser's you have tried:[/b]



URL of your forum: http://chatworld.forumotion.co.uk
What your problem is: No text editor
If you have your own domain name please give your default FM URL if known:
Time and date this was a problem to you (if known): 14/06/13 about 12:30pm GMT
Where you are in the world:UK
Browser's you have tried: All browsers [/code]
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Sanket on June 14th 2013, 10:24 am

I have forwarded this to The Godfather to check. Please be patient.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by E-Mark on June 14th 2013, 10:31 am

Maybe it is something on the posting_body of phpbb3 users, but they can't access the template of that version. Re-updating might solve the problem.

Anyway, for now let's wait for more updates regarding the editor and endure it more for a brief time. cheers
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by APE on June 14th 2013, 10:34 am

@E-Mark wrote:Maybe it is something on the posting_body of phpbb3 users, but they can't access the template of that version. Re-updating might solve the problem.

Anyway, for now let's wait for more updates regarding the editor and endure it more for a brief time. cheers
it's been sent to the big boss man over in the office "TGF" this is a server side or a problem in there end it's nothing to do with us and our skin's Wink
Ape
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by E-Mark on June 14th 2013, 10:43 am

Yeah. Templates for phpbb3 aren't handled by users so indeed, it was a problem to the server. Anyway, hoping this can be fixed asap, since it was directly reported to TGF. rock
E-Mark
E-Mark
Active Poster

Male Posts : 1412
Reputation : 169
Language : English
Location : Bitcoin

View user profile http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by sivastar on June 14th 2013, 10:44 am

The same problem happened to me also, due to the following script...

Code:
$(function() {
 Â   var sb = document.getElementById('smiley-box');
 Â   if(!sb) return;
 Â   sb.style.position = 'absolute'; sb.style.visibility = 'hidden';
 Â   document.getElementById('text_editor_select_controls').appendChild(sb);
 Â   document.getElementById('format-buttons').innerHTML += '<button type="button" class="button2" onclick="selectWysiwyg(this, \'smiley-box\')"><img src="http://2img.net/i/fa/i/smiles/icon_smile.gif" title="Smilies"></button>';
 Â   document.getElementById('textarea_content').style.width = '100%';
});
sivastar
sivastar
Forumember

Male Posts : 123
Reputation : 14
Language : Tamil
Location : Malaysia

View user profile http://www.eegarai.net

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Sanket on June 14th 2013, 10:46 am

Before reporting please disable javascripts & your forum widgets & check if that changes anything.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by APE on June 14th 2013, 10:50 am

@Sanket wrote:Before reporting please disable javascripts & your forum widgets & check if that changes anything.
Bob Aka Ape wrote:That did not help but this should



EDIT:
HELLO TO ALL MEMBERS THAT HAVE THIS PROBLEM!!!!!!

I have now found the problem with a little reading from the french Forum.

To fix this problem you may have a back slash in your similes / Emotes LIKE SO >> :\dance: This will mess up your Editor on your forum.Lost my new text editor on my forum (THE FIX) Mouais

To fix go to ACP Lost my new text editor on my forum (THE FIX) Arrow_12Display Lost my new text editor on my forum (THE FIX) Arrow_12  Lost my new text editor on my forum (THE FIX) Avatar Avatars Lost my new text editor on my forum (THE FIX) Arrow_12Smilies Lost my new text editor on my forum (THE FIX) Arrow_12Remove all back slash's and SAVE
Now your need to clear your cache and then you should see it back again.

I have PM'ed All the members that have this problem To ask them to do the following steps before its locked and removed please staff Don't lock this until the members have posted there fixed Thank you.

Lost my new text editor on my forum (THE FIX) Arrow_12@KinzPost  Lost my new text editor on my forum (THE FIX) Solved10
Lost my new text editor on my forum (THE FIX) Arrow_12@blulady
Lost my new text editor on my forum (THE FIX) Arrow_12@maximosmLost my new text editor on my forum (THE FIX) Solved10
Lost my new text editor on my forum (THE FIX) Arrow_12@Santosan Lost my new text editor on my forum (THE FIX) Solved10
Lost my new text editor on my forum (THE FIX) Arrow_12@sivastar   Lost my new text editor on my forum (THE FIX) Solved10
Lost my new text editor on my forum (THE FIX) Arrow_12@RsS.YuGi  Lost my new text editor on my forum (THE FIX) Solved10


From Your Friendly Helper Ape Neutral


Last edited by APE on June 16th 2013, 5:55 am; edited 6 times in total
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Santosan on June 14th 2013, 6:27 pm

Thank you very much APE, i followed your instructions and the topic editor works fine. There were a couple of smilies with back slash that caused the problem as you suggested.
avatar
Santosan
New Member

Posts : 9
Reputation : 2
Language : Greek

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by Sanket on June 14th 2013, 6:29 pm

Thanks for posting the solution you found Ape. Appreciated. thumleft

Staff members: Please do not close this topic yet.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by maximosm on June 14th 2013, 8:26 pm

Thank you very very much APE .
I found a slash on a title of emoticons ... 
I removed it ... and all Ok !

Thanks again
avatar
maximosm
New Member

Male Posts : 16
Reputation : 2
Language : Greek - some English
Location : Greece - Athens

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by sisterval on June 14th 2013, 9:54 pm

Very many thanks Ape, I found a backslash / amongst the smilies which I have removed, also I made sure there was a colon at the front and end of the word.   When wanting to post a smilie in a post then when hovering over the smilies they are enlarged.  Brilliant, thankyou so much.
avatar
sisterval
Forumember

Posts : 25
Reputation : 1
Language : English

View user profile

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by APE on June 14th 2013, 10:06 pm

@Santosan wrote:Thank you very much APE, i followed your instructions and the topic editor works fine. There were a couple of smilies with back slash that caused the problem as you suggested.
Your welcome So Glad this worked for you also
@Sanket wrote:Thanks for posting the solution you found Ape. Appreciated. thumleft

Staff members: Please do not close this topic yet.
Your welcome it was nothing really i just run off over to the french forum and found the problem there so the credit is really down to the tech staff over there Wink
@maximosm wrote:Thank you very very much APE .
I found a slash on a title of emoticons ... 
I removed it ... and all Ok !

Thanks again
Your welcome So Glad this worked for you also
@sisterval wrote:Very many thanks Ape, I found a backslash / amongst the smilies which I have removed, also I made sure there was a colon at the front and end of the word.   When wanting to post a smilie in a post then when hovering over the smilies they are enlarged.  Brilliant, thankyou so much.
Your welcome So Glad this worked for you also

Your Friendly Helper Ape Neutral
APE
APE
Administrator
Administrator

Male Posts : 15731
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Lost my new text editor on my forum (THE FIX)

Post by meresimp on June 14th 2013, 10:29 pm

The back slash thing worked

Thank you Smile
avatar
meresimp
Forumember

Female Posts : 38
Reputation : 1
Language : Danish, English
Location : DK

View user profile http://meresimp.danskforum.net/forum

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum