Favicon Not Working

Go down

Solved Favicon Not Working

Post by iTzLawliet on Fri Aug 30, 2013 12:13 pm

Okay, so I am trying to place this http://j4smini.deviantart.com/#/art/Moon-Favicon-346495710?hf=1 as my forum's favicon. But for some reason the image link is not working when I place it in the favicon box and I do not understand why. Can someone please explain this?


Last edited by iTzLawliet on Fri Aug 30, 2013 12:27 pm; edited 1 time in total
avatar
iTzLawliet
Forumember

Female Posts : 32
Reputation : 1
Language : English

Back to top Go down

Solved Re: Favicon Not Working

Post by Sir Chivas™ on Fri Aug 30, 2013 12:16 pm

Hi,

Where exactly are you placing this link?
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Favicon Not Working

Post by REDDWOLF22 on Fri Aug 30, 2013 12:19 pm

have you tried placing a direct link to the image cause what you posted is the page link the image is on and that wont work

here the pic link
Code:
http://fc02.deviantart.net/fs71/f/2013/003/2/6/moon_favicon_by_j4smini-d5qalsu.png


Last edited by REDDWOLF22 on Fri Aug 30, 2013 12:25 pm; edited 2 times in total
avatar
REDDWOLF22
Forumember

Male Posts : 160
Reputation : 9
Language : english
Location : Frozen Ice Plains of HOTH

http://joinotw.enjin.com/forum

Back to top Go down

Solved Re: Favicon Not Working

Post by iTzLawliet on Fri Aug 30, 2013 12:21 pm

Here a screenshot of where I am placing it: http://i39.tinypic.com/10hlv5x.png

And yes, I have tried using the direct image link and it does not work.
avatar
iTzLawliet
Forumember

Female Posts : 32
Reputation : 1
Language : English

Back to top Go down

Solved Re: Favicon Not Working

Post by REDDWOLF22 on Fri Aug 30, 2013 12:24 pm

try the link i posted
avatar
REDDWOLF22
Forumember

Male Posts : 160
Reputation : 9
Language : english
Location : Frozen Ice Plains of HOTH

http://joinotw.enjin.com/forum

Back to top Go down

Solved Re: Favicon Not Working

Post by iTzLawliet on Fri Aug 30, 2013 12:26 pm

I swear that was the same link I was using but that one worked! Somewhere along the way I must have goofed up... Anyways, thank you for your help it is greatly appreciated!
avatar
iTzLawliet
Forumember

Female Posts : 32
Reputation : 1
Language : English

Back to top Go down

Solved Re: Favicon Not Working

Post by REDDWOLF22 on Fri Aug 30, 2013 12:27 pm

no problem
avatar
REDDWOLF22
Forumember

Male Posts : 160
Reputation : 9
Language : english
Location : Frozen Ice Plains of HOTH

http://joinotw.enjin.com/forum

Back to top Go down

Solved Re: Favicon Not Working

Post by Sir Chivas™ on Fri Aug 30, 2013 12:30 pm

Sometimes hosting it into servimg might help.
Topic Locked & Archived.
avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum