Lost all of my pictures

Go down

Solved Lost all of my pictures

Post by knightrider07 on December 18th 2013, 5:57 am

Afternoon,

I recently made changes to the picture re-sizing in configurations to 800x600 and when I pushed saved every picture on the forum disappeared. What did I do wrong?


Last edited by knightrider07 on December 18th 2013, 6:03 am; edited 1 time in total

knightrider07
New Member

Posts : 9
Reputation : 1
Language : english

http://bimmeralliance/forumotion.com

Back to top Go down

Solved Re: Lost all of my pictures

Post by SLGray on December 18th 2013, 6:00 am

Please post your forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43465
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Lost all of my pictures

Post by knightrider07 on December 18th 2013, 6:01 am

they are coming back up. i guess i need to learn patience. sorry for the false alarm.

knightrider07
New Member

Posts : 9
Reputation : 1
Language : english

http://bimmeralliance/forumotion.com

Back to top Go down

Solved Re: Lost all of my pictures

Post by SLGray on December 18th 2013, 6:17 am

It is ok.

Topic Garbaged


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43465
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum