[Only Topic] Emoticons Not Working

Go down

In progress [Only Topic] Emoticons Not Working

Post by smurfavr on January 21st 2014, 11:20 pm

Not my work button emoticons.   How can I fix it.



Topic made in an only topic. Please post only in this topic if your emoticons are not working.
avatar
smurfavr
Active Poster

Male Posts : 1693
Reputation : 17
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by SLGray on January 21st 2014, 11:22 pm

Are you using Chrome? Try using another browser.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43689
Reputation : 3107
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by Ange Tuteur on January 21st 2014, 11:25 pm

Hello,

There seems to have been some kind of issue with this earlier, try clearing your browsers cache and see if it resolves the problem.

You can also try :
Administration Panel > General > Forum > Configuration

Scroll to the very bottom, tick 'resynchronize your forum' and save.

Additionally I had this error :
ReferenceError : INTRANET is not defined
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2918
Language : EN, JA, FR
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by smurfavr on January 21st 2014, 11:41 pm


I tried Chrome and Mozilla there was no change.
did resynchronize your forum problem still has it.

Here in your forum also does not work emoticon button
avatar
smurfavr
Active Poster

Male Posts : 1693
Reputation : 17
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by SLGray on January 21st 2014, 11:45 pm

Mine works. When it first open, it loads for a second before the emotions show.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43689
Reputation : 3107
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by smurfavr on January 21st 2014, 11:49 pm

For me do not work.
avatar
smurfavr
Active Poster

Male Posts : 1693
Reputation : 17
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by christien on January 21st 2014, 11:54 pm

Three of my members have the same problem on  two different forumotion forums

resynchronize forum also clearing browsers catche didn't resolve the problem

christien
Forumember

Female Posts : 97
Reputation : 2
Language : Dutch-eng.

http://seeyoufriends.forumotion.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by Ange Tuteur on January 22nd 2014, 12:29 am

I have had this problem earlier around 13:00 - 15:00 on a few forums, which is a first. As I mentioned in my last post, clicking the host an image / emoticon button would throw an error.

ReferenceError : INTRANET is not defined

Currently it is working fine for me however, some forums may still be experiencing this issue. I would give it a few hours to see if it clears up, if not you can post here to update. Wink
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2918
Language : EN, JA, FR
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by Shadow on January 22nd 2014, 3:11 pm

Hello

Infact, yesterday we had a little problem with emoticons. Righ now the problem should be solved.

Thanks
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by christien on January 22nd 2014, 3:27 pm

Sorry but it is not solved here, more members have this problem now  Sad

christien
Forumember

Female Posts : 97
Reputation : 2
Language : Dutch-eng.

http://seeyoufriends.forumotion.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by smurfavr on January 22nd 2014, 4:46 pm

The problem is not resolved and on my website.
http://smurfa.bulgarianforum.net/
avatar
smurfavr
Active Poster

Male Posts : 1693
Reputation : 17
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by SLGray on January 22nd 2014, 5:40 pm

Clear your browser's cache & history. Also delete your forum's cookies.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43689
Reputation : 3107
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by S-t-e-v-e- on January 22nd 2014, 8:05 pm

well i have done all of these so have my member and it doesn't work

ooo yea the image host button doesn't work also

S-t-e-v-e-
Forumember

Posts : 450
Reputation : 6
Language : English

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by smurfavr on January 22nd 2014, 8:13 pm

@SLGray wrote:Clear your browser's cache & history.  Also delete your forum's cookies.
I've tried both options, but the problem is not solved.
avatar
smurfavr
Active Poster

Male Posts : 1693
Reputation : 17
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by S-t-e-v-e- on January 22nd 2014, 8:16 pm

it's an night mare most of my member use quick reply and none of us can use the smiley it's an joke if i ran my own forum this wouldn't happen

S-t-e-v-e-
Forumember

Posts : 450
Reputation : 6
Language : English

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by Derri on January 22nd 2014, 8:32 pm

@S-t-e-v-e- wrote:it's an night mare most of my member use quick reply and none of us can use the smiley it's an joke if i ran my own forum this wouldn't happen

Well I am assuming the technicians will hopefully be aware of this and will have it fixed sometime soon. After all it has been mentioned a lot on some of the other official support forums.

All I can suggest is to be patient and hopefully the issue will be fixed. Even on paid forum hosts technical issues can arise.
avatar
Derri
Helper
Helper

Male Posts : 8714
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: [Only Topic] Emoticons Not Working

Post by Shadow on January 23rd 2014, 9:46 am

I have created an only topic in "I need a technician" section: https://help.forumotion.com/t129965-only-topic-smilies-don-t-work#871555

Thanks for posting your smiley problem only here

Buttercup
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum