Image host not working

Go down

Image host not working

Post by mumof1 on January 22nd 2014, 7:58 pm

When I click on 'host an image' the curser immediately goes to the dialogue box, so I can't post no photos. All other members (as far as I can tell) do NOT have this problem. Was working fine, now just won't work!! Doesn't work here either! Please help!  Mad 
Anne

mumof1
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Re: Image host not working

Post by SLGray on January 22nd 2014, 8:02 pm

Try using another browser.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43479
Reputation : 3090
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Re: Image host not working

Post by Ange Tuteur on January 22nd 2014, 10:10 pm

Hello,

Both the image hosting and emoticons buttons are experiencing the same error. If you wish you can post about the problem here : https://help.forumotion.com/t129928-only-topic-emoticons-not-working
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Re: Image host not working

Post by Derri on January 23rd 2014, 9:51 am

Hello,

We have a new only topic for this issue located here, please post your forum URL in this thread.

https://help.forumotion.com/t129965-only-topic-smilies-don-t-work

Thank you Very Happy
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum