Can't get my ranks to work.

Go down

Solved Can't get my ranks to work.

Post by JennyorAlice on January 23rd 2014, 3:24 am

Someone made some ranks for me to use on my forum and this person sent them to me in a zip file.  I've been able to extract the ranks but I am unable to upload them to my forum.  How do I upload these ranks to my forum?
avatar
JennyorAlice
Forumember

Female Posts : 888
Reputation : 39
Language : U. S. English
Location : U. S. A.

http://grandcentralstation.forumotion.com/

Back to top Go down

Solved Re: Can't get my ranks to work.

Post by Derri on January 23rd 2014, 9:25 am

Have you put them on an image host?
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Can't get my ranks to work.

Post by Jophy on January 23rd 2014, 10:49 am

Hello,

If you mean the rank images won't show, you will need to upload it first on an image host and get its url, read this for tutorial:
https://help.forumotion.com/t10583-servimg-tutorial
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Can't get my ranks to work.

Post by JennyorAlice on January 23rd 2014, 9:37 pm

This has been fixed.  Sorry for bothering everyone and thank you for your help. 

This is completed (sorry, didn't see the "solved" button).
avatar
JennyorAlice
Forumember

Female Posts : 888
Reputation : 39
Language : U. S. English
Location : U. S. A.

http://grandcentralstation.forumotion.com/

Back to top Go down

Solved Re: Can't get my ranks to work.

Post by Ange Tuteur on January 23rd 2014, 9:54 pm

Topic solved and archived
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum