Servimg: login for each access

Go down

In progress Servimg: login for each access

Post by Niko on March 9th 2014, 3:04 pm

Hello,



from the last technical issue on servimg something changed  Confused 
If I have to host a pic on servimg.com I have to put my mail and my password (nothing strange now..)

but if I close that page where I logged in, and I open another one (where I can use servimg, like the website or a newpost page) I have to put again my datas on servimg.com or in the BBcode button, but before I stayed logged in as it happen for a forum  Crying or Very sad 

Why, now, Do I have to login each time?
avatar
Niko
Hyperactive

Male Posts : 2299
Reputation : 98
Language : English, French, Italian, Spanish, Latin

Back to top Go down

In progress Re: Servimg: login for each access

Post by Shadow on March 10th 2014, 10:34 am

Hello

Did you try to use another computer? If yes, do you still have the problem?
Are you the only one to have this problem or other members have it?
Are you sure you are not a tool on your computer that cleans up cookies and passwords?

Thanks in advance for providing as much info as possible Wink
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Servimg: login for each access

Post by Niko on March 10th 2014, 1:50 pm

Hello

Did you try to use another computer? If yes, do you still have the problem?
No I haven't, I'll try and I will let you know

Are you the only one to have this problem or other members have it?
I don't know, maybe someone else can reply to this topic if (s)he has the same issue

Are you sure you are not a tool on your computer that cleans up cookies and passwords?
Sure! I haven't this problem before the last problem on servimg, and I haven't installed any plugins/app, ecc.

edit: btw, if I had "that tool" even the login infos of the forums should have been cleared, but that's not the case (only servimg)

Thanks in advance for providing as much info as possible 
I use windows, google chrome;
the issue has been found on different forums and onj different forum boards (French, Italian, English) Mr. Green
avatar
Niko
Hyperactive

Male Posts : 2299
Reputation : 98
Language : English, French, Italian, Spanish, Latin

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum