Posting issues for Mac Users

Go down

In progress Posting issues for Mac Users

Post by kelp on March 13th 2014, 4:00 am

I have several members in my forum that are Mac users and they are having problems with posting. With each and every post they make they end up getting a bunch of odd extra stuff (preview posted below) I have been told by others that it is something in the Forumotion settings that is causing this to happen but they can't tell me how to fix it, so any help or insight on this matter would be greatly appreciated!



*THIS IS THE PREVIEW OF THE NONSENSE THAT
GETS POSTED IN EACH POST*

capslock
a
s
d
f
g
h
j
k
l
;
'
\

shift
`
z
x
c
v
b
n
m
,
.
/
shift


English


Deutsch

Español

Français

Italiano

Português

Русский

alt

alt


Preferences


Last edited by kelp on March 13th 2014, 1:05 pm; edited 3 times in total

kelp
New Member

Posts : 2
Reputation : 1
Language : English

http://www.bikerskunktagz.com

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by SLGray on March 13th 2014, 4:04 am

Please change the title of your topic to something that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.

Does this happen in the preview and/or the send/posted message?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43493
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by masesm on March 13th 2014, 5:37 am

Send a valid link to a topic that even guests could access. There was nothing wrong in the forum link you have provided. Otherwise, if that is not the forum, please post it here.
avatar
masesm
Forumember

Male Posts : 74
Reputation : 7
Language : Java, C++, C#, Python, JavaScript, PHP, MySQL, AWS
Location : United States

http://sicktier.forumotion.com/

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by SLGray on March 13th 2014, 9:27 am

One more question: Is this happening to members using mobile devices, laptops, or desktops?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43493
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by Shadow on March 13th 2014, 10:48 am

Hello

Could you send me the following information:

- A link of a topic on which those users have the problem
- Which browser they use
- Username of members having the problem

- A screenshot of the problem

Many thanks
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by kelp on March 13th 2014, 1:03 pm

@SLGray wrote: Does this happen in the preview and/or the send/posted message?


It happens in the send/posted messages and they are using desktops


kelp
New Member

Posts : 2
Reputation : 1
Language : English

http://www.bikerskunktagz.com

Back to top Go down

In progress Re: Posting issues for Mac Users

Post by SLGray on March 14th 2014, 2:04 am

Please read what Buttercup posted.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43493
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum