The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Dont show widgets

3 posters

Go down

In progress Dont show widgets

Post by Dutchman March 21st 2014, 2:57 pm

avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Pizza Boi March 21st 2014, 3:19 pm

Hi Very Happy

Because the numbers assigned are reverse. Switch 180 to column 3 instead and see what happens.

Regards,
Pizza Boi
Pizza Boi
Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 21st 2014, 4:25 pm

nothing happens :/
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Pizza Boi March 21st 2014, 4:28 pm

Hi Very Happy

Did you edit the Width column 3 right?

Try resyncing, clearing your cache and cookies.

Regards,
Pizza Boi
Pizza Boi
Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 21st 2014, 8:08 pm

settings:
Width column 1 (left) : 0
Width column 3 (right) :180
i install new browser,there not show
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Pizza Boi March 22nd 2014, 7:55 am

Hi Very Happy

Can you please provide me an admin test account (Please PM it to me)? I'll try making a gap via CSS or the admin panel manually.

Regards,
Pizza Boi
Pizza Boi
Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 23rd 2014, 12:53 pm

anyone could help?
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Jophy March 23rd 2014, 1:08 pm

Hello,

Try to search this in your CSS(Admin Panel > Display > Colors > CSS Stylesheet)

Search:
Code:
#content-container div#right

And see if it has the following property within the braces:
Code:
display: none;

If so, remove that property.

If that doesn't work, please provide a link to your forum or the CSS code.

Thanks.
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 23rd 2014, 1:44 pm

Hello,okay :)my css:
css:
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Jophy March 23rd 2014, 2:41 pm

Place this on your CSS stylesheet:
Code:
#content-container div#right {
float: right !important;
overflow: hidden !important;
}

At the bottom part, make sure this property was removed:
Code:
width: 0px;

Or just replace the current code with that code if that doesn't work.

> Save
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 23rd 2014, 7:28 pm

ready
now have 2 chat - above and below
and show latest topic
I tried to set widgets but nothing change :/
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Guest March 23rd 2014, 7:31 pm

Link please?
avatar
Guest
Guest


Back to top Go down

In progress Re: Dont show widgets

Post by Pizza Boi March 23rd 2014, 8:11 pm

Dutchman wrote:ready
now have 2 chat - above and below
and show latest topic
I tried to set widgets but nothing change :/

Hi Very Happy

Remove the other chat box widget? Or you can just disable the original one Smile .

Regards,
Pizza Boi
Pizza Boi
Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 23rd 2014, 9:55 pm

thx and my widgets now only show under the  forum
I would like if widgets show next to forum
it's possible?
link:http://tortuga.forum.st/
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

In progress Re: Dont show widgets

Post by Pizza Boi March 23rd 2014, 10:05 pm

Hi Very Happy

This is only an experiment and I'm not sure it will work but change Jophy's code to this:

Code:
    #content-container div#right {
    width: 220px !important;
    float: right !important;
    overflow: hidden !important;
    }

Then place the widget on the right portion of the forum.

Regards,
Pizza Boi
Pizza Boi
Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

View user profile

Back to top Go down

In progress Re: Dont show widgets

Post by Dutchman March 24th 2014, 1:46 am

does not work
but thank you for help  Hello 
I will not use widgets
avatar
Dutchman
New Member

Posts : 13
Reputation : 1
Language : Magyar

View user profile http://tortuga.forum.st/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum