#821 Google ad's leaving on registration field or on the forum

+9
SLGray
bob77707
Iano
spottedscar
donw35
Jophy
Ange Tuteur
Shadow
Ape
13 posters

Page 1 of 2 1, 2  Next

Go down

In progress #821 Google ad's leaving on registration field or on the forum

Post by Ape April 22nd 2014, 12:26 am

Hi all there has been a report that we have a problem with the google ad's leaving there box again and some times there is more then one on the forum at a time.

The forum having this problem is 
http://fishcrazyaquatics.4umotion.com
here is the thread of members posting there problems
http://fishcrazyaquatics.4umotion.com/t1082-again-with-the-ad#9600

Topic made into an only topic.  Please post in this topic only if you are having a similar issue with the ads.



please give the following wrote:EDIT:
Please leave the following info if you have this problem.
Browser/s your problem is in.
Forum link
Where in the world you are (UK USA and so on)
screen shot /snip-it of ad's
any other info you may have to help the tech staff.


Last edited by APE on May 10th 2014, 11:23 pm; edited 1 time in total
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Shadow April 22nd 2014, 9:17 am

Hello

Is it possible to provide a screenshot?

Thanks in advance

 :rose: 
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1824
Language : French, English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 22nd 2014, 3:43 pm

Hi buttercup When i use the site i do not get any problem but with the other members there reporting it to us some of them are having problems getting a screen shot as they don't know how to do it.

I have sent them info on how to do it but they say they can't do it and i don't know why.

but i will Give it a shot but most of the members are from the USA.
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Shadow April 22nd 2014, 4:58 pm

Hello APE,

I do understand the problem. But, I don't manage to create the bug. So, it would be very very helpful if they could provide more information. Like that, I will be able to inform our tehnicians if needed.
Thanks for your help Smile

Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1824
Language : French, English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 23rd 2014, 3:09 am

Hello Buttercup  :rose: 

I have just got news from the other members and here is there post with screen shots
The problem only shows up in IE as you can see by the members post

Fish Crazy Admin of the site wrote:Here you go Bob I hope this help's

#821 Google ad's leaving on registration field or on the forum Untitl19
There site http://fishcrazyaquatics.4umotion.com (site I help out on "MOD")

#821 Google ad's leaving on registration field or on the forum Untitl26
My site http://chatworld.forumotion.co.uk/ (ADMIN / FOUNDER)
#821 Google ad's leaving on registration field or on the forum Ie-ico12
internet explorer

It does not happen with Firefox or Google.
Much thanks

The members are all using internet explorer 11 i am using the same but i don't have a problem and i use FF and don't have the problem

Ape (Bob)  Neutral
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 24th 2014, 5:03 pm

Buttercup is there any news on if this has been passed on to the tech staff?


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ange Tuteur April 24th 2014, 11:55 pm

Hello APE,

Which version of IE is he using ? If he is using IE8 or earlier, tell him that he should update.
Ange Tuteur
Ange Tuteur
Forumaster

Male Posts : 13244
Reputation : 2985
Language : English & 日本語
Location : Pennsylvania

View user profile https://fmdesign.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Shadow April 25th 2014, 10:20 am

Hello

The problem has been reported to our technicians. I will let you know as soon as possible.

Thanks  :rose:
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1824
Language : French, English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 26th 2014, 11:41 am

@Ange Tuteur wrote:Hello APE,

Which version of IE is he using ? If he is using IE8 or earlier, tell him that he should update.
Hi Ange Tuteur

There all using IE 11 all but one of them he is using IE10

They have done all the following things to fix this problem
Clear there browsers cache,
Removed the older IE and reinstalled it,
Updated flash player,
Updated java,
Buttercup wrote:Hello

The problem has been reported to our technicians. I will let you know as soon as possible.

Thanks  :rose:
Thank you Buttercup  Very good  :rose:  kiss  :rose:
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ange Tuteur April 26th 2014, 1:29 pm

Thanks for providing the versions of IE it occurs on.

If they have IE 10+ they should be good for most things, except for whatever is causing the ad displacement. #821 Google ad's leaving on registration field or on the forum 524336
Ange Tuteur
Ange Tuteur
Forumaster

Male Posts : 13244
Reputation : 2985
Language : English & 日本語
Location : Pennsylvania

View user profile https://fmdesign.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 26th 2014, 7:09 pm

@Ange Tuteur wrote:Thanks for providing the versions of IE it occurs on.

If they have IE 10+ they should be good for most things, except for whatever is causing the ad displacement. #821 Google ad's leaving on registration field or on the forum 524336
That i think is really strange is that I'm in the uk and so is one other member and we don't have the problem is only the guys and girls in the usa and not sure where the others are but there is a lot of our members seeing this and i know it was a problem before and it was fixed and a refresh of the browser after the fix worked but this time it's back but only on IE  #821 Google ad's leaving on registration field or on the forum Mouais  scratch  anyway i hope the tech staff will work it out.
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 29th 2014, 2:29 pm

Any news on this problem yet Buttercup ?


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Shadow April 29th 2014, 3:57 pm

Hello

The problem is still in progress.
Thanks for your patience.

If you have more elements to provide, don't hesitate to share! It could be useful.
Thanks
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1824
Language : French, English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 29th 2014, 4:34 pm

Thank you Buttercup i Hope this problem gets sorted out really soon as its really bugging us on the forums now.


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ange Tuteur April 30th 2014, 2:13 pm

Does this happen to your members when :

1. ) They're logged out as guests
2. ) They're logged in as members
3. ) Both

I cannot seem to recreate this on IE.
Ange Tuteur
Ange Tuteur
Forumaster

Male Posts : 13244
Reputation : 2985
Language : English & 日本語
Location : Pennsylvania

View user profile https://fmdesign.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape April 30th 2014, 11:06 pm

This is the same problem as before. but the good news in most of the members have said there not getting the problem anymore.

I have asked the members if they can all let me know if it's fixed for all of them before i close this thread.

The problem was only when there NOT logged in at all and when they try to log in there ad's are in the way of the login info boxes.

I will get back to you when i get all the replies back from the members.


EDIT: No the problem is still there i got a new post about the problem again today.
FISH CRAZY wrote:Well it looks like the ads are still doing it not fixed yet....
#821 Google ad's leaving on registration field or on the forum Untitl27
so it looks like nothing has been done yet Sad
Thanks

Ape (Bob)
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 6th 2014, 9:48 pm

Still a problem with the ad's is there any news on what is going on please?
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Jophy May 8th 2014, 5:49 am

@APE wrote:Still a problem with the ad's is there any news on what is going on please?
Hello APE,

Just to inform that Buttercup is still on vacation, she'll be back by tomorrow for an update about your problem. Thanks Smile
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by donw35 May 9th 2014, 12:47 am

Having the same issues, spamming...
avatar
donw35
New Member

Posts : 1
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 9th 2014, 12:48 am

@Jophy wrote:
@APE wrote:Still a problem with the ad's is there any news on what is going on please?
Hello APE,

Just to inform that Buttercup is still on vacation, she'll be back by tomorrow for an update about your problem. Thanks Smile
Thank you so much for the feedback and letting me know that buttercup was on leave  Very good

@donw35 wrote:Having the same issues, spamming...
This is not a spamming problem this is a problem with the Google ad's leaving there plugin box on IE if this is your problem then your need to give the following info

Forum address
Screen shot of the problem,
Browser your having the problem on.

This will help out tech staff more.

Thanks

Ape  Neutral
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by spottedscar May 9th 2014, 6:53 am

My forum is having the same problem, as far as I know, just using Chrome. For us, it's almost always the Milky Way ad.

https://img.photobucket.com/albums/v450/gates1701/ads.png

URL: http://www.curledtails.org/

And then we have this one, which doesn't jump down, but still keeps members from posting:

https://img.photobucket.com/albums/v450/gates1701/ads2.png

Edit: I just checked with someone, it's also doing it on firefox for them.
avatar
spottedscar
New Member

Posts : 7
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Iano May 9th 2014, 10:43 am

I have exactly the same problem as Ape. I thought it was my computer. Started last night, I thought it came from Photobucket.
avatar
Iano
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 9th 2014, 5:03 pm

Thanks for the report guys the problem is getting really bad now we found that sometimes the adds will be over the post box so you can not see what your typing. and now its getting to the point there are something like 3 ad's out of there box at a time and there should only be one ad on the site at any one time.

The thing is now the members are getting upset that can not log in or even post without an ad getting in the way.

Ape


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Shadow May 9th 2014, 5:16 pm

Hello Ape,

Sorry but our technicians are still working on it. It is hard to find the solution as they don't recreate the bug.
I am sorry for the trouble and I will inform you as soon as it is solved

Many thanks for your understanding

Regards
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1824
Language : French, English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 9th 2014, 5:50 pm

Thank you buttercup  kiss  :rose:  I trust you had a nice vacation / Holiday and welcome back Wink


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by bob77707 May 9th 2014, 11:56 pm

I can also attest to the problem being with the Milky Way ad. Here is an example of the login on my forum when the Milky Way ad is present:

#821 Google ad's leaving on registration field or on the forum Screen11

That seems to be the only ad that does this on my site, but once it shows up, it seems to be the only ad that displays. I get different ads depending on what device I am using, but it appears that they stay the same for each device. This becomes a big problem with the Milky Way ad. I assume that the technicians are based outside of the US. I wonder if other countries have a different set of ads and this is preventing them from reproducing the problem.
avatar
bob77707
Forumember

Posts : 48
Reputation : 4
Language : English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by SLGray May 10th 2014, 2:49 am

It looks like two ads:  one for Milky Way and one for hair clog eliminator.  The hair one is the one covering the  username box.


#821 Google ad's leaving on registration field or on the forum Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 49800
Reputation : 3444
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 10th 2014, 8:52 pm

The problem is not just a milkyway ad its lots of others I'm in the uk and Do not have this problem but then again i hate IE so i don't really see the problem.

I'm really not sure why the tech's can not see the problem or me i have been testing this on 3 sites i work on and i have not seen it but i have members going nuts about it and YES most of them are from the USA  scratch  #821 Google ad's leaving on registration field or on the forum Mouais  why it's only them getting the problem.


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by bob77707 May 10th 2014, 9:19 pm

Well, you are correct, it is two ads, but the milky way ad is in the correct place and the second ad seems to append to the bottom of it, blocking the forms. All of the other ads that I have seen so far do not do the double ad thing. I'm just stating my experience, though. I've seen other people's screen caps that have it even more obstructive to the forms.

One other thing to mention is that I experienced it with the most up to date version of Safari, so it's not IE exclusive.

It looks like the ads might switch every 24 hours or something since the milky way ad didn't show up the next day on the same device/same browser, so at least it's not permanent. I'm sure it will happen again and to other members though...
avatar
bob77707
Forumember

Posts : 48
Reputation : 4
Language : English

View user profile

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ape May 12th 2014, 6:13 pm

Thats good to know its not just IE that has the problem.

The problem we have now is that the tech's can not get the bugs to show there end so they can not work out what the problem is and fix it.

We will need all members with this problem to post the following info

please give the following wrote:EDIT:
Please leave the following info if you have this problem.
Browser/s your problem is in.
Forum link
Where in the world you are (UK USA and so on)
screen shot /snip-it of ad's
any other info you may have to help the tech staff.
we can then give this info to the tech's

Thanks

Ape


Last edited by APE on August 7th 2014, 7:03 pm; edited 1 time in total


#821 Google ad's leaving on registration field or on the forum Left1212#821 Google ad's leaving on registration field or on the forum Center11#821 Google ad's leaving on registration field or on the forum Right112
#821 Google ad's leaving on registration field or on the forum Ape_b110
#821 Google ad's leaving on registration field or on the forum Keep_s10
#821 Google ad's leaving on registration field or on the forum Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17219
Reputation : 1857
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum