Forum slow loading

Go down

Solved Forum slow loading

Post by Mr. Eddster on April 29th 2014, 5:49 pm

Hello forumotion
My forum has been slow since mid-Sunday for most of my users
Personally, im having very little problems with FireFox and on my phone using safari. 
Users using chrome, including myself are experiencing very slow loading times. 

they have cleared everything (cache, history, forms, etc.) and everything is up to date

chrome is up to date, so are plugins

I dont know why my users are experiencing problems

any ideas why?
avatar
Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Solved Re: Forum slow loading

Post by SLGray on April 29th 2014, 9:26 pm

Is there a waiting message at the bottom left corner while the page is loading?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43483
Reputation : 3090
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Forum slow loading

Post by Mr. Eddster on April 29th 2014, 9:34 pm

@SLGray wrote:Is there a waiting message at the bottom left corner while the page is loading?
there was, but my users said its fine now... i think it could have to do with the site i was hosting my background on (imgur)... 
but this problem seems fine now  Very Happy
avatar
Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum