Editor Tool Bar Problems

Go down

In progress Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 1:48 am

I have been having this problem for some time now and I have tried many different things like uninstalling my java and re-installing it as well as disabling it. The problem still continues and for some reason it is on this laptop only. My editor tool bar is gone from the quickly reply and the 'Post New'. The Quickly Reply box also becomes smaller as well as the 'Post new' message box.

It also seems to be whatever forum I go on including this one.

Spoiler:
Spoiler:
Spoiler:
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by SLGray on May 21st 2014, 3:20 am

So this only happens on a laptop?  Which browser are you using on the laptop?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43468
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 3:25 am

FireFox but it happens on Chrome also.
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by SLGray on May 21st 2014, 3:31 am

Are they up to date?

Firefox 29.0.1


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43468
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 3:41 am

I just updated it, but that doesn't seem to be working either.
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by SLGray on May 21st 2014, 3:44 am

Try clearing the browsers' histories and caches.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43468
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 3:51 am

That doesn't seem to be working either.
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Shadow on May 21st 2014, 10:57 am

Hello

Could you first post the url of your forum?
Did you change something on your forum (Javascript, HTML page, CSS, Widget?)

The problem can come from a personal modification.

Thanks
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 6:41 pm

http://magiworld.forumotion.com/
http://ft-rebirth.forumotion.com/
http://www.bleachresurrection.net/
http://www.narutonexusrp.com/forum

It happens on every forumotion forum I get on though. There might just be something wrong with my laptop.
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Derri on May 21st 2014, 6:49 pm

If it's happening on every FM forum you go on I'd say it could be a problem on your end. We don't seem to have any other users experiencing this problem.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 21st 2014, 7:27 pm

Kind of figured that after I tried all those suggested methods. Would anyone happen to know the reason for this?
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tommy Lee on May 23rd 2014, 9:20 pm

What kind of make is your laptop?
avatar
Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 24th 2014, 7:19 pm

Its a Hp Pavilion g6. I'm starting to think it has something to do with windows 7~
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Derri on May 24th 2014, 7:24 pm

When did you notice this happening?

You could do a system restore to a point before this started happening and then see. That way we could establish if its an update or not that has caused the problem.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tyki HC on May 24th 2014, 7:26 pm

I believe it was maybe a little over a month ago.
avatar
Tyki HC
New Member

Posts : 8
Reputation : 1
Language : English

http://magiworld.forumotion.com

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Tommy Lee on May 26th 2014, 12:27 pm

Hello,

You should try using another browser I see you've used google chrome and fire fox why not use Opera?
avatar
Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

In progress Re: Editor Tool Bar Problems

Post by Shadow on May 26th 2014, 4:51 pm

Hello

1- I have checked evry forum you provide. All of them have the editor bar
2- We don't have any other complaints.

By consequences, I think the problem comes from your computer.

Here my advices:
 
1- Try to use another computer
2- Try an other browser

Thanks for reporting your feedbacks. We'll try to help Wink
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum