Ads going haywire, causing lag

Go down

In progress Ads going haywire, causing lag

Post by Naru Yakusa on July 4th 2014, 12:14 am

Yes, hello, I am from pokerev.forumotion.com, and I have a problem. You see, the adds have been going haywire. They will keep appearing and disappearing, appearing as a different ad before disappearing. This causes the forum to be in a constant state of louding and makes typing very laggy or causes some typing inputs, like letters and spaces, to not be verified. This has only happened on this forum and not the others I been on. Thus, I believe there is something specifically wrong with it. This does not happen with the 'Download' or 'Play Now' ads. Please help.
avatar
Naru Yakusa
New Member

Posts : 2
Reputation : 1
Language : english

http://pokerev.forumotion.com/

Back to top Go down

In progress Re: Ads going haywire, causing lag

Post by Shadow on July 4th 2014, 10:32 am

@Naru Yakusa wrote:Yes, hello, I am from pokerev.forumotion.com, and I have a problem. You see, the adds have been going haywire. They will keep appearing and disappearing, appearing as a different ad before disappearing. This causes the forum to be in a constant state of louding and makes typing very laggy or causes some typing inputs, like letters and spaces, to not be verified. This has only happened on this forum and not the others I been on. Thus, I believe there is something specifically wrong with it. This does not happen with the 'Download' or 'Play Now' ads. Please help.
Hello Naru Yahusa

I've checked your forum and i didn't see anything wrong with ads. Only Forumotion ads banner is displayed as usual:


if you can provide a screenshot of those ads it would be great.

Thanks in advances
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum